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ETMS Version 8.0 Enhancements

This document describes the new functionality of the ETMS Version 8.0. The focus is on the Traffic Situation Display (TSD) and Flight Schedule Monitor (FSM) functions of ETMS.  

The wording of Reduced Vertical Separation Minimum (RVSM)-related items in various dialog boxes has been changed from Compliant and Non-Compliant to Conformant and Non-Conformant.

The document is organized into the following sections: 

Section 1: Reroute Command Functions  


page 3



The enhancements to the Reroute command functions are discussed in this section. Changes include new functionality using Reroute Monitor and updates to the Create Reroute command functionality.

Reroute Monitor
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The Reroute Monitor function lets you monitor the flights involved in public reroutes and get periodic updates. You are able to see which flights are affected by a reroute and get an indication of which flights have filed flight plans that comply with the reroute and which flight plans have not complied. 

Create Reroute 
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You can now create a reroute based on a Public Flow Evaluation Area (FEA) or Flow Constrained Area (FCA). 

Section 2: Alerts Command Functions    


page 32
Enhancements to the Alerts command function are discussed in this section. The Center Monitor now provides the following functions of the Alert Timeline: Bar Chart, Alerts Report, and Turn Green.  

Section 3: Weather Command Functions  


page 38
The  Collaborative Convective Forecast Product (CCFP) has been enhanced. CCFP changes were included in the ETMS 7.9+ release. The Select Weather dialog box, the CCFP overlay, and the CCFP Legend reflect the changes.

Section 4: TSD Projection Function 



page 42
You can now display either Fixed or Dynamic center point projections on the TSD. In previous TSD releases, the projection center point was fixed, and you had only five projection points from which to choose. In ETMS 8.0 you can use either Fixed or Dynamic projections.

Section 5: Flight Schedule Monitor Functions  

page 46
This section contains new Flight Schedule Monitor (FSM) features.

Section 1:  Reroute Command Functions 



Reroute Monitor and Create Reroute enhancements are discussed in this section.

Reroute Monitor

The Reroute menu on the TSD has a new menu option: Monitor All Reroutes.
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The Monitor All Reroutes command lets you monitor the flights involved in public reroutes and obtain periodic updates. You will be able to see which flights are affected by a reroute, which flights have filed flight plans that comply with the reroute, and which flights have not filed flights plans that comply with the reroute. Authorized users can also signify their approval of a flight’s planned deviations from the specified reroute.

Selecting Monitor All Reroutes on the Reroute menu opens the Reroute Monitor dialog box, shown below.
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The Reroute Monitor dialog box contains three major sections.


1. Control Panel 
Located near the top of the dialog box, the Control Panel has three subsections.

· Counts Panel
Located on the left side of the Control Panel, this panel displays data about flights affected by a reroute. 

· Selection Panel
Located in the center of the Control Panel, this section consists of buttons and radio buttons that help you set specific parameters for monitoring reroutes.

· Time Panel
Located on the right of the Control Panel, this section displays the current time and indicates the time of updates to the Reroute Monitor.

2. Timeline 
This section of the Reroute Monitor is located under the Control Panel. You can use the Timeline to display a time range of flights in the Flight List and to draw flights on the TSD.

Flight List 
This section of the Reroute Monitor is located on the lower part of the dialog box. 


You can perform several functions using the Reroute Monitor. 

· You can hide or show the Timeline and Flight List.  You can also shrink the dialog box to show only the Counts Panel and Time Panel.

· You can select which public reroutes will be monitored in the display. You can monitor one or more specific public reroutes or all public reroutes.

· You can control which flights show up in the flight list and on the TSD display by using the Filter option and/or the Timeline.

· You can select time intervals on the timeline using the standard selection methods like those for the FEA/FCA Timeline. You can also choose which time is to be represented by the Timeline: Departure Time, Arrival Time, or Entry Time for a specified Center.

· You can filter the flights by various criteria by pressing the Select Filters button on the Reroute Monitor dialog box and selecting Filters ON. 

You don’t have to click ON if you select Filters and select OK or Apply in the Reroute Flight Filters dialog box. You can also use the Select Filters option on the Functions menu.

· The Filters dialog box is similar to the FEA/FCA Filters dialog boxes except that there is an Advanced Filters option. 

· You can control which columns are shown in the Flight List using the Customize Columns option on the Functions menu. This function works like the FEA/FCA Customize Columns option.

· The Flight List has sort options that work like the sort options for the FEA/FCA.

· You can approve or disapprove an exception by selecting a row and then using the pop-up menu.


Many of the Reroute Monitor functions can be performed in more than one way. You can use a menu command as well as a push button command to do the same thing. For example, clicking on Select Filters on the Functions menu or clicking the Select Filters button in the Control Panel has the same effect of opening the Reroute Flight Filters dialog box. This dual functionality will be explained in this section.

Using the Reroute Monitor Dialog Box

The Reroute Monitor dialog box is accessible through the Reroute menu. 

1.
Click Reroute on the TSD Main Menu or press Alt R.

2.
Click Monitor All Reroutes or press M.

Note: You can also access the Monitor All Reroutes command from the generic pop-up menu. Without pre-selecting or selecting a flight or map item, right-click on the TSD display to open the generic pop-up menu. 

After you select Monitor All Reroutes, the Reroute Monitor dialog box opens.
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Menus

Three menus are available in the top section of the dialog box: File, Functions, and View.

File Menu

The File menu lets you print a Reroute Monitor flight list, save, recall, or delete a Reroute Monitor adaptation file, or close the Reroute Monitor dialog box.

Print

The Print command lets you print a Reroute Monitor Flight List. After you click Print, the Print Reroute Monitor Flight List dialog box opens.
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Adapt

The Adapt command lets you recall a previously saved reroute monitor adaptation file,

save a reroute monitor adaptation file, or delete a previously saved reroute monitor

adaptation file. When you save or recall an adaptation file you can optionally change

the defaults to the settings defined in this file. The Save, Recall, and Delete options

work exactly the same way as they do on the Adapt menu option on the TSD Display

menu.

The Save As Defaults command saves the current settings to an adaptation file. Additionally this option makes the current settings the default settings for the Reroute Monitors that you subsequently invoke in your current TSD session. Each time you open the Reroute Monitor during your TSD session, the current settings will be the default

settings for these Reroute Monitors.

The Recall As Defaults command allows you to recall the settings that you had previously saved to an adaptation file and change the default settings for subsequent Reroute Monitors to the recalled settings.

Save and Recall Reroute Monitor Settings

When you save or recall an adaptation file for the Reroute Monitor, the following settings will be saved or recalled. 

· State of the Show/Hide Timeline

· State of the Show/Hide Flight List

· Range of selected cells in the Timeline

· Center name for the Center Entry Time option

· Order in which the data columns are displayed from left to right

· Width of each displayed data column

· State of the Show Current Route/Assigned Routes/Both  radio buttons on the Customize Columns dialog box

· State of the Full/Truncate Route radio buttons

· State of the Filters On/Off radio button

· All filter settings

· Primary, secondary, and tertiary sort specification, including whether each sort is in ascending or descending order

· Color for drawn flights

Functions Menu

The Functions Menu on the Reroute Monitor dialog box contains the following options.

· Select Reroutes

· Select Filters

· Customize Columns

· Advanced Sort

· Hold/Resume Updates

· Approve Exception

· Revoke Exception

Select Reroutes

The Select Reroutes option on the Functions menu of the Reroute Monitor opens the Select Monitored Reroutes dialog box. The dialog box displays a list of reroutes that can be monitored, as shown below.
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Note: You can also open this dialog box by clicking the Select Reroutes button on the Control Panel.

To display a list of selected reroutes, in the Select Monitored Reroutes dialog box, shown on the preceding page, click in the check box to the left of the Advisory number. The Reroute Monitor lists only the reroutes you selected. For example, if you select Advisory number 011and click OK or Apply, the window would look like the following. 
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Note: If a new monitorable reroute is created while a Reroute Monitor window is open, the default state for that reroute is unselected.

If you want a flight list of all monitored reroutes, click in the Monitored: All button. 

Select Filters 

Selecting Select Filters on the Functions menu opens the Reroute Flight Filters dialog box, shown below.

Clicking the Select Filters button on the Control Panel also opens the Reroute Flight Filters dialog box. 
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The Reroute Flight Filters dialog box is similar to the Create FEA/FCA Primary Filter tab and the Secondary Filter dialog box except for the new Advanced Filters option. The concept is that an abbreviated version of the Reroute Flight Filters dialog box has the options that are most often used. However, if you want to specify one of the Advanced Filters options, click the Advanced Filters button to expand the Reroute Flight Filters dialog box. 

If you define filters in the Reroute Flight Filters dialog box, the Filters field in the Selection Panel is toggled On.

Advanced Filters

The expanded dialog box has all filter options including the ones on the abbreviated version of the Reroute flight Filters dialog box.  Clicking the Advanced Filters button on the Reroute Flight Filters dialog box displays additional filter fields, as shown below.
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If you specify advanced filter options, this expanded version of the Reroute Flight Filters dialog box will be displayed when you issue the Select Filters command.

The following table describes the fields in the expanded Reroute Flight Filters dialog box.

	Reroute Flight Filters

	Reroute Status
	Limits the selection to reroute conformance status - Conformant, Non-Conformant, OK, Unknown, or Excluded.

	Advisory Action
	Limits the selection by advisory action - RQD, RMD, PLN, or FYI.

	Assigned Route Type
	Limits the selection to assigned route type - Explicit, UPT, CDR, RERTE, UNKN.

	Departs from any of/
Departs from none of
	Limits the selection to flights that depart from any or none of the listed airports or an airport in the listed ARTCC(s).

	Arrives at any of/
Arrives at none of
	Limits the selection to flights that arrive at any of or none of the listed airports or an airport within the listed ARTCC(s).

	Traverses any of/

Traverses all of/
Traverses none of
	Limits the selection to flights that traverse any, all, or none of the listed sectors, fixes, or ARTCCs.

	Uses any of these airways/
Uses all of these airways/
Uses none of these airways
	Limits the selection to flights that use any (or all or none) of the listed airways.  

	Located in any of/
Located in none of
	Limits the selection to flights that are, or are not, currently located in the specified sectors or ARTCCs.

	Aircraft type any of/
Aircraft type none of
	Limits the selection to flights that are, or are not, of specific aircraft types.

	Any of these remarks/
All of these remarks/
None of these remarks
	Limits the selection to flights with any, all, or none of the specified remarks keywords. 

	ACID begins with any of/

ACID begins with none of
	Limits the selection to flights with Aircraft IDs that begin, or do not begin, with the characters specified by each entry. 

	Aircraft category any of
	Limits the selection to flights that have an aircraft category that matches one of the selected categories. The default is all categories selected, indicating that no filtering is required.

	Weight class any of
	Limits the selection to flights that have a weight class that matches one of the selected categories. The default is all categories selected, indicating that no filtering is required.


	Reroute Flight Filters (continued)

	User category any of
	Limits the selection to flights that have a user category that matches one of the selected categories. The default is all categories selected, indicating that no filtering is required.

	RVSM status
	Limits the selection to all flights, flights that are RVSM conformant, or flights that are not RVSM conformant.



	Flight status
	Clicking on the arrow displays three choices: All, Active, or Proposed. If Proposed is selected, limits the selections to flights that have a status of Scheduled, Filed, Airline Created, or Controlled. If Active is selected, limits the selection to airborne flights. All indicates that no filtering is required. All is the default.

	Reset Button
	Clicking the Reset button resets the filter fields to their defaults.

	Filter Summary
	Displays a read-only version of the filter as it is constructed.


Customize Columns

The Customize Columns option on the Functions menu of the Reroute Monitor dialog box lets you add and remove columns from the Reroute Monitor Flight List. After you select  Customize Column on the Functions menu, the Customize Columns for Reroute Monitor dialog box opens. The Add and Remove columns and the Move Up and Move Down buttons work in the same way that they do on the Customize Columns dialog box for the FEA/FCA Dynamic List. The Customize Route Column buttons are discussed on the following page. 
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Show Buttons

The Show buttons in the Customize Route Column section of the Customize Columns for Reroute Monitor dialog box, shown on the preceding page, let you show the current route, the assigned route(s), or both in the Current Route/Reroute(s) column on the Reroute Monitor window. You also have the option of showing the full route or the truncated* route in the Current Route/Reroute(s) column. 

*The word “truncated” in this case means not word wrapped. 

The next window shows a Reroute Monitor after Truncated Route was selected on the Customize Columns dialog box.
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The window below shows the Reroute Monitor after Assigned Route(s) was selected on the Customize Columns dialog box.
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Advanced Sort

The Advanced Sort option on the Functions menu of the Reroute Monitor dialog box lets you  sort the Reroute Monitor Flight List by specifying Primary, Secondary, and Tertiary sort criteria. Clicking on the column header also continues to sort the list in ascending or descending order alphabetically.
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Hold/Resume Updates

Selecting Hold Updates on the Functions menu stops the Reroute Monitor from updating. Clicking the Hold Updates button on the Time Panel also stops the Reroute Monitor from updating. When you use either method to hold the updates, a message is displayed in the Time Panel section of the Control Panel indicating that the Reroute Monitor is no longer updating and at what time it stopped updating. The Hold Updates option on the Functions menu changes to Resume Updates. The Hold Updates button becomes Resume Updates.
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Approve Exception

The Approve Exception command lets you approve the fact that the flight is not conforming to the assigned reroute.  The Approve Exception command is grayed out unless you are authorized to create public reroutes and you select one non-conformant flight in the Reroute Monitor Flight List. 

Revoke Exception

The Revoke Exception command lets you remove your approval for the flight’s planned deviation from the assigned reroute. The Revoke Exception option is grayed out unless you are authorized to create public reroutes and you select one flight whose reroute status is OK or NC/OK. 

View Menu

The View Menu lets you perform the following functions:

· Show/Hide Flights
This option lets you toggle the reroute flights on and off the TSD window.

The flight icon on the Control Panel also lets you toggle reroute flights on and off the TSD window.  

· Show/Hide Timeline
This option lets you show or hide the Timeline portion of the dialog box..

The Show/Hide Timeline button on the Control Panel also lets you show or hide the Timeline.


· Show/Hide Flight List
This option lets you show or hide the flight list portion of the dialog box.

The Show/Hide Flight List button on the Control Panel also lets you show or hide the flight list. 


· Shrink/Expand
This option lets you reduce the Reroute Monitor window or expand it to the state it was in before it was reduced.

A left-facing and right-facing arrow also let you shrink or expand the Reroute Monitor window. 

These functions are discussed in this section.

Show/Hide Flights

Clicking Show Flights on the Reroute Monitor View Menu causes all reroute sets that have their Show check boxes checked in the Select Monitored Reroutes dialog box (opened by clicking Select Reroutes) to be displayed on the TSD. The sample below shows the TSD after Show Flights is selected on the View Menu.
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Note: You can also show or hide flights by clicking the Flight Icon, shown below, on the Selection Panel section of the Control Panel.
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You can change the color of the flight icons on the TSD by clicking the color button on the Control Panel and selecting a color from the color palette. 

Reroute non-conformant flights are shown with a solid circle drawn around the flight icon. There are samples of these flights in the TSD display above.

If the flights are hidden, either by clicking Hide Flights on the View Menu or by clicking on the Flight Icon button, the icon changes to indicate that flights are hidden. 
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Show/Hide Timeline

If the Timeline is visible on the Reroute Monitor, the View Menu contains the Hide Timeline option and the Hide Timeline button is displayed on the Control Panel. You can then hide the Timeline in two ways: selecting Hide Timeline on the View Menu or clicking the Hide Timeline button on the Control Panel. When you select Hide Timeline using either of the two methods, the Timeline section of the Reroute Monitor window is hidden. 

When you move the cursor over the Show Timeline button, the TSD displays a tool tip, indicating the state of the Timeline. In the example below, the Timeline is hidden and moving the cursor over the Show Timeline button displays the tool tip shown below. 
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The tool tip provides a quick reference to see which range of flights are displayed in the Flight List. In the sample above, the display range is in the time interval 1915 to 2000, sorted by departure time.

Show/Hide Flight List

The Flight List section of the Reroute Monitor displays data about the flights that are included in any of the monitored reroutes. For a given reroute, a flight might have more than one assigned route. The idea is that the airline has options and can choose which route to fly. In this case, the Flight List will show more than one reroute for the flight. 

If the Flight List is displayed on the Reroute Monitor, the View Menu contains the Hide Flight List option and the button on the Control Panel reads Hide Flight List. When you click Hide Flight List on the View Menu, the Flight List section of the Reroute Monitor window is hidden. Selecting the Hide Flight List button in the Selection Panel near the top of the Reroute monitor also hides the Flight List. When the Flight List is hidden, either through the View Menu Hide Flight List option or the Hide Flight List button, the Hide Flight List button changes to Show Flight List. 

Shrink

When you click Shrink on the View Menu, the Reroute Monitor is reduced in size.
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You can also reduce the size of the Reroute Monitor by clicking the left arrow on the Control Panel. 
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To expand the Reroute Monitor, click on the right arrow. 
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The window expands to the state it was in before it was reduced. For example, if you had previously hidden the Timeline, when you expand the window, the Reroute Monitor opens with the Timeline hidden.

Note: Passing the cursor over the arrow displays a tool tip: Expand when the window is reduced and Shrink when the window is expanded. 

Control Panel

As shown below, the Control Panel consists of three basic sections: Counts Panel, Selection Panel, and Time Panel.

Counts Panel

Located on the left side of the Control Panel, the Counts Panel displays the following data.

· Non-Conformant: 
Number of flights whose filed flight plan does not match a filed route.

· Unknown:
Number of flights with no known filed flight plan or early intent issued.

· Conformant:
Number of flights whose filed flight plan matches a filed route.

· OK:
Number of flights that have been granted an exception.

· Excluded:
Number of flights manually excluded by specialists when the reroute was created.

Selection Panel

The buttons located in the Selections Panel segment of the Control Panel are discussed in the Menu section earlier in this document. Select Reroutes and Select Filters are explained in the Functions Menu section; Show/Hide Timeline and Show/Hide Flight List are explained in the View Menu section. The airplane icon and color button are also discussed in the View Menu section.
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Time Panel

The Time Panel segment of the Control Panel displays the current time. It also indicates whether updates to the Reroute Monitor are being held or whether the window is being updated. The first window below shows that updates are being held; the second window shows updates being resumed.
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Timeline 

The Timeline section of the Reroute Monitor displays flight counts in quarter-hour time periods.  You can use the Timeline to display a time range of flights in the Flight List or to draw flights on the TSD. 

The time interval on the far left of the Timeline contains a count of active flights that are in one of the monitored reroutes and would not otherwise be counted in one of the other time intervals. A left carat (<) is displayed at the beginning of the time interval followed by the current time rounded down to the nearest quarter hour. The rest of the timeline is in quarter-hour intervals. In each time interval the Timeline displays a count of the number of flights in the interval whose reroute status is either non-conformant or unknown. This count is followed by a slash (/) and then a count of the number of flights whose reroute status is conformant, OK, or Excluded. In other words, the counts on the left of the / represent Non-Conformant or Unknown status; the counts on the right of the / represent Conformant, OK, or Excluded status.
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You can select the time intervals in the Timeline in the same way you do for the FEA/FCA Timeline. You also have the option of selecting which time is represented by the Timeline: Departure Time, Arrival Time, or Entry Time. Selecting the Center arrow lets you specify the Center. 

Create Reroute Function

The Create  Reroute function provides additional functionality.  


· You can now create a reroute based on a Public FEA or FCA.


· When a reroute is created based on a Public FCA, the Category field in the Advisory tab defaults to FCA and the Action field defaults to RQD (Required). You will not be able to edit these fields.


· When a reroute is created based on a Public FEA, the Category field in the Advisory tab defaults to FEA and the Action field defaults to RMD (Recommended). You can edit these fields; however, you will not have the option to change the Action field to RQD.


·  The Auto Fill feature for the Facilities Included field in the Advisory tab now includes only Center (ARTCC) names in the field. The Center associated with an airport in the Origin field is included, instead of the airport name that was included in previous releases. 

Create Public FEA and FCA Reroutes

You can now use the Create Reroute dialog box to create a reroute based on a Public FEA or FCA. When you select the Public FEA/FCA Flight List radio button on the dialog box and click on the arrow key in the text field below the flight list button, a list of Public FEAs and FCAs is displayed. Click on the appropriate FEA or FCA name to select that FEA or FCA. The name field of the FEA/FCA and the Entry Time fields auto-fill with the From and To time and dates of the FEA/FCA. 

In the sample dialog box below, FCA002 was selected and the Name and Entry Time fields were auto filled. 
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Advisory Tab for an FCA Reroute

When you create a reroute based on an FCA, the Category field in the Advisory tab is forced to FCA, and the Action field is forced to RQD (Required).  These fields cannot be edited.
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Auto Fill Feature 

The Auto Fill feature for the Facilities Included field in the Advisory tab now includes only Center (ARTCC) names.  The Center associated with an airport in the Origin field in the Create Reroute dialog box is auto filled in the Facilities Included field instead of the airport name. For example, if you entered BOS in the Origin field and clicked on Auto Fill, the resulting Advisory tab would look like the following. 
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Advisory Tab for an FEA Reroute

When you create a reroute based on an FEA, the Category field in the Advisory tab defaults to FEA, and the Action field defaults to RMD (Recommended.)  You can edit these fields, with the exception that you cannot change the Action field to RQD.
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Section 2:  Alerts Command Functions

The Center Monitor dialog box has been enhanced to provide some of the functions of the Alert Timeline. 

· The Center Monitor now provides some of the Alert Timeline functions (Bar Chart, Alert Report, and Turn Green).  

· You can select a range of cells (time intervals) using the standard left-click, <shift> click, <ctrl> click, and click and drag. When one or more cells are selected, the row is also selected. The selected row is indicated by the highlighting of the Sector number cell (left most cell).

· The user can select the row by clicking on the Sector number cell. All cells in the row are selected when the row is selected in this manner.

· The pop-up menu has the additional options for the Bar Chart, Alerts Report, and Turn Green functions.

· The Functions menu has the additional options for the Bar Chart and Alerts Report. These options are grayed out unless a row has been selected.

· The Alerts Report is requested for the time range that is selected in the row (Sector) that has been selected.

· When the Turn Green function is selected for a cell using the pop-up menu, the Turn Green status of that cell’s time interval is toggled ON or OFF.

· The standard quick keys for the Bar Chart ( C ), Alerts Report ( R ), and Turn Green ( G ) can also be used in the same manner as they are used in the Alert Timeline. The “C” quick key will display the bar chart of the selected row (sector). The “R” quick key will request an Alerts Report for the selected row (sector) for the time range that is selected. The “G” quick key will toggle the Turn Green status of the cell being pointed to by the pointer.

Selecting Cells and Rows

You can select a single cell or a range of cells on the Center Monitor. Click an individual cell to select that cell. Use the <Shift> and <Ctrl> keys or the click-and-drag method to select more than one cell. When you select the cell or cells in a row, the row number also becomes selected. This is indicated by the highlighting of the Sector number cell. In the sample below, two cells are selected.
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When you select a row by clicking on the Sector number, the whole row becomes selected, as shown in the following sample screen.
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Menu Enhancements

The Functions Menu and the pop-up menu on the Center Monitor have been enhanced to provide some of the Alerts Timeline functions.

Functions Menu

The Functions menu on the Center Monitor now includes Bar Chart and Alerts Report options. The sample Center Monitor below shows the Functions menu options.  Bar Chart and Alerts Report are grayed out in this case because no row has been selected. If a row is selected, these options are available.
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Pop-Up Menu

The Center Monitor pop-up menu now contains Bar Chart, Alerts Report, and Turn Green options. In the sample below sector row # 39 has been selected; therefore, these options are available. The pop-up menu options also pertain to the row being pointed to by the pointer, not necessarily the row that is selected.
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Quick Keys

You can use the standard quick keys on the Center Monitor in the same way that you use them on the Alert Timeline. 

	C
	Bar Chart
	Displays the bar chart of the selected sector row

	
R


	Alerts Report
	Displays an Alerts Report of the selected sector row
for the selected time range

	
G


	Turn Green
	Indicates that you are resolving an alert for a selected time period for an airport, sector, or fix within your Traffic Management Unit (TMU) airspace.


 Section 3.  Weather Command Functions 

There are several changes to the Weather function on the TSD. Most of these changes affect the CCFP (Collaborative Convective Forecast Product) overlay. The CCFP enhancements were included in the 7.9+ release.

· The Select Weather dialog box now displays a notice when the Canadian CCFP weather data is unavailable. 

· The Select Weather dialog box now lets you show or hide the data blocks for CCFP overlays.  You can, however, still use the right mouse button pop-up menu to toggle the data block for the individual CCFP overlay.

· The CCFP overlay now uses the fill pattern to show coverage and uses color to show confidence. There are two confidence levels now: High Confidence and Low Confidence.

· The CCFP Legend has been changed to reflect the changes in the overlays.

Select Weather Dialog Box 

The Select Weather dialog box, shown below, contains Show/Hide Data Blocks buttons. Show Data Blocks is selected by default. Also shown below is the notice that Canadian CCFP is not available. Weather data from the Canadian Weather Service is available from April 1 through September 30. 
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CCFP Data Blocks

Data Blocks Show is selected on the Select Weather dialog box by default. The TSD depicts forecast coverage and confidence for each CCFP graphically, as shown in the data blocks below.
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For each CCFP polygon, the TSD depicts forecast confidence in the following colors:

· Slate Blue:  
High Confidence

· Gray:      

Low Confidence

Note: There is no longer a medium confidence level.

For each CCFP polygon, forecast coverage is  depicted using the following fill patterns: 

· Solid fill:

High Coverage 

· Medium fill:
Medium Coverage 

· Sparse fill:

Low Coverage 

All other aspects of the graphic display are unchanged. There is no change in the way forecast direction and speed of movement are shown.

CCFP Legend

Clicking the Legend Show button on the Select Weather dialog box opens the CCFP Legend, shown below.
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The CCFP Legend now includes the direction and speed of movement arrow, as shown above.

Section 4.  TSD Projection Functions

The TSD Projection feature has been enhanced.

· The Projection Command dialog box now lets you use either Fixed or Dynamic projections.

· If you select the Fixed projection option, you will then be able to select a projection center point from a pull-down list. 

· If you select the Dynamic projection option, the pick list is grayed out and the projection center point automatically changes to be equal to the display center point. As you move the display center point, the projection center point also changes.

· If you select the Fixed projection option, the projection you select from the pick list is displayed in the TSD title bar. If you select Dynamic, the TSD title bar shows Dynamic Projection instead of one of the named projections.

· A Chile projection option has been added to the list of fixed projection options.

· More enroute fixes are available for display. In previous versions of the TSD the number of enroute fixes was limited, and some foreign fixes were eliminated from the database.

Projection Command

The TSD draws the three-dimensional surface of the earth on a two-dimensional computer screen. A projection algorithm is used to map the points on the earth’s surface to the computer screen. It is a mathematical fact that any projection suffers from distortion of both distance and direction. Usually, there is no distortion at the projection center point. The distortion grows with the distance from the center point. 

There are three variables that determine how the map is drawn on the screen:

1. Projection center point

2. Display center

3. Zoom scale.

In previous TSD releases, the projection center point was fixed and you had only five projection points from which to choose. In ETMS 8.0 you can use either Fixed or Dynamic projections. 

Fixed Projection Option

Clicking Fixed on the Projection Command dialog box and then clicking on the Projection arrow lets you choose from a pick list of projection center points. The list of projection points is shown below.
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Note: Chile is now available as a fixed projection. 

If you select Fixed on the Projection dialog box, the TSD title bar displays the name of the projection you choose. For example, in the sample below, CONUS is the selected projection. The title bar, therefore,  reads: (CONUS), as shown below.

[image: image36.png]Untitled 1 - gedit

File Edit View Search Tools Documents Help

J Untitled 1 %

Traffic Situation Display (CONUS)
Display Maps Flights Alerts Weather Reroute FEA/FCA Tools [Ei] Help

R4 [ rojection Command,

)Dynamic @ Fixed

Projection: [CONUS | v/

ICONUS
LONDON

The GIMP.

File Xins Help

7

4

Ln1, Col. 1 INS

[rerminal ¢[[J_tsd e
< Untitied 1| </The GIMP 833PM






Dynamic Projection Option
If you select Dynamic on the Projection dialog box, the pick list is grayed out. 
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The TSD title bar displays (Dynamic Projection), with no named projection.
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In the Dynamic projection the projection center point automatically changes to be equal to the display center point. As you move the display center point, the projection center point also changes.

Section 5: Flight Schedule Monitor Functions 

This document covers all significant changes implemented for Flight Schedule Monitor (FSM) 8.0 since FSM 7.9.  The default Monitor Mode Live FSM user’s interface is illustrated below.
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Figure 1: Flight Schedule Monitor 8.0

The FSM 8.0 User’s Guide is available as a complete reference for FSM functions not included in this document.  Selecting Help > FSM from the Control Panel opens FSM 8.0 online help in your browser.  The online help can also be accessed from any FSM component and opens the online help associated with that component.

Miscellaneous GUI Enhancements

This section covers some basic Graphical User Interface (GUI) enhancements.  These enhancements apply for all FSM modes.

Smart Menus

FSM 8.0 has implemented the use of “Smart Menus.”  Smart Menu enhancement presents a new way to make FSM options more applicable.  The FSM client monitors what type of information is currently open and only activates menu and button options that are available. If an option is not available or not applicable to the current data set, it is disabled and grayed out.  Figure 2 illustrates disabled buttons in the main button bar when there is no current Data Set open.  The Open Data Set, Map, and Query Manager options are all non-airport specific options and are therefore always available.
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Figure 2: Control Panel Smart Menu with No Current Data Set Opened 

When a Live Data Set is open FSM activates the GDT Setup. To open an airport in GDT Live mode the airport must first be monitored in Live mode.  ECR options from the Control Panel are only active when a Live Data Set is open and there is an active program for that airport (see Figure 3).   
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Figure 3: Live Data Set Smart Menus

The Update and Set Time options are active only when a Historical Data Set is open (see Figure 4).  ECR is only active for a live Data Set, so it is disabled when a Historical Data Set is open.  This is true even if there is a program for that airport in Historical mode.
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Figure 4: Historical Data Set Smart Menus

Table 1: Smart Menu Options

	FSM Mode
	Disabled Options

	No Current Data Set 
	GDT Setup, Set Time, Update, ECR, Search By Callsign

	Live Data Set
	Set Time, Update (ECR is only available when there is a program at the airport)

	GDT Live Mode
	Set Time, Update, ECR

	Live Historical
	ECR

	GDT Historical 
	Update, ECR


Overlays when Updating

When new ADL data is being loaded into FSM, a dark gray overlay is temporarily placed over the active data set with a textbox labeled “Updating…” to indicate the data set is being updated with new data (see Figure 5).  When a component is being updated, no action from the user may be performed.
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Figure 5: FSM Bar Graph being Updated with New ADL Data

Overlays are also applied to all GDT components when FSM is modeling Power Run scenarios (see Figure 6.) A dark gray overlay when in GDT mode indicates that FSM is modeling a Power Run or that a Coversheet is open for that airport.  No action from the user may be performed to components with overlays. 
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Figure 6: GDT Overlays Applied during Modeling

New Reports

Two new reports have been added to FSM 8.0, the ATC Delay Histogram and the ABS Delay Histogram. You can access the Delay Histograms from the Reports > Delay Histograms menu on the Control Panel.

ATC Delay and Absolute Delay Histogram

The ATC delay histogram displays the amount of delay that non-cancelled, non-active, controlled flights have received due to a Traffic Management Initiative (see Figure 7).  ATC delay is calculated using Max (0, [CTA – BETA]), therefore any time a flight’s CTA is updated the ATC delay is recalculated.  The flight data appearing on the histogram is dynamic. Each time FSM receives an ADL for the airport, data on the histogram updates.

The Absolute delay histogram displays the total amount of delay that non-cancelled flights have received.  This includes delays assigned by the National Airspace System (NAS) and Air Traffic Control (ATC) as well as airline delay. Absolute delay is calculated using Max (0, [ETA – (IGTA – Taxi)]), therefore any time a flight’s ETA is updated the absolute delay is recalculated.
Note: You must select a data set before you open a delay histo​gram or you receive a “No current data set” error message.
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Figure 7: ATC Delay Histogram

The title of the histogram appears centered over the graph and reads “ATC Delay Histogram: [APT]” or Absolute Delay Histogram: [APT] [dd/hh/yyyy hh:mmZ.]” The title bar of the histograms shows the status of the data:

· Live Mode—[Histogram type]: [APT] Live

· Frozen in Live Mode—[Histogram type]: [APT] Live : Frozen

· Historical Mode—[Histogram type]: [APT] [yyyy]/[Mmm]/[dd] [hhmm] HIST

· Frozen in Historical Mode—[Histogram type]: [APT] [yyyy]/[Mmm]/[dd] [hhmm] HIST : Frozen

Note: Histograms are not available for GDT Mode.

The X-axis shows the delay in minutes. Flights are grouped on the X-axis of the graph in 15-minute bins:

· The smallest bin is 0-14 minutes

· The largest bin is 150+ minutes for ATC delay and 360+ minutes for Absolute delay

The Y-axis indicates the number of flights:

· The minimum value on the Y-axis is 0

· The maximum value on the Y-axis is calculated by FSM

The bars showing the distribution of flights are green. Each bar has a tool-tip which displays the total number of flights in that bin.

ATC Delay and Absolute Delay Histogram Menus

The ATC Delay and Absolute Delay Histogram components have three menus: File, Histogram, and Help.
File

· Save As—Saves the ATC Delay Histogram as a .jpg image in a directory that you specify. The default location for saved images is …\fsm\data\default_user\reports, and the default file name is atc_delay.jpg.
· Print—Sends a .jpg image of the active ATC Delay Histogram to a printer that you specify
· Close—Closes the ATC Delay Histogram
Histogram

· Freeze Data—When checked, prevents the ATC Delay Histogram from updating when new ADLs arrive or when Set Time is used in Historical mode.
Help

· Histogram—Accesses the web-based on-line help for the ATC Delay Histogram component
Open Data Set Enhancements

Clicking Open Data Set on the Control Panel opens the Open Data Set component. This component allows you to choose an FSM data mode and data set for monitoring and man​aging air traffic flow. 

Opening ECR from the Open Data Set

You now have the option to open an ECR component directly from the Open Data Set component.  This feature allows you to open ECR for a controlled airport without monitoring other components. 

Note: The ECR component is only available when there is a program implemented at the selected Monitored Live airport.


To open ECR from the Open Data Set, select the ECR checkbox in the Open With section (see Figure 8).  If you do not make any changes in the Open With section, the Time Line and Bar Graph components for the selected airport open by default.
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Figure 8: Open Data Set

GS Parameter Display

The Start and End time parameters are now displayed in the Open Data Set for proposed and actual Ground Stops (see Figure 8).

Map Enhancements

You can view the Map component by clicking Map on the Control Panel component. By default, the Map displays North America with an overlay of all US and Canadian centers and an out​line of the 48 contiguous states, Mexican states, and Canadian Provinces. 

New Projections

You can now view different map projections for London, Canada, CONUS, Alaska, or the Atlantic (see Figure 9).  Select View>Projections> [projection type] and the map redraws to show the projection you selected. Select Map>Default Zoom to return to the default CONUS projection.
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Figure 9: Map Projection Menu

Ground Stop Scope Display

Ground Stops now have the same parameter display functionality as GDPs.  Left-click on an airport with an Actual or Proposed GS and the scope displays in maroon on the Map. A tool tip also displays the three letter airport identifier, current ADL time, type of TMI, and the start and end time of the TMI (see Figure 10). 
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Figure 10: IAH Ground Stop Parameter Display

Option to View Either GDP or GDP Parameters When Both Are in Place at an Airport

When there is both a GDP and a GS implemented at one airport, the Map allows you to select either event from a pop-up menu. Left-click on an airport with two TMIs, this displays a pop-up menu with both the GDP and GS options.  Select the event you want to view to display the scope and parameters on the Map (see Figure 11).  
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Figure 11: TMI Parameter Selection

Opening ECR from the Map

You now have the option to open an ECR component directly from the Map.  This feature allows you to open the ECR component for a controlled airport without monitoring other components. 

Note: The ECR component is only available when there is a program implemented at the selected Monitored Live airport.

To open ECR from the Map, left-click to select an airport (turns white), which displays the GDP parameters.  After an airport is selected and the GDP parameters are displayed, right-click on the airport and select ECR from the pop-up window.  This opens the ECR component for the selected airport (see Figure 12).
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Figure 12: ECR Selection from Map

Time Line and Bar Graph Enhancements

There have been two small enhancements to the Time Line and Bar Graph components, a color legend button and a new All radio button in the legend for the Distance tab.

Color Legend Button

There has been a new color legend button added to the Time Line and Bar Graph.  The legend button is located in the button bar area below the menu bar and to the right of all other component buttons (see Figure 13).  Clicking the legend button toggles the Legend display on/off. The Legend displays the color scheme for the color tab currently displayed and allows you to toggle the coloring options on and off by using the checkbox next to each color.

Distance Radio Button

There is a new All radio button option in the Legend of the Distance tab for the Time Line and Bar Graph.  By default, the All radio button is selected and displays all the flights coming into the airport (see Figure 13). To view flights coming from within a specified distance, select the appropriate distance option in the Legend.
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Figure 13: Bar Graph Displaying Distance Legend

Flight List Enhancement

The FSM Flight List is a powerful tool to view, sort, and group flight data.  To reduce the steps needed to clear flight groupings, there is a new Clear All button.  Click Clear All from the Group Flight dialog box to clear all entries and return to the default non-grouped Flight List display (see Figure 14). 

[image: image52.png][ SFlight List: SFO =lolx|

Fle View FightList Help

*ALL* 20) ED ETA ~
> CIawE®R 6191 L132214 L1312300
& CTpaL (1) 6386 L132137 13302 2LC
& CToHL (1) 621 L132155 132319 ZLA
& CIEGF() loowrighes ]
o Cea® Group By
o CIEvA (1) ‘u
©CTOXE (1)
© [ Skw 5)
e CJuaL ) .
<[ ThenBy

Total

[cewn, ven | amy |[ o[ cmca




Figure 14: Clear All Grouped Flights

ECR Enhancements

The ECR component has been refined for improved usability.  With version 8.0, there can be only one ECR component open for each airport.  The ECR component now remains open after both an unsuccessful and successful update.  When there is a successful update, all fields are cleared in the ECR component. 

Manual Field Automatically Filled

After locating a flight, entering the flight’s new Earliest EDCT, and clicking Apply Model, ECR now automatically populates the Earliest EDCT time into the Manual Update field.  

Note: By default, the ECR update option that has the least impact to the Program is selected after pressing Apply Model.

Clear All 

A Clear All button has been added to the lower right-hand corner of the ECR component.  Clicking this button clears all fields and restores the ECR component to the default display.  Clear All is helpful when a previous flight has been found, but not updated and you would like to find another flight.

Note:  If a previous flight’s information has not been cleared, a search for another flight may fail due to the previous flight’s ORIG information.  For best results, clear all fields before searching for another flight. 

GDT Mode Enhancements

There have been significant changes made to the components in Ground Delay Tools (GDT) mode.  The most notable of these enhancements are:

· Combination of the Coversheet and Advisory into one component

· New Power Runs for Blanket and Compression events

· New Autosend Program Manager display.

Combined Coversheet and Advisory

Each GDT event generates a coversheet when you run the program.  The new Coversheet contains two tabs, General and Delay Assignment (GDP only).  The General Tab contains all the GDT parameters from the GDT Setup panel, a program results section, and a new Advisory section (see Figure 15).  For GDPs, the Delay Assignment tab contains the program’s slot allocation and delay distribution.  With the combination of the Coversheet and Advisory, the Send button now sends both the Coversheet and Advisory to the hub site in one step.  Each Coversheet Tab and actions are outlined in more detail below.

General Tab

When Run is clicked from the GDT Setup panel the Coversheet appears and the General tab is displayed by default.  The General Tab contains all information relevant to the type of TMI run.  For more detailed information on each parameter and which coversheets they appear on, see Chapter 3 of the FSM User’s Guide.  In the Program Results section there is a new Difference column.  The value is calculated as the After delay minus the Before delay.

The Advisory portion of the General tab contains the same input information that was found in the Advisory window in FSM version 7.9.  The Advisory portion of the Coversheet must be completed before sending a proposed or actual TMI.  The Proposed and Actual radio buttons are left blank by default and you must choose one or the other to proceed. A reason for the TMI must also be selected from the Reason dropdown menu.  The Respond By field is only available during a proposed event.
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Figure 15: GDP Coversheet: General Tab

Place a checkmark next to each section of the Coversheet after you have reviewed the parameters, program results, and advisory information.  To review the Advisory text before sending the event, click Preview Advisory located in the lower left-hand corner of the Coversheet. This opens the Advisory in Text format (see Figure 16).  The Advisory preview window can be saved or printed. 
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Figure 16: Advisory Preview

Delay Assignment Tab

The Delay Assignment tab contains the Delay Assignment Mode, Delay Limit, Average Delay, Original Demand, Unassigned Slots, Quarterly AAR, and Hourly AAR based on each 15-minutes ETA bin (see Figure 17).

Table 2: Delay Assignment Tab Definitions

	Label
	Definition

	Delay Assignment Mode:
	The delay assignment type used:  DAS or GAAP

	Delay Limit:
	The length (in minutes) of the delay limit set for a GDP with Delay Assignment mode of GAAP

	ETA:
	Estimated Time of Arrival for program hours broken into 15-minute increments

	Average Delay:
	The average delay for each 15-minute increment

	Original Demand:
	Number of flights arriving for each 15-minute increment before running the GDP.

	Unassigned Slots:
	Number of unassigned slots allocated for each 15-minute increment.

	Quarterly AAR:
	The number of arrival slots assigned for each 15-minute increment.

	Hourly AAR: 
	Number of arrival slots assigned for each hour.  
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Figure 17: Coversheet: Delay Assigment Tab
Sending the Program and Advisory

To send the TMI and Advisory click Send… located at the bottom of the Coversheet.  When Actual is selected from the Advisory section of the Coversheet, the FSM client interfaces with ETMS Autosend Server and sends the web coversheet XML file to NTML and the FADT file to the hub site.  The Autosend Server also invokes ETMS Email and sends the Advisory to the specified address list.  ETMS Email puts the ATCSCC position number and phone number in the Advisory signature line.

When Proposed is selected from the Advisory section of the Coversheet, only the proposed parameters and Advisory are sent.  No EDCTs are issued for a proposed program.

Program Manager

After clicking Send, the Coversheet component sends the Program Manager a list of actions to perform based on the type of TMI being sent – proposed or actual; GDP, GS, COMP, BLKT, PURGE. The Program Manager component controls all actions.  Some actions specify the next action to perform sequentially upon completion of the first action. If an action fails, a dialog is displayed asking if further sequential actions should be performed or the process stopped.

Parameters affecting the display of the Program Manager component are defined in the PROGRAM_MANAGER block of the fsm_client.ini (see Figure 18).  Parameters specifying detailed information like file locations for specific actions are defined in either the PROGRAM_MANAGER or the specific coversheet component sections to provide maximum flexibility.
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Figure 18: Program Manager Configurations

The Program Manager dialog displays by default with only the status window and with progress bar at the bottom (see Figure 19).
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Figure 19: Program Manager Default Display

All parallel actions in each step are displayed in the status window when the step is initiated.  An icon is displayed next to each action indicating the status of each action (see Figure 20).

· A pulsing purple arrow icon is used to indicate the action currently in progress.

· A green check mark is displayed when the action completes successfully.

· A red X is displayed if the action fails.

· A dialog with user selectable actions is displayed when the action fails.
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Figure 20: Program Manager Actions

If an action request fails, a message dialog with options is displayed allowing you to retry, skip and continue, or cancel the specified action (see Figure 21).
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Figure 21: Advisory Failed Message

· Retry Action resubmits the request and executes the specified number of retries at intervals until the request succeeds or fails again.

· Skip & Continue proceeds to the next sequential action without completing the specified action. 

· Cancel stops the entire send process and an Autosend Cancel Warning appears (see Figure 23).  The Resend menu options are then activated based on the type of TMI.  See the Resend section below for more information. 

Viewing the Program Manager Detailed Log

Select File> View Details to display detailed processing log.  The detailed messages are time stamped in the standard dd/hhmmss format (see Figure 22).  The detail log can help you to troubleshoot at what point in the processing an action failed.  Retries are numbered and the details are written to a log file in the designated LOG_DIR specified in the PROGRAM_MANAGER section of the fsm_client.ini file. The log filename format is FSM_ATS_YYYY-MM-DD_HHMMSS.log.
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Figure 22: View Details

Canceling the Autosend Process

You have the option to cancel the Program Manager actions at anytime.  Clicking Cancel at the bottom of the Program Manager stops the Autosend processes, but does not cancel sending any requests that have already been submitted to the Autosend Server.  A warning message is displayed, “WARNING: Disconnecting from Autosend while transmitting program information may produce unexpected results. Do you still wish to cancel the Autosend process?” (see Figure 23).
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Figure 23: Autosend Cancel Warning

If the Autosend process is cancelled in the middle of sending information to the hub site, the Resend menu on the Coversheet is available to resend the appropriate information, see the Resending Information section below for more information.

Other Possible Errors  

While the advisory and program may be sent successfully to the hub site, there can still be error messages if all files were not remote copied successfully. The FSM Client copies the following 5 files to the directory specified in the client configuration file by COVERSHEET_DIRECTORY.

1. FSM Coversheet XML file

2. Parameters text file

3. FSM parameters XML file

4. FADT file

5. Analysis report file.

If these files are not copied (rcp) successfully, an Action Failed warning appears (see Figure 24).
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Figure 24: Coversheet Files Failed

To clear the Action Failed window, click either Retry Action or Cancel. 

· Retry Action has the FSM Client try to copy the 5 files again to the directory specified in the client configuration file by COVERSHEET_DIRECTORY.

· Skip and Continue stops the copy command for the 5 program files.  Clicking Skip and Continue does not cancel the entire Autosend process.  

· Cancel stops the copy command for the 5 program files.  Clicking Cancel for this action also cancels the entire Autosend process and the AutoSend Cancel warning message is displayed.  

The FSM Client also copies the web coversheet XML file to the directory specified in the client configuration file by WEB_COVERSHEET_DIRECTORY. If the web coversheet is not copied successfully, an Action Failed warning appears similar to Figure 24 above. To clear the Action Failed window, click either Retry Action or Cancel.
· Retry Action has the FSM Client try to copy the web coversheet xml file to the Web Coversheet directory again.

· Skip and Continue stops the copy command for the web coversheet xml file.  Clicking Skip and Continue does not cancel the entire Autosend process.  

· Cancel stops the copy command for the web coversheet xml file.  Clicking Cancel also cancels the entire Autosend process and the AutoSend Cancel warning message is displayed.

 Figure 25 below shows that a program for BWI was sent successfully, but the Advisory was not sent and the program and Web Coversheet files were not copied successfully either. Using Resend>Resend Advisory option from the Coversheet menu, you could resend only the Advisory for the program without resending the entire program.  Report the copy failures to the CSA so they can take the appropriate action to investigate why the copy failed and do a manual copy of the required files.
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Figure 25: Program Manager Process

Resending Information

The Coversheet menu now includes a Resend menu located to the right of the View Menu.  If your program parameters, advisory, or EDCTs were not properly sent the first time, you now have the option to select information you would like to resend.  If the Coversheet is not already open, open the coversheet from the GDT Setup panel. Select File > Open Coversheet.  This opens a file chooser window for the Reports directory. Select the appropriate Coversheet file and click Open. The Coversheet Resend menu contains four options: Resend Program, Resend Parameters, Resend Advisory, and Resend Program and Advisory (see Figure 26).

Note: The Resend menu options are only available after Send has been initially clicked on the Coversheet.
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Figure 26: Resend Menu Options

Below is a description of the Resend menu options and when they are available:

· Resend Program:  Invokes the ETMS Autosend process to send the FADT file to the hub site and the Coversheet file to NTML, as well as remote copies the files.  This option is only available for Actual TMIs.

· Resend Parameters: Sends the parameters and AAR messages for the program.  This option is available for Proposed and Actual TMIs, but is not available when Purging a TMI.

· Resend Advisory: Uses an existing advisory number (if available) and invokes the ETMS Autosend process to send only the Advisory for the program.  This is available for all Proposed and Actual TMIs.

· Resend Program and Advisory: This is the same process as clicking the initial Send button from the Coversheet and is only available for Actual TMIs.

Compression Power Run

When modeling a Compression the FSM Client now displays various Power Run scenarios in the Data Graph.  The Power Run for Compression displays alternatives by Start time.  The TMI End time is constant based on the General tab input on the GDT Setup panel.
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Figure 27: Compression Power Run Modeled

General Tab

On the General tab of the Compression GDT Setup panel the label of the checkbox Compress to End has been changed to Compress to Last CTA.  The functionality of the checkbox has not changed, only the label name.  When Compress to Last CTA is checked the compression algorithm is run for every controlled flight through the last flight with a CTA (see Figure 28).  By default, the Compress to Last CTA is not checked when there is a program in place.  When Compress to Last CTA is left unchecked, the End time textbox and pointer are active and the End time is set to the end time of the GDP by default.  Using the end time of the program does not compress any flights that have CTAs past the end time of the program.

Note:  It is advised to leave Compress to Last CTA unchecked during a Compression when there is a possibility of a GDP extension. 
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Figure 28: Compress to Last CTA

Power Run Tab

The Power Run tab of the GDT Setup panel allows you to set start time variables for your Power Run scenarios.   The Power Run By dropdown has only one option, Start Time.  In the text boxes below you can enter the Earliest Start Time, Latest Start Time, and step size increments (see Figure 29).  The Earliest Start Time value must be greater than or equal to the ADL time and less than or equal to the program end time.  Similarly, the Latest Start Time value cannot be before the Earliest Start Time value and must be less than or equal to the program end time.
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Figure 29: Compression Power Run Tab 

Listed below is a table of the Compression Power Run defaults.  If no values are changed, the Compression Power Run scenarios are modeled based on these values. 

Table 3: Compression Power Run Defaults

	Power Run Variable
	Default Value

	Earliest Start Time
	ADL Time

	Latest Start Time 
	Program End Time

	Step Size
	10 minutes


The Data Graph graphically represents the Compression Power Run scenarios.  Affected Flights, Average Delay, Maximum and Average Airborne Holding, and Average Delay Difference statistics are displayed by default (see Figure 30).  
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Figure 30: Compression Data Graph Default Display


A new statistic on the Data Graph is Avg Dly Diff, or Average Delay Difference.  Average Delay Difference is the difference in the calculated average delay prior to and after the modeled program.  This statistics is a negative value. 

This statistic is only represented when a Compression Power Run is modeled.  The Data Graph line for Avg Dly Diff illustrates that a later Start Time results in a reduction of minutes of delay reduction benefit (see Figure 31). 
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Figure 31: Average Delay Difference

Data Table

In addition to the Data Graph, the Compression Power Run statistics are also displayed in the Data Table.  To open the Data Table, select View > Data Table from the GDT Setup panel.  For each start time, that Data Table displays the Affected Flights, Maximum Delay, Average Delay, Max Airborne Holding, Average Airborne Holding, Delay Variability, Total Delay Difference, Maximum Delay Difference, and the Average Delay Difference.

Note: Maximum Delay Difference is the maximum delay prior to the Compression as compared to maximum delay after the Compression.  
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Figure 32: Compression Data Table

Blanket Power Run

When modeling a Blanket adjustment, the FSM Client now displays Power Run scenarios in the Data Graph.  The Power Run for a Blanket adjustment displays alternatives by minutes of adjustment.  The scope of the Blanket adjustment is constant based on the inputs on the Tier/Dist tab on GDT Setup panel.
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Figure 33: Blanket Power Run

Power Run Tab

The Power Run tab of the GDT Setup panel allows you to set minutes of delay variables for your Power Run scenarios. The Power Run By dropdown has only one option, Minutes of Adjustment.  In the text boxes of the Power Run tab you can enter the Minimum Adjustment, Maximum Adjustment, and Step Size (see Figure 29).  The values entered in the text boxes must be integers and must be between the values of -999 and 999.
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Figure 34: Blanket Power Run

Listed below is a table of the Blanket Power Run defaults.  If no values are changed, the Blanket Power Run scenarios are modeled based on these values.

Table 4: Blanket Power Run Defaults

	Power Run Variable
	Default Value

	Minimum Adjustment
	N* - 60

	Maximum Adjustment 
	N* + 60

	Step Size
	10 minutes


N* equals the value entered in the Adjust Delay text box on the General Tab of the GDT Setup panel.  By default this value is equal to 20.

The Data Graph graphically represents the statistics for the Blanket Power Run scenarios.  Maximum Delay, Average Delay, Maximum and Average Airborne Holding, and Delay Variability are displayed by default (see Figure 30).
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Figure 35: Blanket Data Graph Default Display

Data Table

In addition to the Data Graph, the Blanket Power Run statistics are also displayed in tabular format in the Data Table.  To open the Data Table, select View > Data Table from the GDT Setup panel.  For each program hour and minutes of adjustment, the Data Table displays the Total Delay, Maximum Delay, Average Delay, Maximum and Average Airborne Holding.
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Figure 36: Blanket Data Table
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