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Introduction 
The Post Operations Evaluation Tool (POET) is a prototype analysis system developed by Metron 
Aviation, Cognitive Systems Engineering and AMT Systems Engineering under the FAA's Collaborative 
Decision Making (CDM) program with a focus on supporting analysis of collaborative routing problems.  
These include identifying areas of National Air Space (NAS) congestion or inefficiency.  Using a variety of 
performance metrics (such as departure, en route and arrival delays, and filed versus actually flown flight 
tracks), POET allows users to explore how the NAS functions.   

The POET servers are currently installed at the ATCSCC with access to near real time ETMS data.  This 
server maintains a “rolling” 100-day data set spanning the entire NAS for ready analysis using POET.  
With POET, users can easily access, filter, and visualize the flight information contained in the ETMS 
data using a variety of interactive charts, tables, and geographic displays.  Analysis results can be 
aggregated into a variety of bins, including grouping by departure and/or arrival airports, filed arrival fixes, 
departure/arrival times, NRP/non-NRP, departure and/or arrival centers, user class and many more.     

POET has a built-in collection of powerful data mining tools to recognize patterns and trends within the 
data.  Some of the patterns currently recognized include circular airborne holding, arrival fix swaps and 
flown routes that differ significantly from the routes filed.  POET has the further capability to integrate 
FAA data with airline-provided flight data (when available), to give a more complete picture of what is 
happening in the NAS. 

Technical Support 
For questions about POET or further information regarding the program, contact: 

POET Technical Support      Philip J. Smith 
Metron Aviation, Inc.      
131 Elden Street, Suite 200    210 Baker Systems 
Herndon, VA 20170     Columbus, Ohio 43210 
703-234-0769      614-292-4120 
E-mail: poet_support@metronaviation.com   E-mail: smith.131@osu.edu 
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Reporting Errors 
There are several ways you can report a bug or error in POET.  Note that when you report a POET bug 
or error via email, you are advised to send the corresponding log file by attaching it to your email. 

Contact POET Technical Support or Phil Smith directly using the contact information listed above. 

Report a POET bug or error via the POET website: http://www.amtsys.com/poet/home.htm. 

Open POET.  From the Home window, click Bug Report.  This will open your default Internet browser 
and take you to the POET website, where you can fill out a bug report. 

Text Conventions 
If You See This It Means 

 +  If you see the + symbol, you must perform two actions 
at once to perform a function in the software.  For 
example, Ctrl+click indicates that you need to click the 
mouse once while holding down the Ctrl key on your 
keyboard. 

  > This symbol between two words indicates a menu 
option.  For example, File > Save indicates that you 
need to choose the Save option under the File menu. 

Double-click Click your left mouse button twice to complete an 
action. 
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Getting Started 

Opening POET  
You can start POET in one of 3 ways:  

• Select the POET shortcut icon from your computer desktop.  

• Select POET from your Program Menu.   

• Double-click the poet.exe file in your POET program file directory. 

When you open POET, the POET Login window (Figure 1) appears.  Fill in your User Name and 
Password.  The User Name and Password should be given to you at the time you install POET.  Select 
your POET Data Source and the Search Type (Default is currently the only Search Type listed in this 
field) using the available pull-down menus.  

 

Figure 1: POET Login Screen 

The user name, password, and data source entries vary with each user and determine your level of access 
to the database.  If you are not provided with the necessary login information when you install POET, 
please contact Technical Support (p. 1). 

Closing POET 
Closing POET will shut down the software program.  If you wish to close POET, you can do so in one 
of three ways: 

• Select File > Exit. 

• Close the POET toolbar by clicking the X icon in the upper corner of the window. 
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• Click Exit POET on the POET Home window or any Search Builder Window. 

Choosing POET Functions 
Using POET, you can view flight information by conducting a search for flights that meet specific criteria, 
generating a summary report that includes specific flights, or pulling up one of the advanced charts.  Once you 
choose the function you need, a Search Builder Window for that particular function will appear.  In the 
Search Builder Window, you will be able to define parameters for your report, search, or advanced charts.  
These functions are discussed in future chapters.  

These POET functions are all available from POET Home, the first window you see when you open 
POET (Figure 2). 

 

Figure 2: POET Home 

POET Display 
When you first log on to POET, you should see POET Home (Figure 2).  While you work in POET, 
the windows displayed will change according to the function you are using.  However, all windows in 
POET can be sized and closed in the same way.  When POET displays multiple windows, you can also 
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choose the order in which you display the windows.  This section discusses sizing and arranging windows 
in POET. 

Showing the Toolbar 
The POET toolbar is located directly below the main POET Menus.  The toolbar provides several 
shortcuts to commonly used POET functions.   

 

Figure 3: POET Toolbar 

You can choose to show or hide the toolbar in the POET display. 

Select View > Toolbar.  When the toolbar option is checked, the toolbar is visible.  When this option is 
not checked, the toolbar is hidden. 

Right-click anywhere in a Search Results Table and select Toolbar from the pop-up menu.  When the 
Toolbar option is checked, the toolbar is visible.  When this option is not checked, the toolbar is hidden. 

Use POET's configuration file (poet.ini in your POET directory) to change the default setting for the 
toolbar.  In the configuration file, set the value next to Toolbar to True to show the toolbar when you 
open POET.  Set the value next to Toolbar to False to hide the toolbar when you open POET. See 
Figure 4. 
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Figure 4: POET Configuration File with Toolbar and Status Bar Set to "True" 

Showing Status Bar 
The POET Status Bar is located directly below the POET toolbar.  The Status Bar indicates the progress 
of POET functions.   

You can choose to show or hide the Status Bar in the POET display. 

Select View > Status Bar.  When the Status Bar option is checked, the Status Bar is visible.  When this 
option is not checked, the Status Bar is hidden. 

Right-click anywhere in a Search Results Table and select Status Bar from the pop-up menu.  When the 
Status Bar option is checked, the Status Bar is visible.  When this option is not checked, the Status Bar is 
hidden. 

Use POET's configuration file (poet.ini in your POET directory) to change the default setting for the 
Status Bar.  In the configuration file, set the Status value to True to show the Status Bar when you open 
POET.  Set the Status value to False to hide the Status Bar when you open POET.  See Figure 4. 

Sizing Windows 

Maximizing 

To maximize a window, click the maximize icon in the upper right corner of the window.  
The maximize icon is usually a large square.  If the window is already maximized, the icon 
will be grayed out.  

 

Figure 5: 
Maximize 
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Minimizing 

To minimize a window, click the minimize icon in the upper right corner of the window.  
The minimize icon is usually an underscore (_).  If the window cannot be minimized, this 
option will be grayed out or will not appear on the window. 

 

Figure 6: 
Minimize 

You can restore a minimized window to its original size by clicking the window icon on your computer 
screen.  Windows or NT users will find the window icons displayed as labeled buttons along the bottom 
of the computer screen. 

Customizing Size 

You can size many windows in POET by dragging the border of the window with your cursor.  This 
allows you to make the window as large or small as you need.  Note, though, that not all windows can 
change size.  If your cursor changes to a double-arrow along the border of a window, you can drag the 
arrow to size the window.  If your cursor does not change when you place it on a window border, that 
window cannot be resized. 

 

Figure 7: Custom Size 

Arranging Windows 
When multiple windows are displayed in POET (i.e. when viewing Search Results), you have a choice of 
how to arrange the windows: POET Default, Cascade, Tile Horizontal, or Tile Vertical. 

POET Default 

When multiple windows open simultaneously, they are automatically set to display in the POET Default 
manner (see Figure 8).  If you change the window arrangement, you can always reset the windows to the 
default setting by selecting Window > Default Window Arrangement. 
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Figure 8: POET Default Window Display 

Cascade 

The Cascade option positions the windows behind one another on your screen. You can access each 
window, no matter what its position on the screen, by clicking anywhere on the visible portion of its title 
bar.  To have the windows cascade, select Window > Cascade (Figure 9). 
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Figure 9: Cascade Window Arrangement 

Tile Horizontal 

You can choose to tile the windows horizontally.  This means that the windows will be stacked up in three 
segments on your screen. You can view each of the windows in its entirety.  To apply the Tile Horizontal 
arrangement, select Window > Tile Horizontal (Figure 10). 
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Figure 10: Tile Horizontal Window Arrangement 

Tile Vertical 

You can also choose to tile the windows vertically.  This means that the windows will be on top of one 
another on your screen. You can view each of the windows in its entirety.  To apply the Tile Vertical 
arrangement, select Window > Tile Vertical (Figure 11). 



POET v. 2.2 User Guide  11 

 

Figure 11: Tile Vertical 
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POET Tools 
The Data Viewers option located under the Tools menu in the POET toolbar provides a way to query 
and view which dynamic sectors, FCAs/FEAs, and CDRs are present in a specified analysis period.  This 
information can be helpful in setting up your search. Under the Tools menu, there are three options: 

Viewing Dynamic Sectors 
Beginning with ETMS Version 7.8 (deployed May 2004), sectors are no longer static airspaces.  They can 
be enlarged or shrunk to manage controller workload by adjusting FPAs (removing them from one sector 
and adding them to a neighboring one or combing entire sectors).  The Dynamic Sector Data Viewer  
provides a snapshot of the state of sector(s) during a given time period.  It looks up the FPAs that are part 
of a non-baseline sector at a specific point in time on any given day.    

To view the sector modifications, go to Tools in the POET toolbar and select Data Viewers > 
Dynamic Sector.  The POET Find: Dynamic Sector(s) window appears (see Figure 12). 

 

Figure 12: Dynamic Sector(s) Window 

To determine if a sector has any changes from its baseline state: 

1. Sector -- Type the 5 or 6-character sector code, comprised of the 3-letter center code and 
the 2 or 3-character sector code. This field is optional; if Sector field is left blank, the search 
results will return all dynamic sectors within the time parameters  
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2. Date/Time (Z) -- Enter the start date of your analysis in MM/DD/YY format or click  
to open a calendar.  From there, click on a date; this automatically inserts the date into the 
leftmost Date/Time field. 

3. Enter the time (in hhmm format) to start your analysis (e.g. 1200 Zulu). 

4. Type the end date you wish to analyze in MM/DD/YY format.  Click  to the right of the 
second Date field to open a calendar.  From there, click on a date; this automatically inserts 
the date into the rightmost Date/Time field. 

5. Enter the time (in Zulu) to end your analysis. 

6. Click Find Now. The search results appear (see Figure 13). 

 

Figure 13: Dynamic Sector Viewer search results display 

The results table provides the following information:  
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Column Name Description 

Sector Sector name 

Start Time Date and time when FPAs were added to or removed from the 
sector 

End Time Date and time when the current state of the sector ended; A 
<null> value indicates that the sector continues to be in the 
specific state during the given time period. 

FPAs Added/Subtracted Indicates that FPAs have been taken on or given up by the sector 

+ FPA Added FPAs have been given to this sector 

- FPA Subtracted FPAs have been taken from the sector 

Current FPA List for Sector FPAs that comprise the sector during the specified time period 

Viewing FCA/FEA Data 
The FCA/FEA Data Viewer  provides a snapshot of all the Flow Constrained Areas (FCAs) and Flow 
Evaluation Areas (FEAs) during a specified time period.  It looks up FCAs and FEAs that existed during 
the specified time on any given day.  

To view the current FCAs and FEAs in the POET database, go to Tools in the POET toolbar and select 
Data Viewers > FCA/FEA.  The POET Find: FCA/FEA(s) window appears (Figure 14). 

 

Figure 14: POET Find: FCA/FEA(s) Window 

To determine if a FEA or FCA is implemented for a specific date range: 
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1. Name – Type the FCA or FEA name.  This field is optional; if no name is entered the 
search results will return all FCA/FEA(s) within the time parameters.  

2. Date/Time (Z) -- Enter the start date of your analysis in MM/DD/YY format or click  
to open a calendar.  From there, click on a date; this automatically inserts the date into the 
leftmost Date/Time field. 

3. Type the start time (in hhmm Zulu format) for your analysis (e.g. 1200). 

4. Type the end date for the analysis in MM/DD/YY format.  Click  to the right of the 
rightmost Date field to open a calendar.  From the calendar, you can select a date; this 
automatically inserts the date into the appropriate Date field. 

5. Type the end time (in Zulu) for your analysis in the rightmost Time field. 

6. Click Find Now. The search results appear (Figure 15). 

 

Figure 15: FCAs/FEAs Viewer window 

The results table provides the following information:  
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Column Description 

Name  FCA or FEA name assigned when it was created 

Domain  level of sharing for this FCA or FEA, either PUBLIC (shared with ATCSCC 
if from a field facility), SHARED (automatically shared with all sites in the 
facility) or PRIVATE (created and used only by a particular facility) 

Last Update  Most recent date and time when the FCA or FEA was updated 

Reason  Purpose of the FEA or FCA if provided (Volume, etc.) 

Type Indicates whether it is an FEA (Flow Evaluation Area) or FCA (Flow 
Constrained Area) 

Color ID Color code of the flights in the FCA or FEA 

Start Time   Effective start time of the FCA or FEA and the date and time that is 
included in your analysis 

End Time Effective end time of the FCA or FEA that is not necessarily fall under the 
date and time specified in your analysis 

Format  FCA or FEA format: Sector, Fix, Tracon, Special Use Area (SUA), Arrival 
Airport (AP_ARR), Departure Airport (AP_DEP), Custom Polygon, or 
Custom Circle 

Circle Center  Center point of FCA circle 

Circle Radius Radius of FCA circle 

Circle Ceiling Upper altitude of FCA polygon or circle 

Circle Floor Lower altitude of FCA polygon or circle 

Circle Points Comma-separated latitude and longitude (in 100ths of degrees) and space-
separated points to identify FCA polygon or circle 

Polygon Direction Direction of FCA polygon movement 

Polygon Speed Speed of FCA polygon movement; accepted values 0-999 knots 

NAS Element based on FCA Format 

Airport name (point element) AP_ARR, AP_DEP 

Sector name (area element; multiple 
points defined, separated by a space 
in between) 

SECTOR 

Tracon name TRACON 

Fix name (point element; one point 
specified) 

FIX 

NAS Value 

SUA name  (area element; multiple 
points defined, separated by a space 
in between) 

SUA 
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Viewing FCA/FEA Details 
After POET has performed your FCA/FEA search, you can view the FCA/FEA definition.  How an 
FCA/FEA is defined determines which flights are included in it.  

To view how an FCA/FEA is defined: 

1. Select the desired FCA or FEA from the returned FCA/FEA list.  The entire row is 
highlighted (see Figure 15) 

2. Click Show Primary Filter in the lower left corner of the Find FCA/FEA window to view 
the FCA/FEA’s primary filter. The FCA or FEA filter definition window appears (see 
Figure 16). The filter window is static and cannot be changed.   
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Figure 16: POET FCA Show Primary Filter Window 

3.  Click OK to return to the POET Find: FCA/FEA window. 

FCA/FEA Filter Parameters 

The FCA/FEA filter window describes how the FCA/FEA is defined.  The two radio buttons indicate 
how each of the criteria is used when filtering the FCA/FEA data.  If the leftmost column is selected, 
flights included in the FCA/FEA meet at least one of these conditions. If the right radio button is 
selected, flights must match all of the column conditions. 
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Viewing CDR Data 
The CDR Data Viewer provides a snapshot of all the Coded Departure Routes (CDRs) during a given 
time period.  It looks up CDRs that exist for specified departure and arrival centers, airports, or fixes, and 
route strings and codes. 

If you do not enter any search parameters and click Find Now, your search results will include every 
record in the CDR database.  This can be a time-consuming process, as there are sometimes numerous 
routes in the database. You do not have to fill in every input field to perform a search.  The more specific 
search parameters you provide, the more specific the search results. Note some query fields accept 
multiple entries, each separated by a comma or a space in between.   

To view the CDRs, go to Tools in the POET toolbar and select Data Viewers > CDR.  The POET 
Find: CDRs window appears (Figure 17). 

 

Figure 17: POET Find: CDR(s) Window 

Type the search parameters in one or any of the query fields and then click Find Now.  The available 
query fields in the CDR Data Viewer window are: 

• Route Code(s) – Type the CDR route code or codes. The 8-character route designator 
comprises a 3-character departure airport code, 3-character arrival airport code, and a 2-character 
facility-designated code. 

• Departure Center/Airport(s) – Type either the 3 or 4-character airport or center code to 
identify the route’s point of origin. 
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• Arrival Center/Airport(s) – Type either the 3 or 4-character code for the destination airport or 
the 3-character code for the arrival center. 

• Departure Fix(es) – Type the departure fix code or codes. 

• Traversed Center(s) – Type the 3-character code or codes for a center through which the route 
path traverses.   

• Route String – Type an element of the route string (i.e. a fix, navaid or airport code). 

Once your search is complete, any records that match the search criteria appear in the table below the 
search parameters.  Each record is listed on its own row, with several columns to separate specific 
information.   

Example: Find all flights arriving at any of the three Washington DC major airports using CNX as a 
departure fix and ZFW as a traversed center.  We selected IAD, BWI and DCA as arrival airports, 
defined CNX as a departure fix and ZFW as a traversed center (Figure 18). 

 

  Figure 18: POET Find: CDR(s) Query Fields 

 

  Figure 19: POET Find: CDR(s) Results 

The CDR results table provides the following information:  
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Column Name Column Description 

rcode  Route Code  8-character CDR designator made up of the 3-
character departure airport code, 3-character 
arrival airport code, and a 2-character facility-
designated code. 

orig  Origin Airport 4-character origin airport or departure center 
code 

dest  Destination Airport 4--character destination airport or arrival center 
code 

dfix  Departure Fix CDR’s departure fix 

route  Route String CDR’s route string, including fixes, navaids, 
traversed centers, and airport codes 

dcntr  Departure Center 3-character departure center code 

acntr  Arrival Center 3-character arrival center code 

centers  Traversed Centers  3-character centers codes of centers through 
which the flight path traverses.  Note that 
centers are listed alphabetically, not 
geographically along the route. 

rlength   Route Length length of the flight in nautical miles 

errs     

Play  Playbook Play associated Play name from the Playbook table 

atcflag  ATC Flag This field was designed to allow the FAA to 
designate whether users may file the CDR at any 
time (the default value for this field is Y meaning 
Yes).  If the use of a particular route use is 
restricted by ATC, the field will contain an N 
meaning No.   
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Summary Reports 
The Summary Reports function in POET provides a shortcut to generating a report from a search.  
Instead of first having to run a search and build a report page by page, you can use the Summary Reports 
option to access a list of pre-defined reports.  You select the report and define report parameters.  POET 
conducts a search for flights that meet the report parameters and automatically generates the report.   

You will see the search results, including a table, chart, and map.  Once the search results are generated, 
POET generates the report in HTML.  The report automatically opens in your default Internet browser 
and contains tables with summary statistics, charts, and maps.  

Starting Summary Reports 
To begin a Summary Report, click Summary Reports on the POET Home menu and the Summary 
Reports Search Builder window appears (Figure 20).  In the Search Builder window, you can see different 
Summary Reports available, as well as the definition and parameters for each report.  

 

Figure 20: Summary Report Menu Option and Search Builder Window 

Summary Report Options 
There are several Summary Report types available.  For example, one popular Summary Report included 
in POET is Analysis of a Call Sign.  Use this Summary Report type to look at all information associated 
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with a call sign on a particular day.  Other Summary Reports may facilitate analysis of circular holding, 
arrival fix compliance, and various NAS-related events. 

To select a Summary Report type, simply click the report name in the Search Builder window.  The report 
will be highlighted and the definition and parameters for that report will appear (Figure 21).  Please note 
that available Summary Reports are subject to change in future versions of POET. 

 

Figure 21: Summary Reports Search Builder 

Parameters and Shortcuts 
Each Summary Report requires you to enter specific parameters in order to run a search and create the 
report.  The following parameters are common to the Summary Reports; however, each report will utilize 
a different group of the parameters.    

Airport Parameters 

Arrival Airport - Enter the 3 or 4-character airport codes for the arrival airports to analyze.  When you 
enter multiple airport codes, separate each code with a comma.  You can enter the codes using your 
keyboard or by pulling up the pop-up airport menu (Figure 22). Note that some Summary Reports only 
allow you to enter one arrival airport. 
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Airport - Enter the 3 or 4-character airport codes for the departure airport to analyze.  You can enter only 
one airport using your keyboard or by pulling up the pop-up airport menu (see Figure 22).   

SHORTCUT ALERT!  

When you enter an airport parameter, POET 
provides a pop-up airport menu.  To access this 
menu, click  to the right of any airport field.  
The Select Airports window appears.  Click the 
airport code(s) for the airports to include in your 
Summary Report (see Figure 22).  To clear an 
airport selection, double-click the airport code. 

 

 

Figure 22: Airport Pop-up Menu with 2 Airports 
Selected 

Date Parameters 

Start Arrival Date: Filed ON - Enter the start date for your analysis of flights that meet the other 
parameters.  POET will include flights in your Summary Report that flew on or after this date up until the 
date you set in the End Arrival Date field.  Note that POET uses Filed ON data.  

End Arrival Date: Filed ON - Enter the end date for your analysis of flights to include in the Summary 
Report.  POET will include those flights in your Summary Report that flew on or after the Start Arrival 
Date and on or before the End Arrival Date.  Note that POET uses Filed ON data. 

Start Departure Date: Filed ON - Enter the start date for your analysis of flights that meet the other 
parameters.  POET will include flights in your Summary Report that flew departed or after this date up 
until the date you set in the End Departure Date field.  Note that POET uses Filed ON data.  

End Departure Date: Filed ON - Enter the end date for your analysis of flights to include in the 
Summary Report.  POET will include those flights in your Summary Report that departed on or after the 
Start Arrival Date and on or before the End Arrival Date.  Note that POET uses Filed ON data. 

Start Date/Time - Enter the start date and time for your analysis of flights that meet the other 
parameters.  Enter the start time of the time range in this field using hhmm format.  POET will include 
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flights in your Summary Report that flew on or after this date up until the date you set in the End 
Date/Time field.   

End Date/Time - Enter the start date and time for your analysis of flights that meet the other 
parameters.  Enter the end time of the time range in this field using hhmm format.  POET will include 
flights in your Summary Report that flew on or after this date up until the date you set in the End 
Date/Time field. 

SHORTCUT ALERT! 

When you input arrival and/or departure 
dates, POET provides a pop-up calendar.  To 
access the calendar, click  to the right of 
any arrival or departure date fields.  By default, 
the calendar displays the date currently entered 
in the Date field.  Use the right and left arrow 
buttons to scroll through the months for 
which POET contains data.  Click a date to 
enter the date into the current field.  An 
example of the pop-up calendar is shown in 
Figure 23. 

 

Figure 23: Summary Reports Popup Calendar 

Time Parameters 

Start Arrival Time: Filed ON (optional) - Note that this field is optional.  You can generate a Summary 
Report without using this field.  Enter the time at which you want POET to begin its search for flights to 
include in the Summary Report.  POET will include flights in your Summary Report that flew on or after 
this time up until the End Arrival Time for the date range you specify. 

End Arrival Time: Filed ON (optional) - Note that this field is optional.  You can generate a Summary 
Report of Analysis of Airtime without using this field.  If you choose to use this field, enter the end time 
for each day to stop searching for flights to include in the Summary Report.  POET will include only 
those flights in your Summary Report that flew on or after the time specified in Start Arrival Time and up 
until the time specified in this field for the set date range. 

Start Departure Time: Filed ON (optional) - Note that this field is optional.  You can generate a 
Summary Report without using this field.  If you choose to use this field, enter the time for each day at 
which you want POET to begin its search for flights to include in the Summary Report.  POET will 
include flights in your Summary Report that departed on or after this time up until the End Arrival Time 
for the date range specified. 

End Departure Time: Filed ON (optional) - Note that this field is optional.  You can generate an 
Analysis of Changed Departure Fix without filling in this field.  If you choose to use this field, enter the 
end time for each day to stop searching for flights to include in the Summary Report.  POET will include 
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only those flights in your Summary Report that departed on or after the time specified in Start Arrival 
Time and up until the time specified in this field for the set date range. 

Bin Size for Time Data (min) – POET aggregates your search results into time "bins" that cover a 
specific range of time.  Enter the number of minutes in the Bin Size for Time Data field of how many 
minutes should be included in each "bin."  For example, if you enter 15, POET will display the data 
according to 15-minute time increments. 

Other Parameters 

Airline - Enter the 3-character airline code for the airline you want to analyze.  Note that you can only 
enter one airline into the field. 

Call Sign - Enter the call sign for the flight you want to analyze.  The call sign is made up of the 3-
character airline code and the flight identification number, including any leading zeroes.   For example for 
flight UAL007, POET accepts the following values when entered: UAL7, UAL07, or UAL007. 

Arrival Center - Enter the 3-character center code for the arrival center you want to study. 

SHORTCUT ALERT! 

When entering arrival centers, POET provides a 
menu of the available centers (Figure 24).  Click   

 to the right of the Arrival Center field. The 
Select Centers window appears.  By default, no 
centers are selected.  Use the scroll bar to move 
through the centers for which POET contains data.  
Click a center to enter the center into the Arrival 
Center field.  . 

 

Figure 24: Select Centers 

Sector -- Enter the specific sector whose traffic you wish to analyze.  The sector name should be made up 
of both the 3-character center code and sector number, as many sectors are not specific to a certain 
center.  For example, ZOB48 indicates that you are interested in the traffic that transits ZOB center's 
sector 48. 
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Fix - Enter the name of the fix to study.  Note that fix names should be entered using all capitalized 
letters (i.e. PETTY).  

Minimum Flight Group Size -- This value is the minimum number of flights necessary to be included 
as a 'flight group.'  Only those flight groups with the minimum number of flights will be returned in the 
search results.  This prevents a display of flights groups that contain very few flights. 

Summary Report Display 
POET Summary Reports are generated in HTML format.  After POET creates your Summary Report, 
open your report in your default Internet browser.   

The first page of your report is the Summary, which summarizes the report type and its parameters 
(Figure 25).  

 

Figure 25: Page 1 of Call Sign Analysis Summary Report 

The left frame of the Summary Report lists the other pages in the report.  Click any of the page names to 
jump to that page in the report.  There are several pages to view: Summary, pages for each of the fixes, 
and Results.  When you click Results, the complete table of flights that match your report parameters 
appears (Figure 26). 
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Figure 26: Results page of a Summary Report 

The Results page provides access to flight details and maps from the table.  A map can graphically 
illustrate air traffic patterns and flight data can help further analyze these patterns. Click any link to a Chart 
or Map to pull up a graphic for that flight group (Figure 27). 

 

Figure 27: Summary Report Results Map 
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Likewise, to view a chart summarizing the activity for a single arrival fix, click the arrival fix name in the 
report.  At the bottom of each report page, there are links to go to the Next page or Previous page in the 
report. 

Advanced Charts 
Advanced Charts are available from the POET Home window and provide a way to conduct specific 
analysis without having to run a search.  Each Advanced Chart utilizes a pre-defined algorithm, for which 
you set the parameters.  The algorithm results are displayed in a specific type of chart (i.e. line chart, bar 
chart, etc.). 

Starting an Advanced Chart 
To create an Advanced Chart, select Advanced Charts from the POET Home window.  This will take 
you to the Advanced Charts Search Builder window (Figure 28). 

 

Figure 28: Advanced Charts Search Builder Window 

From the Advanced Charts Search Builder window, select the chart name you want to view and set the 
parameters for that chart.  Selecting a chart type displays the description of the algorithm used to generate 
the chart and the appropriate parameters. 
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Advanced Chart Options 
The Advanced Chart options described here are current as of the initial release of POET 2.2.  Note that 
the available options may change with future versions of POET.  POET also gives you the option of 
using an external module plug-in to generate a chart. 

• Volume: 

o Sector  

o Center 

• Airport Arrivals & Departures 

o Scheduled 

o Filed 

o Actual 

• Top 10 Arrival Airports with Circular Holding 

• Top 10 Airports with Arrival Fix Changes 

Sector Volume 
The Sector Volume algorithm determines the maximum number of flights in a sector during each time 
bin for the specified time period.  Results are plotted as a line chart.  You must define the following 
parameters: 

Sector – Enter the specific sector(s) you want to analyze.  Separate multiple sectors with a comma. The 
sector(s) should include the 3-character center code and the sector number.  For example, ZTL38, 
ZTL39. 

Time Bin (min) – Enter the number of minutes to be included in each "bin."  The time bin affects the 
detail of your chart. For example, if you enter 5, you will see the maximum amount of flights in the sector 
for every 5-minute time period.  Your line chart may vary significantly within each hour (Figure 29).  If 
you enter 60, you will see the maximum amount of flights in the sector for every 60-minute time period 
(Figure 30).  
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Start Date  –  Enter the start date in MM/DD/YYYY format for your query.  Click  to the right of 
the Start Date field to open a calendar. From the calendar you can click on a date; this automatically 
inserts the date from the calendar into the Start Date field. 

Start Time (hhmm) –  Enter the start time (in Zulu) for your analysis (e.g. 1200). 

End Date –  Enter the end date in MM/DD/YYYY format for your query.  Click  to the right of the 
End Date field to open a calendar.  From the calendar you can click on a date; this automatically inserts 
the date from the calendar into the End Date field. 

End Time (hhmm) –  Enter the end time (in Zulu) of your analysis. 

 

Figure 29: Sector Volume Chart with Time Bin set at 5 Minutes 
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Figure 30: Sector Volume Chart with Time bin set at 60 Minutes 

As in the Dynamic Sector Viewer, Advanced Charts also show dynamic sectorization.  As shown in 
Figure 31, sectors ZTL38 and ZTL39 have been modified from their baseline states. On 4/18/2004, at 
0013, 0901, 1031 and 1207, ZTL38 (blue graph) and ZTL39 (light green graph) took on additional FPAs, 
shown by the green plus (+) signs on the graph.  At 0347, 1035, and 1148, ZTL38 gave up FPAs, shown 
by a red minus (-) signs on the graph.   
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Figure 31: Sector Volume Chart with FPAs Added and Subtracted 

Use the Dynamic Sector Data Viewer under the Tools > Data Viewers menu on the toolbar to 
determine which FPAs were added or subtracted from these sectors (Figure 32). 

 

Figure 32: ZTL38 Sector Volume Chart with FPAs Added and Subtracted 

Refer to the POET Tools section on page 13 for more information on the Dynamic Sector viewer. 



POET v. 2.2 User Guide  35 

Airport Arrivals and Departures 
There are several Airport Arrivals and Departures algorithms available.  Each chart uses a different 
algorithm that gathers different arrival and departure data based on actual, filed, or scheduled departures 
and arrivals. The algorithms create either a bar or line chart showing the number of departures and arrivals 
at an airport that actually occurred (based on ETMS data) during each time bin for the specified date and 
time period. You must define the following parameters: 

Airport – Enter the 3 or 4-character airport code for the airport you want to analyze.  For a list of 
airports, click the button to the right of the Airport field.  Clicking an airport code in the list will 
automatically enter that code into the Airport field.  Note that you can only enter one airport into the 
field. 

Time Bin (min) – The time bin affects the detail of your chart. For example, if you enter 5, you will see 
the arrival and departure activity at the airport for every 5-minute time period.  The numbers can vary 
significantly within each hour.  If you enter 60, you will see the arrival and departure activity for every 60-
minute time period over several hours.  

Start Date – Enter the date to start your analysis in MM/DD/YYYY format.  Click  to the right of 
the Start Date field to open a calendar.  From the calendar, click on a date; this automatically inserts the 
date from the calendar into the Start Date field. 

Start Time (hhmm) – Enter the time (in Zulu) to start your analysis (e.g. 1200). 

End Date – Enter the date to finish your analysis in MM/DD/YYYY format.  Click  to the right of 
the End Date field to open a calendar.  From the calendar you can click on a date; this automatically 
inserts the date from the calendar into the End Date field. 

End Time (hhmm) - Enter the time (in Zulu) to end your analysis. 

Chart Type – Enter B for Bar chart or L for Line chart or use the pull-down menu to select Line or 
Bar, depending on your choice of chart display.   See Figure 33 and Figure 34 for examples. 
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Figure 33: Airport Arrivals and Departures Bar Chart 

 

Figure 34: Airport Arrivals and Departures Line Chart 
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Top 10 Arrival Airports with Circular Holding 
This algorithm creates a bar chart showing the top 10 arrival airports with the most circularly held flights 
that arrived during your specified date and time period (Figure 35).   

StartDate – Enter the date to start your analysis in MM/DD/YYYY format.  Click  to the right of the 
Start Date field to open a calendar.  From the calendar, you can click on a date; this automatically inserts 
the date from the calendar into the Start Date field. 

StartTime – Enter the time (in Zulu) to start your analysis in hhmm format (e.g. 1200).  

EndDate – Enter the date to finish your analysis in MM/DD/YYYY format.  Click  to the right of 
the End Date field to open a calendar.  From the calendar you can click on a date; this automatically 
inserts the date from the calendar into the End Date field. 

EndTime – Enter the time (in Zulu) to end your analysis in hhmm format. 

 

Figure 35: Top 10 Airports with Circular Holding 

Top 10 Airports with Arrival Fix Changes 
This algorithm creates a bar chart showing the top 10 airports with the most arrival fix changes (planned 
vs. actual) for flights that arrived during your specified date and time period (Figure 36).  
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StartDate – Enter the date to start your analysis in MM/DD/YYYY format.  Click  to the right of the 
Start Date field to open a calendar.  From the calendar, click on a date; this automatically inserts the date 
from the calendar into the Start Date field. 

StartTime – Enter the time (in Zulu) to start your analysis in hhmm format (e.g. 1200).  

EndDate – Enter the date to finish your analysis in MM/DD/YYYY format.  Click  to the right of 
the End Date field to open a calendar.  From the calendar you can click on a date; this automatically 
inserts the date from the calendar into the End Date field. 

EndTime – Enter the time (in Zulu) to end your analysis in hhmm format. 

 

Figure 36: Top 10 Arrival Fix Changes 

Center Volume 
This algorithm determines the total number of flights in a center or multiple centers during each time bin 
for the specified time period, and then plots the results as a line chart. (Figure 37). 

Center – Enter the 3-character code for the U.S. center to analyze.  Example: ZTL indicates the Atlanta 
center. 
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Time Bin (min) – POET aggregates your search results into time "bins" that cover a specific range of 
time.  Enter the number of minutes in the Time Bin field to tell POET how many minutes should be 
included in each "bin."  For example, if you enter 15, POET will display the data according to 15-minute 
time increments. 

Start Date - Enter the date to start your analysis in MM/DD/YY format.  Click  to the right of the 
Start Date field to open a calendar. Click the button to the right of the Start Date field to pull up a 
calendar.  From the calendar you can click on a date; this automatically inserts the date from the calendar 
into the Start Date field. 

Start Time (hhmm) – Enter the time (in Zulu) to start your analysis (e.g. 1200). 

End Date – Enter the date to finish your analysis in MM/DD/YY format.  Click  to the right of the 
End Date field to open a calendar.  From the calendar you can click on a date; this automatically inserts 
the date from the calendar into the End Date field. 

End Time (hhmm) - Enter the time (in Zulu) to end your analysis. 

 

Figure 37: Center Volume 
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Creating a Flight-Based Search  
In POET there are two types of searches you can conduct, Flight-Based Search and Airspace-Based 
Search.  This chapter discusses performing a new Flight-Based Search, which is useful for finding 
information about different flight groups by airport, airline, call sign, and center.  For example, if you 
wanted to find flight groups departing from DTW and arriving at ATL that met certain criteria, you would 
perform a flight-based search. Refer to page 61 for more information on performing an Airspace-Based 
search. 

For information on opening a previously saved search or using search templates, see the Running 
Searches chapter on page 68. 

Starting Flight-based Searches 
To begin a flight-based search, select Flight-Based under Searches from the POET Home window.   
This opens the Advanced Charts Search Builder window (Figure 38). 

 

Figure 38: Flight-Based Search Builder window 
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Defining Search Parameters 
The first step to create a new Flight-Based search in POET is to define your search.  That is, you must 
enter specific search criteria, or parameters.  You can fill in as many or as few parameters as you wish to 
conduct your search.  Note that the more general your search is, the longer POET may take to load your 
search results.   

The Search Builder Window for Flight-Based Searches contains three tabs--Selection Criteria, Flight 
Groupings, and Data Quality--each with a different set of search fields and flight grouping criteria for you 
to use.  You can use as many or as few of the tabs and fields as you wish to define your search and group 
your flights. You define your flight search using the Selection Criteria tab.  Using the other tabs, you 
define additional criteria to use in grouping the search results. 

The three tabs available on the Search Builder window are: 

Selection Criteria - This tab provides the actual flight search fields.  For example, you can enter origin 
and destination airport, date range, and airline parameters in this tab to define the collection of flights for 
which you are searching.  Additional selection criteria allow you to select data ranges for your search 
results.  For example, you can tell POET to search for flights within a particular range of airtimes. 

Flight Groupings - This tab allows you to determine whether you wish to group flights in your search 
results according to specific criteria.  For example, if you want to view your search results grouped by 
aircraft type, you would select that parameter in the Flight Groupings Tab. 

Data Quality - This tab allows you to determine which flight information will be displayed in your results 
based on the quality of data associated with the flight.  Flights not meeting the data quality requirements 
will be returned in your search results but will be deleted. These flights are not included when calculating a 
flight group's performance metrics statistics. 

Selection Criteria Tab 
The Selection Criteria tab contains the actual search fields for your search.  This is your starting point for 
entering search parameters as it determines the collection of flights that will be included in the search 
results.   

If you do not select any parameters in the Selection Criteria tab and choose to run a search, your search 
will use the default parameters in the Selection Criteria tab.  This generally includes the full date range of 
flight information for all airlines and airports and can take a long time to run. 

Search Logic in the Selection Criteria Tab 
Within each search field, you can select or enter several search parameters.  If you enter more than one 
parameter in a search field, POET searches for flights that meet any of those parameters.  Entering 
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multiple parameters in a single field tells POET to search for flights that meet one parameter or another.  
For example, if you select ATL, DCA, and EWR as departure airports, POET searches for flights that 
departed from ATL or DCA or EWR. 

When you enter parameters in multiple fields, POET searches for flights that meet parameters in all the 
fields.  Entering parameters in multiple fields tells POET to search for flights that meet the criteria entered 
in one field and another.  For example, if you select ATL as a departure airport and DFW and DCA as 
arrival airports, POET searches for flights that departed from ATL and arrived at DFW or DCA.   

This search logic is important because it can adversely affect your search.  Note that some search fields are 
less constrained than others.  For example, a single center is a broader search field than a single airport.  If 
you enter parameters in both the Filed Center search field and the Arrival or Departure Airport search 
field, POET will conduct its search according to the more constrained search field.  For example, if you 
enter ATL as the parameter in the Departure Airport search field and ZTL in the Filed Departure Center 
search field, POET will search for flights that have ZTL as the Filed Departure Center and ATL as the 
Departure Airport.  Your search results will only yield flights with ATL as their departure airport.  Flights 
departing from any other airport within ZTL cannot be included in the results because they do not meet 
the parameters in both search fields.   

If you are not careful when entering parameters in all the search fields, you could effectively eliminate any 
flights from your results.  For example, if you enter ATL as the parameter in the Departure Airport search 
field and ZNY in the Filed Departure Center search field, POET will not return any flights because it is 
impossible for any flights to depart both ATL and ZNY. 

Working Example 
In this chapter, we will use a single search example to explain Flight-Based Searches.    

Example: Find all flights departing from LAX or ATL and arriving at DFW for a single day whose 
planned versus actual airtimes differ by more than 5 minutes.  The date that you use may differ from the 
date used in this guide.  We will sort the results according to Actual Arrival Date, Actual and Planned 
Arrival Times, and Actual Arrival Fix. 

In Figure 39, we have entered search parameters in the Selection Criteria tab according to our example 
search.  We selected LAX and ATL as departure airports, DFW as the arrival airport, and defined the date 
range as Actual Arrivals for a single day.   
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Figure 39: Selection Criteria Tab 

Selection Criteria Search Fields  

Minimum Number of Flight Instances 

This value is the minimum number of flights necessary to be included as a 'flight group.'  Only those flight 
groups with the minimum number of flights will be returned in the search results.  This prevents a display 
of flights groups that contain very few flights. 

 

Figure 40: Flight Instances Field in the Search Criteria Tab 

Example:  In our example, we will keep the default value for the minimum number of flight instances at 
1.  This should provide flight results for the entire day.  Note that you could change this value to greater 
than 1 to limit the flight results returned. 
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Airline 

The Airline search field lists the airlines that are available for your search.  Select an airline by clicking on 
the airline code.  Click several codes to select multiple airlines.  To deselect an airline, click on the 
highlighted airline code.  

 

Figure 41: Airline Field in the Search Criteria Tab 

Example: In our example, we want all airlines included in our search.  By not selecting any airline in the 
airline field on the Search Criteria Tab, POET will include all airlines in the search results by default. 

Show Major Airlines / Airports Only 

Clicking on these boxes will allow you to either view all of the airlines/airports (separate check boxes for 
each) or just the major airlines/airports.  Note: checking these boxes will not adjust the search query, but 
will only change what you see in the Search Builder Window's Airline and Airport search fields.  

 

Figure 42: Show Major Airlines/Airports Field in the Search Criteria Tab 

Example: The default value in POET for these two fields is to check them as "on."  We have left the 
boxes checked.  However, because major airlines and airports will always appear in POET's search fields, 
we could uncheck this option and still view the airlines/airports we want in our search. If we were to 
search flights from an airport or airline that is not considered "major," we would uncheck these boxes. 

Departure Airport 

This field specifies the departure airport (s) to be included in the search.  Select one by clicking once on 
the airport code.  Click several to select multiple airports.  To deselect an airport, click on the highlighted 
airport code. 

Example: For our search, we are looking at flights that departed from ATL and LAX airports.  We 
selected ATL and LAX in the Departure Airports field in the Search Criteria tab (Figure 43). 
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Figure 43:  Select Departure Airports in the Search Criteria Tab 

Arrival Airport  

This field specifies the actual arrival airport(s) to be included in the search.  Select one by clicking once on 
the airport code.  To deselect an airport, click on the highlighted airport code.  Click several to select 
multiple airports. 

Example: For our search, we are looking at flights that arrived at DFW airport.  We selected DFW in the 
Arrival Airports field in the Search Criteria Tab (Figure 44). 

 

Figure 44: Arrival Airports Field in the Search Criteria Tab 

Filed Departure Center 

This field specifies the departure center (s) to be included in your search.   Select one by clicking once on 
the center code.  To clear a center selection, click the highlighted center code.  Click several to select 
multiple centers. 

Example: The filed departure center is irrelevant to our particular search.  Not selecting a specific 
departure center means that POET will not constrain its search according to this field. 
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Figure 45: Filed Departure Centers Field in the Search Criteria Tab 

Filed Arrival Center  

This field specifies the arrival center (s) to be included in your search.   Select one by clicking once on the 
center code.  Follow the same procedure to select multiple centers.  To deselect a center, click on the 
highlighted center code. 

 

Figure 46: Filed Arrival Centers Field in the Search Criteria Tab 

Example: The filed arrival center is irrelevant to our particular search.  By not selecting a specific arrival 
center, POET will not constrain its search according to this parameter. 

Scheduled, Filed, and Actual Departure and Arrival Dates 

Specify the departure and/or arrival date(s) and times for the flights to be included in your search using 
the 3 fields at the bottom left of the Search Builder Window.  Note that as well as telling you whether the 
departure/arrival date is Scheduled, Filed, or Actual, POET also lets you know if the departure/arrival 
data is based on OFF, ON, IN, or OUT times.  You have the option of simultaneously analyzing Actual 
and Filed data.  Note that all times are Zulu (Z). 

Click the pull-down menu to specify a search parameter (e.g. Departure Date: Filed OFF).  Then enter a 
date range that includes beginning (From) and end (To) dates for the parameter you selected.  Click the 
button to the right of either the From or To field to open a calendar.  In the calendar you can click the 
arrows at the top to scroll through months. Click a date on the calendar or type the date directly into the 
correct field to fill in your date range.  

To specify a time range, enter the time (Zulu) using the 24-hour clock times. The default time range is 
from 0000 to 2359, which covers an entire day. 

Example: In the Arrival/Departure Date field, we clicked to pull down the menu of arrival and departure 
dates available for our search. We clicked Arrival Date: Actual ON to choose that as the date for our 
search (Figure 47).  The next step is to select a date range for flight arrivals.  If you are unsure of the dates 
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to search, you can pull up a calendar in the date (Figure 48 and Figure 49).  We entered a single date in 
both the From and To fields and left the default time options so that our data is pulled from a single day.  

 

Figure 47: Arrival Date Field in the Search Criteria Tab 

 

Figure 48: Click Here to open the Calendar 

 

Figure 49: Calendar Available in the Date Range Field 

Filed Route  

In this field you can define a comma-separated list of route segments that must be contained in the filed 
route. 

Examples:    TXO                =  TXO included in route 
TXO.UKW3   =  TXO.UKW3 included in route 
JEN, UKW3    =  Either JEN or UKW3 included in route 

Example: We are not using a specific Filed Route in our search.  Therefore, we did not enter any 
parameters into this field. 
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Figure 50: Filed Route Field in the Search Criteria Tab 

Call Sign 

This field identifies the call sign of the specific flight for which you are searching (e.g. DAL2276). The call 
sign is made up of the 3-character airline code and the flight identification number, including any leading 
zeroes.   For example for flight UAL007, POET accepts the following values when entered: UAL7, 
UAL07, or UAL007.  

Example: We are searching for a group of flights as opposed to those flights whose call sign we know.  
Therefore, we left this field blank in the Search Criteria tab. 

 

Figure 51: Call Sign Field in the Search Criteria Tab 

Filed Centers or Sectors 

This field identifies the centers and/or sectors through which a flight plan is projected to pass. Listing a 
filed center and/or sector as a search parameter will limit the search to only flights that were filed to pass 
through that center and/or sector.  For example, to limit your search to only flights that passed through 
the New York Center, enter ZNY.  Likewise to limit your search to flights that passed through the New 
York Center sector 23, enter ZNY23. 

Example: In our example search, we do not specify Filed Centers or Sectors.   

 

Figure 52: Filed Centers or Sectors Field 

Additional Selection Criteria  

When you click Additional Selection Criteria, the Additional Selection Criteria window opens (Figure 
53). In this window, you can further limit your search to specific data ranges. For example, if you are 
searching for just NRP flights or only those flights with a particular Filed ON Time, you would enter 
those constraints here.  Additional Selection Criteria are made up of an Expression, an Operator, and a 
Value.  You can use additional selection criteria in conjunction with each other using the And/Or pull-
down menu to the left of the Expression column.  The descriptions below should help you fill out your 
additional selection criteria.  
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Expression: The Expression is the actual data element for which you wish to define a range.  For 
example, to look for flights that had a particular actual en route time, you would select Actual Air Time as 
your expression and then create a range for that data element.  

Operator: The Operator allows you to determine the parameters for the selected Expression (e.g., Filed 
Air Time). The following operators may be available depending on the selected expression: 

<none> 
> (Greater than) 
>=  (Greater than or equal to) 
=  (Equal to) 
<=  (Less than or equal to) 
<  (Less than) 
<>  (Either less than or greater than) 
Between: When "Between" is selected, a box labeled "And" will appear to the right of the 
Operator. This will allow you to input the range.  
Contains:  Enter a value that must be in the expression for the flight to be included in your 
results.  For example, enter PETTY if you are looking for flights whose filed fix list contains the 
fix PETTY. 

Value(s) : This field defines the alphanumeric value of the selected performance metric. 

 

Figure 53: Additional Selection Criteria 

Example: In Figure 53, we are looking for flights whose Actual and Filed air times have a difference of 5 
minutes or greater.  In the Additional Selection Criteria window, we used the pull-down menus to select 
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Airtime: Actual-User Filed and the operator for "greater than or equal to." In the Value field, we entered 
5.  This means that our search results will return only those flights whose Actual-User Filed Airtime has a 
value greater than or equal to 5 minutes. 

Keyboard Shortcuts for the Selection Criteria Tab 

When entering your search parameters, keep in mind the following keyboard shortcuts.  They will help 
you move through the search fields easily.  

Tab key - Use the tab key on your keyboard to move from one search field to another.  

Typing - In the Airline and Airport search fields, you can type the letters of the 3-letter code for a 
particular airline or airport.  This will move the cursor to the selection that matches your typing. To use 
this feature, you must type the airport letters quickly (e.g., ATL). Otherwise, the code highlighted will 
jump from those codes that match the first letter you type to those codes that match the second letter you 
type and so on.  Note that once the option you entered is enclosed by a square, you must select it by 
clicking on it or pressing the spacebar on your keyboard. Do NOT press the Enter key unless you are 
ready to run your search. 

Flight Groupings Tab   
The parameters set in the Flight Groupings tab determine how POET groups the flights in your search 
results.  You can select both top-level flight groupings and additional sub-groupings for your flights.  Note 
that in general we do not recommend you use sub-groupings until you have run your search results. 

Top-Level Flight Groupings 
There are two fields in the Flight Groupings Tab: Available and Selected (Figure 54).  The Available 
field lists all of the Flight Grouping options that you can apply to your results.  The Selected field lists all 
of the Flight Grouping options that you have actually chosen for grouping your search results.    
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Figure 54: Adding Flight Groupings 

You can move any flight grouping option (such as Filed Route) from one field to the other in one of two 
ways:  

• Click the option and click either the right or left arrow button in the middle of the window 

• Double-click the option.  The option automatically moves to the other field.   

Flights are grouped in your search results in the order you set in the Selected field.   To change the 
ordering of the flight groups, use the up/down arrows to the right of the Selected field (see Figure 54).  
Click on an option in the Selected field.  Then click the up or down arrow to move the option above or 
below the other options in the Selected field.  

Flight Grouping Hierarchy 

For user ease, the flight grouping options are bundled into related groups under a main heading.  For 
example, any grouping option directly related to the flight arrival time is under the heading "Arrival Time."  
This would include information such as the Scheduled IN, Filed ON, and Actual ON times for the flight.  
To expand the headings and view the grouping options available under that heading, either double-click 
the heading itself or click the plus symbol (+) next to the heading.  To hide the options under each 
heading, either double-click the heading itself or click the minus symbol (-) next to the heading. 
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Example: In our example search, we will group our search results according to Actual Arrival Date, 
Actual and Filed Arrival Times, and Actual Arrival Fix.  Therefore, we first need to remove the 
unnecessary groupings from our search.  In Figure 55, we have selected Airport: Departure (actual) to 
remove.  Note that the cursor is on the arrow to move the grouping to the Available field, which will 
delete it from the Selected field.  We will do the same thing with Airport: Arrival (actual). 

 

Figure 55: Remove Flight Groupings 

Example: Once we remove the necessary groupings from the Selected field, we must choose groupings 
from the Available field to use in grouping our search results.  In Figure 54, we have already placed 
Arrival Date: Actual into the Selected Field and are in the process of adding Arrival Time Actual.  Note 
that the cursor is on the arrow to move Arrival Time: Actual to the Selected Field.  Our final Flight 
Groupings in the Selected field will look like Figure 56. 
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Figure 56: Selected Groupings for the Working Example 

Sub-groupings 
Whereas top-level flight groupings determine the primary flight groups, Sub-groupings are used to further 
divide the top level groups and find patterns or inconsistencies in the data.  To subgroup your flights, you 
can click Subgroupings at the bottom of the Flight Groupings tab.   Sub-grouping flights as part of your 
search criteria will apply the sub-grouping criteria to each top-level flight group in your search results and 
may result in a substantially longer search time.  Additionally, your analysis most likely will not require that 
each flight group be sub-grouped according to the same criteria, if at all. 

POET also gives you the option of applying sub-groupings after you complete your search.  If you wait to 
apply sub-groupings until you view your search results, you can choose to apply the sub-groupings to 
specific flight groups.  We recommend applying sub-groupings after you complete your search, as this is 
often the most efficient analysis tactic.   This section describes accessing sub-grouping criteria from the 
Flight Groupings tab.  For information on the specific sub-grouping options, see Data Mining on page 91. 

Applying Sub-groupings in Search Criteria 

On the Flight Groupings tab, click Subgroupings.    This opens the Subgroupings window (Figure 57).  
This window works much like the Flight Groupings tab. 
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Figure 57: Subgroupings window  

There are four fields in the Subgroupings window.  The Available and Selected sections show which 
sub-grouping options are available for you to use and which options you have actually selected to use in your 
search.  The Description section describes the sub-grouping option you have selected (highlighted) in the 
Subgroupings window.  The Parameters field allows you to change any parameters that may be 
associated with the sub-grouping option you choose.  The parameters vary with each sub-grouping option 
and in some cases are not available at all.  If you can change the parameters for a particular sub-grouping 
option, the parameters and their current values are displayed in the text boxes in the Parameters field. 

Only those sub-groupings in the Selected field will be applied to your search results.  You can move a 
sub-grouping option between the Available and Selected fields in two ways: 

1. Click on the option you wish to move.  That option should be highlighted.  Once the option is 
highlighted, click the right (>) or left (<) arrow button to move the option between the Available 
or Selected fields. 

2. Double-click the option.  If the option was Available, it should now be Selected and vice versa. 

Note that those options with a plus symbol (+) to the left of the option name expand to display additional 
options.  For example, if you want to subgroup your results by Circular Holding, you need to expand the 
options under the heading "Airborne Delays”.  Either double-click the Flight heading or click the plus 
symbol (+) left of the Flight option to view the sub-grouping options under that heading. 
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Flights are sub-grouped in your search results in the order set in the Selected field.   To change the order 
of the sub-groupings, click a grouping name in the Selected field.  Then click the up or down arrow to 
the right of the Selected field to move the option above or below the other options. The arrows are only 
activated when you have selected an option to move. 

In Figure 57, Circular Holding and Changed ETMS Arrival Fix are selected as options by which to 
sub-group the top-level flight groups in the search results.  In the Available field, ETMS Final “Actual” 
Arrival Fix is still highlighted.  You can see the description of this sub-grouping option and also see that 
there are no parameters to set for this particular option. 

Note: We will not use sub-groupings as search criteria.  DO NOT apply any sub-groupings if you are 
following the example.  Click Cancel to close the Subgroupings window without applying any changes. 

Data Quality Tab  
Data quality settings filter your search to remove flights that have missing or invalid data.  If a flight's data 
does not meet the data quality setting you specify, it will not be included in your results.  You can select an 
existing POET data quality setting or create a custom data quality setting of your own.  The default data 
quality setting will be the setting you used in your most recent search. 

Example:  In our example, we will exclude flights whose planned and actual airtime differs by more than 
120 minutes. (Actual airtime - planned airtime = >120). 
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Figure 58: Data Quality Tab 

The pre-programmed settings are: 

Standard - Requirements for this setting: (1) planned and actual departure times exist; (2) planned and 
actual arrival times exist; (3) planned and actual airtimes are not zero. Note that international flights 
typically are missing either the actual arrival or departure time and will be grayed out in your results 
display. 

Arrivals Only - This setting requires that planned and actual arrival times exist.  Typically this setting is 
useful for searches that focus on arrival statistics.  Note that the departure and airtime statistics may be 
unreliable when using this setting. 

Departures Only  - This setting requires that planned and actual departure times exist in the flight data.  
Typically this setting is useful for searches that focus on departure statistics.  Note that the arrival and 
airtime statistics may be unreliable when using this setting. 

Flights that Flew Only  – This setting filters out flights for which POET has any kind of in-air data 
indicating that the flight actually flew (TZ message).  It will not delete flights because of missing Arrival 
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and or Departure time information.  Note that the arrival and departure statistics may be unreliable when 
using this setting. 

None - This setting does not use data quality filters for your search results. 

Viewing Data Quality Details 
To view the specific filters for each data quality setting, click Details from the Data Quality tab.  The 
Data Quality Details window appears (Figure 59), which describes the parameters for the currently 
selected data quality setting.  In this window you can view the expressions and values defined to filter your 
search results for a particular data quality setting. 

Example: In Figure 59, we see details for the Standard data quality setting  We would like to use this 
setting, as well as add our own filter for: Airtime: Actual - Planned.  To do this, we will need to 
customize a data quality setting. 

 

Figure 59: Data Quality Details (Standard Setting) 

Creating Custom Data Quality Settings 
To create a custom setting for Data Quality, click Details to open the Data Quality Details window and 
fill in the following information to your preferred settings. 

Expression: This field contains all the actual data elements you can define a quality range.  For example, 
to look for flights that had a particular actual en route time, you would select Air Time: Actual as your 
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expression and then enter a valid range for that data element. There are several expressions available, 
including arrival and departure times and circular holding. 

Operator: This field allows you to determine the parameters for the selected data element in the 
Expression field (e.g., Filed Air Time). The following operators may be available, depending on the 
selected Expression: 

=  (Equal to) 
<  (Less than) 
> (Greater than) 
<=  (Less than or equal to) 
>=  (Greater than or equal to) 
<>  (Either less than or greater than)   
Between: When "Between" is selected, a box labeled "And" will appear to the right of the 
Operator. This will allow you to input the range.  
 

Value(s): This field defines the actual numeric value of the selected performance metric. 

Once you change the Data Quality ranges to your liking, click OK to accept the changes.  The Data 
Quality Setting field on the Data Quality tab should now read Custom. 

Click Cancel on the Custom Data Quality Settings window to close the window without applying any 
changes.  Click Reset to clear all fields. 

Example: Remember, we want to filter flights whose actual air time is more than 120 minutes greater 
than their planned (user-filed) air time.  To do this, click the Data Quality tab in the Search Builder 
Window.  Your Data Quality setting should be Standard.  If not, use the pull-down menu to view the 
Data Quality options and click Standard.  Now, click Details to view the Data Quality Details window.  
We want to use the Standard setting with an additional modification.  In the Data Quality Details window, 
use the pull-down menu next to a blank field under the Expression column to view all the options for 
Expressions and click Air Time: Actual - User Filed (Figure 60). 
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Figure 60: Creating Custom Data Quality Settings 

Example: Once you have chosen your Expression, choose the < (less than ) symbol from the Operator 
column and under the Value(s) column enter 120 (Figure 60).  Now you should have a data range that 
means the actual minus planned air time is less than 120 minutes.  Click OK to accept changes and return 
to the Data Quality tab.  Your Data Quality Setting should read Custom.  In the next section you will 
learn how to save your custom setting. 

Saving Custom Data Quality Settings 
To save your custom parameters click Save on the Data Quality tab.  The Save Data Quality window 
appears (Figure 61).  Enter a name for your customized setting in the Name field and any text description 
you feel necessary in the Description field.  POET saves the custom setting under that name.  Your 
setting name now appears as an option in the Data Quality Settings pull-down menu. 

Example: Since we added additional criteria to the Standard Data Quality Setting, we now have a setting 
called Custom. We will save our custom setting as Air Time Difference so that this setting can be used 
in the future.  Click Save on the Data Quality Tab.  In the Save Data Quality window, type AirTime 
Difference in the Name field.  We have also added descriptive text in the Description field to let other 
uses know that this setting is based on the Standard setting, with the exclusion of flights whose Air Time: 
Actual - Filed > 120 (Figure 61).  Click OK to save the setting.  You will be returned to the Data Quality 
Tab and the name Air Time Difference should be showing in the Data Quality Setting field (Figure 62). 
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Figure 61: Save Data Quality Custom Settings 

 

Figure 62: Data Quality Setting Now Reads Air Time 
Difference 

 

Reviewing Search Parameters 
Once you have entered your search criteria, grouping parameters, and data quality settings in the Search 
Builder tabs, you are ready to run your search.  Before you run your search, you may want to review the 
parameters you entered.  To review your parameters, look in the box marked Search at the top of the 
Search Builder Window.  This box contains all the parameters you set for your search.  To change any 
parameters, click on the appropriate tab and make changes to the fields as necessary. 

Example: Note that in Figure 63, the criteria for our example search is summarized, including the 
information we entered in the Selection Criteria and Data Quality tabs. 

 

Figure 63: Search Criteria Summary 
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Creating an Airspace-Based Search 
Airspace-based searches use POET algorithms to provide detailed information about flights that were 
filed or flown through specific airspace regions such as fixes, centers, sectors, or FCAs.  For example, if 
you needed to analyze congestion in a particular sector, you would want to conduct an airspace-based 
search.  A flight-based search is used when finding information about different flight groups into or out of 
particular airports.  Refer to page 40 for more information on performing flight-based searches. 

Starting an Airspace-Based Search 
To begin an airspace-based search, select Airspace-Based under Searches on the POET Home menu.  
The Airspace-Based Search Builder window appears (Figure 64). 

 

Figure 64: Airspace-Based Search Builder Window 

The Search Builder window for Airspace-Based Searches contains three tabs, search parameters in the 
Selection Criteria tab, additional data quality parameters in the Data Quality tab, and flight grouping 
criteria in the Flight Groupings tab.  Use as many or as few of the tabs and fields to narrow your search 
Refer to Flight Groupings Tab settings and Data Quality Tab settings starting on page 50 for more 
information. 
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Search Options 
In the POET 2.2 release, there are several algorithms embedded in the Airspace-Based search: (1) Flights 
Flown Through Selected Sector(s), (2) Flights Flown Over Specific Fix(es), (3) General Area Search, (4) 
Flights Flown Through Selected Center(s), and two FCA/FEA algorithms, (5) FCA/FEA General Area 
Search and (6) FCA/FEA Flight List Generator.  Under the Selection Criteria tab, click the name of the 
search algorithm or query to perform.   

Flights Flown Through Sector(s) - This algorithm retrieves flights that flew through the specified 
sector or sectors during the specified time range based on the actual track.  It is important to note that 
analysis has shown that some of the altitudes in the ETMS TZ messages are inaccurate; therefore caution 
should be exercised in interpreting the results of this algorithm.   

If a sector was not in its baseline state and had taken on additional FPAs during the time period of the 
search the results display would show the sector name and the text (+ FPA(s) Added).  If the sector was 
not in its baseline state and gave up FPAs during the specified time period, then the search results display 
would show the sector name and the text (-FPA(s) Subtracted), next to it. 

 

Figure 65: Flights Flown Through Sector Search Results 

The search results (Figure 65) and charts display the sector name and the text (+/- FPA(s) Added and 
Subtracted). In this example, ZTL38 was not in its baseline state since it both took on and gave up FPAs 
between 0000Z and 1800Z on 04/18/2004.  Use the Flight Groupings feature to customize search results 
and get more details.  Refer to page 50 for more information. Use the Dynamic Sector viewer under 
Tools > Data Viewers on the toolbar to determine the changes to the sector during the specified time.  
Refer to page 13 for more information on the Dynamic Sector Data Viewer. 

Flights Flown Through Fix(es) - This algorithm will find those flights that flew within X miles of the 
specified fix(es) during the specified time.  

General Area Search – This algorithm searches for any specified group of filed, flown, scheduled, or 
amended flights that are associated with a user-defined polygon during the specified date and time range 
using TZs, scheduled, filed, and amended routes.   
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Flights Flown Through Center(s) – This algorithm searches for flights that flew through specified 
center or centers during the specified time range based on the actual track. 

FCA/FEA General Area Search – This algorithm finds all or any group of filed, flown, scheduled, or 
amended flights that are associated with any FCA or FEA.   

FCA/FEA Flight List Generator – This algorithm creates a flight list of all flights that actually go 
through a specified FCA or FEA during a specified date and time with the optional ability to specify two 
different times and view any changes in results.  Then, you can determine which flights were impacted by 
that FEA/FCA at that time.   

Search Parameters 
The first step to create a new Airspace-Based search in POET is to define your search parameters.  For 
Airspace-Based searches, this means you must select a search algorithm and set the algorithm parameters to 
conduct a search. Define your search using the Airspace-Based Searches Search Builder Window 
(Figure 66).  Some algorithms may retrieve a large number of flights and take a long time to run if the date 
and time intervals or the size of the geographic area are set too large.  

Once you select an algorithm its parameters appear in the lower right of the Search Builder window. The 
parameter fields are filled in with default values that you can change as necessary.  Figure 66 shows the 
algorithm parameters for a General Area Search.   

 

Figure 66: General Area Search Parameters 

Date Parameters 
Start Date - POET will search for flights that flew on or after the date you enter in this field.  The default 
date is the most recent day for which POET has data. You can type a date directly into the field in 
MM/DD/YYYY format or select a date from the calendar.   

End Date - POET will search for flights that flew on or before the date you enter in this field.  The 
default date is the most recent day for which POET has data. You can type a date directly into the field in 
MM/DD/YYYY format or select a date from the calendar. 
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Timestamp Date – For the FCA/FEA Flight List Generator, POET will search for flights that flew on 
this date. You can type a date directly into the field in MM/DD/YYYY format or select a date from the 
calendar. 

2nd Timestamp Date (optional) – For the FCA/FEA Flight List Generator, POET may search for 
flights that flew on this date that differs from the original Timestamp Date specified in the field above.  
You can type a date directly into the field in MM/DD/YYYY format or select a date from the calendar. 

Note: Timestamp Date parameters differ from the Start and End Date parameters.  A timestamp date is 
an individual static date, and not part of a time range.  The FCA/FEA Flight List Generator returns a list 
of flights impacted by the FCA/FEA during the timestamp selected. 

SHORTCUT ALERT! 

To input dates, POET provides a pop-up 
calendar.  To access the calendar, click  to 
the right of any date fields.  By default, the 
calendar displays the date currently entered in 
the Date field.  Use the right and left arrow 
buttons to scroll through the months for 
which POET contains data.  Click a date to 
enter the date into the current field.   

 

Figure 67: Airspace-Based Searches Pop-up Calendar 

Time Parameters 
Start Time (hhmm) - POET will search for flights that flew on or after this time until the end time for 
each date you specified in your date range.  For example, to analyze the congestion pattern between 
1200Z and 2200Z, enter 1200 in this field. Note that times are in Zulu. 

End Time (hhmm) - POET will search for flights that flew on or before this time for each date you 
specified in your date range.  From the Start Time example above, to analyze the congestion pattern 
between 1200Z and 2200Z, enter 2200 in this field.  Note that times are in Zulu. 

Timestamp Time (hhmm) – When performing a FCA/FEA Flight List Generator airspace-based 
search, POET will search for flights that flew at this time.  For example, if you are analyzing flights around 
a specific FEA or FCA area at 1200Z, enter 1200 in this field. Note that times are in Zulu. 

2nd Timestamp Time (hhmm) optional – When performing a FCA/FEA Flight List Generator 
Airspace-based search, POET will search for flights that flew at a different time from the original 
Timestamp Date Time you specified in the previous field.  For example, if you are analyzing flights 
around a specific FEA or FCA area at 1200Z and 1205Z, you would enter 1205 in this field. Note that 
times are in Zulu. 
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Note: As with the Timestamp Date parameters, the Timestamp Time parameter is an individual static 
time and not part of a time range.  The FCA/FEA >Flight List Generator returns a list of flights 
impacted by the FCA/FEA during the specified timestamp date and time. 

Geographic Parameters 
Area Coordinates - Some algorithms require you to define latitudes and longitudes such that they form a 
boundary around a specific airspace region.  You can enter values by typing directly into a field or use the 
map to draw an airspace region with your cursor.   

SHORTCUT ALERT! 

To use the map, click 
 to the right of the 

Area Coordinates field.  
This displays a U.S. 
map for you to define 
an airspace region 
(Figure 68). Click at the 
starting location of the 
area polygon.  Move the 
cursor to the next 
vertex and click to set 
the second vertex.  
Continue this process 
till your have defined all 
the vertices in your 
polygon.   

 

Figure 68: Airspace Region on the Map 

Double-click to complete your polygon.  The map disappears and the latitude and longitude fields are 
automatically filled in the Area Coordinates field with the values that match the area you defined. 

Once you complete your polygon, a pop-up window appears (Figure 69). Click Yes to accept your 
selection of coordinates and use them in your analysis or click No to clear the map and draw a new 
polygon. 

 

Figure 69: Customized Area Polygon Coordinates 
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Sector – Enter the specific sector code or sector codes whose traffic is part of your analysis.  The sector 
name should comprise the 3-character center code and sector number.  For example, ZOB48 indicates 
that you are interested in the traffic that transits ZOB center's sector 48. Separate sector names with a 
comma or a space in between, for example, ZOB48, ZOB49.  Use the AND or the OR option in your 
search parameters when analyzing multiple sectors.   

Center – Type the 3-character center code or center codes whose traffic is part of your analysis.  Separate 
center names with a comma or a space in between, for example, ZDC, ZTL. Use the AND or the OR 
option in your search parameters when analyzing multiple centers. 

FixName – When performing a Flights Flown Through Fixes search, enter the name of the fix or fixes 
whose area traffic is part of your analysis. Separate fix names with a comma or a space in between, for 
example, PALEO, SWANN. When selecting multiple fixes, use the AND or the OR option when 
analyzing multiple fixes.   

Threshold (miles) – Enter a value equal to the number of miles within a certain geographic point to 
define a traffic region.  For example, if you are studying traffic within a 5 mile radius of a certain fix, enter 
5 in the Threshold field. 

FCA/FEA – When performing a FCA/FEA General Area Search or a FCA/FEA Flight List Generator 
Search click   to the right of the FCA/FEA field to open the Find FCAs/FEAs window and locate the 
specific FCA or FEA (see Figure 70).  Enter an FCA/FEA into the Name field and click Find Now to 
find the desired FCA/FEA, or leave the Name field blank and click Find Now to find all FCAs/FEAs 
that fall within the selected time range.  Select the FCA/FEA name from the list and click OK.  The FCA 
or FEA details are automatically inserted in FCA/FEA parameters field. Refer to POET Tools on page 
15 for more information on the FCA/FEA Data Viewer. 
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Figure 70: POET Find: FCA/FEA(s) Window 

Altitude Filter – Select the Altitude Filter field.  When highlighted, click the pull-down menu to the right 
of the Altitude Filter field.  Select one of the two options to turn the Altitude Filter on or off.  When you 
turn on the Altitude field, use the Minimum and Maximum Altitude fields below this field to narrow your 
search.  

Min and Max Altitude – Enter the minimum and maximum altitudes for Flights Flown Through Fix(es) 
and General Area Searches. Note that POET does not automatically assume the altitude value entered is 
in thousands.  If you enter 34, POET will search for flights that utilize an altitude of 34.  To enter thirty-
four thousand in the Maximum Altitude field, you must enter 34000. 

It is important to note that analysis has shown that some of the altitudes in the ETMS TZ messages are 
inaccurate; therefore caution should be exercised in interpreting the results of the altitude filter.   

Route Type – Select the Route Type field. When highlighted, type F for Flown or Filed, S for 
Scheduled, or A for Amended-Latest or All for General Area Searches, or click the pull-down menu to 
the right of the Route Type field and select the parameter you want. 

FCA/FEA Filter – When performing a FCA/FEA General Area Search or a FCA/FEA Flight List 
Generator Search, select the (primary) Filter field.  When highlighted, either type O for ON or OFF, or 
click the pull-down menu to the right of the Filter field, to consider the primary filter in your search 
results.  Select one to either turn the FCA/FEA Filter option on or off. 
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Running and Saving Reports, Charts, 
or Searches 
Even though POET provides several functions from its Home window, including Summary Reports, 
Advanced Charts, and Searches, each of these functions is meant to assist you in analyzing the NAS.  
Although it may occur in the background, each of the POET functions requires POET to conduct a 
search for data that fit the parameters you input.  To view the results, you need to run your search.  Once 
you run your search, you can choose to save that search for later use.  This chapter discusses the details of 
running and saving a search, as well as opening a saved search and working with search templates.  Note 
that in this chapter, the word "search" refers to the search POET must conduct to perform the function 
you choose (Summary Reports, Advanced Charts, or Flight-Based or Airspace-Based Searches). 

Running Searches 
After you have specified all the parameters for your POET function, you are ready to actually run the 
search. Note that the broader the parameters you set, the longer the search will take and the more flights 
you will receive in your search results. To run a search: 

• Click Run Search at the bottom right of a Search Builder window or press Enter on your keyboard. 

As POET is running your search, you should see the Executing Search window (Figure 71).  This window 
tells you the percentage of your search that has been completed, as well as gives a summary of your search 
criteria. Because of the size of the database, the search may take several minutes. 

 

Figure 71: Executing Search Window 

If your search is successful, your results should appear in the appropriate format according to the function 
you selected (i.e. if you ran an Advanced Chart, you should see your results in the form of a chart). 



POET v. 2.2 User Guide  69 

Interrupting a Search 
You can always interrupt a search at any point during your POET session by pressing Esc on your 
keyboard or clicking Cancel on the Executing Search window.  You can use this to stop a search from 
the Search Builder Window or any process in the course of viewing data in your search rsults. 

No Search Results 
If no flights match your search parameters, POET will give you a warning message (Figure 72).  Click OK 
to return to the Search Builder Window.  Using the Search Builder Window, you will need to broaden 
your search parameters (e.g., larger departure date range, more departure and arrival airports, etc.) to yield 
results.   

 

Figure 72: No Matching Record Dialog Box 

Large Search Results 
If your search parameters are very broad, POET will warn you that the search may take a long time to 
complete.  The warning will appear any time a search is estimated to take a few minutes to complete.  
Note that the actual search time can take more or less time than what the warning dialog anticipates. 
POET cannot exactly determine the search time without actually running the search.  The warning dialog 
gives you the option to abandon your search and go back to the Search Builder Window to adjust your 
parameters.    

Adding Notes to Your Search 
When you save your search, you can attach a note with the search.  The note will appear the next time you 
open the search.  This can serve as a convenient reminder if you close a search that you will be working 
with later.  However, please note that once you close the note window, the note is deleted. 

You should create a note right before you save a search.  To save a note with a search, select Edit > 
Insert Note from the main menu or click Note on the POET toolbar.  Enter text in the Notes window 
(Figure 73).  Keep the Notes window open, then save and close your search. 
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Figure 73: Sample Note 

Saving Searches 
You can save a search you have just run.  To do this, you must be in the Search Results display, which 
appears after you have actually run a search.  Note that when you save a search, POET creates a folder 
called My Searches in the POET directory.  This is the default folder for saving your searches.  If you do 
not want your searches saved in this folder, make sure you define a new file location when you save your 
search. 

To save a search for the first time or save your search under a new file name: Click File > Save As…  A 
pop-up window appears.  Enter a file name in the File name field and click Save.  By default, POET will 
name Summary Reports and Flight-Based or Airspace-Based Searches as Search X.sch, where X is a 
numerical value equal to the number of searches you have run.  It will name Advanced Charts as Chart 
X.sch, where X is a numerical value equal to the number of Charts you have run. 

To save changes to an existing search, click Save on the POET toolbar, or select File > Save.  
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Figure 74: Save File (Windows/NT) 

Saving Summary Reports 
When you generate a Summary Report, POET generates a search and displays the results in a 3-window 
Search Results display that is the same as the results for an Airspace-Based or Flight-Based search.  Using 
the File > Save option described above will save only this portion of the Summary Report as an "sch" 
file.  

The Summary Report also generates several HTML files, which make up the actual report.  This portion 
of the Summary Report is automatically saved to the My Reports folder in your POET directory.  The 
main page of your report is saved with a name that matches the type of Summary Report you generate.  
The rest of the report pages are stored in a folder with the same name as the main report page.  For 
example, in, Figure you can see that the user generated a Summary Report on Changed Arrival Fix on 
07/10/2001.  The main page of the report is named ChangedArrFix.htm.  The pages that supplement 
that report are in the folder named "ChangedArrFix_res." 
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Figure 75: Saved Summary Reports in the POET Directory 

Opening Saved Searches 
Once you have saved a search, you can always open that search in another POET session.  To open a 
previously saved search, click Open on the POET toolbar, or select File > Open Search. The Open 
Search window appears (Figure 76). The window will open your POET folder called My Searches by 
default Select the appropriate search file and click Open.  You will see either three search results window 
or a single chart, depending on the POET function you saved.   
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Figure 76: Open a Saved Search (Windows/NT) 

Opening Summary Reports 
To open the search portion of a Summary Report, follow the directions above. 

To open the report portion of the Summary Report, you will need to open the files using an Internet 
browser.  Remember that POET saves the Summary Report as HTML files.  Use your menu to explore 
your computer and open the HTML file of the Summary Report you want.  Your Summary Report files 
are found in the My Reports folder in your POET directory. 

Changing Search Setup 
In some cases you may want to change the POET default settings for your search, search results, or log 
files.  To enter new default settings, click Edit > POET Properties.  The POET Properties window 
opens.  Figure 77 illustrates the default settings for POET Properties. 

Example: Keep the default values in the POET Properties window. 
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Figure 77: POET Properties General tab 

From the General tab of the POET Properties window, you can change the following: 

Search Type – In some cases you may have more than one search type available.  Most users will not use 
this feature.  However, if you do have multiple search types available, click to pull-down the Search Type 
menu and click the desired option to select it. 

Default Minimum Number of Flight Instances – In the Search Builder window's Selection Criteria 
tab, the default minimum number of flight instances defines how many flights must be present to make 
up a flight group in the search results.  The default value is 1.  To change the setting, type a new value into 
this field. 

Default Performance Metric –The default performance metric will be displayed automatically in your 
search results table.  Other metrics are always available, but hidden until you choose to display them. To 
select a default performance metric, click to see the pull-down menu and click the option you want. 

Logging Level – The logging level affects POET's error logging.  This field defines the amount of 
messages included in the log.txt file while you use POET.  Defining a logging level does not affect 
POET's appearance.  You will probably not need to change this value unless directed by POET Technical 
Support when help diagnosing a problem is needed.  To change the logging level, type a value between 
and 1 and 10 into this field. 

Bin Size for Time Data (mins) – The bin size (in minutes) will change the bin size for any data elements 
that include a time bin option (these are found in the Flight Groupings tab in the Search Builder window).  
For example, if you want your flights grouped according to their Arrival Time Scheduled Bin and your 
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default bin size is 60 minutes, POET will group your flight results according to the hour in which they 
arrived.  As an example, all flights that arrived in the 1200 hour would be grouped in the same "bin."  To 
change the default bin size, type a new value into this field. 

Auto Zoom to Fit Tracks – Use the pull-down menu to select Yes or No.  Selecting Yes will force the 
POET Map to automatically set its display to zoom in as closely as possible on flight tracks as soon as 
tracks are displayed.  Selecting No will prevent the POET Map from performing any zoom automatically.  
Instead, you will have to manually set the zoom level. 

Display Message History – Click the checkbox to have POET display the flight messages received by 
ETMS.   

In the Routes tab of the POET Properties window, you can change the display settings of flight routes on 
the POET Map by selecting the route type from the list provided and then selecting the line width and/or 
color type.   

 

Figure 78: POET Properties— Routes tab 

The default is to display the flown and filed routes on the POET Map when your search results appear. 
To have POET automatically not display these flights, clear the Show Filed Route and Show Flown Route 
checkboxes.  Refer to page 126 for more information on viewing routes on the POET Map. 
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To set in detail which filed and flown routes to automatically show by subgroups, click the Additional 
Routes Settings button in the lower right, to open the Subgroup Route Settings window shown in Figure 
79.  Most users will not require this functionality.  

 

Figure 79: POET Properties— Additional Routes Settings . . . 

Using Search Templates 
Search Templates are a function specific to flight-based searches and allow you to save your search 
parameters so you can run the same search without reentering the parameters.  Unlike the Save Search 
option, saving a search template saves only the parameters you set for your data in the Search Builder 
window without actually saving the search results.  Likewise, when you open a search template, POET 
opens the Search Builder window with the template parameters automatically set.  However, you will still 
need to run the search to view your results. 

Saving a Search Template 
If you want to reuse your search parameters in the future, you can save your search template before you 
run your search.  However, if you are already in the Search Results display in POET, you can use Back on 
the POET toolbar to return to the Search Builder Window and save your search template. 

To save your search criteria as a template, click Save Template on the bottom-left of the Search Builder 
window (Figure 76).  You can save your search criteria at any time by clicking this button.   

 

Figure 80: Save Template Button 
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A Save Search Template window opens.  Note that when you save a search template, POET creates a 
folder in the POET directory called My Templates.  This becomes the default location to which your 
templates are saved.  To choose another location for your template file, you must browse your computer 
directory.  Enter a file name for your search template and click Save.  If you name the file Default, it 
becomes your default template and those parameters will automatically appear when you click Reset on 
the Search Builder window or start a new search.    

Example: In your example search, navigate back to the Search Builder window.  Click Save Template.  
When the Save Template window opens, enter Arrivals at DFW into the file name field and click Save 
(Figure 81). 

 

Figure 81: Save Search Template 

Opening Search Templates 
Instead of entering search and grouping parameters for a new search, you can use a previously saved 
template that contains the parameters you want.  Click Open Template at the bottom of the Search 
Builder window (Figure 82).   

 

Figure 82: Open Template Button 
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POET will open the Search Builder window with all the parameters from the template entered in the 
appropriate fields.  You can make changes to any of the search or grouping parameters after you open the 
template. 

Example: To use your search criteria again, open your Arrivals at DFW.sct file that you saved in the 
Flight-Based Searches example.  Click Open Template in the Search Builder Window.  When the Open 
Template window opens, select Arrivals at DFW.sct and click Open. (Figure 83). 

 

Figure 83: Open Search Template 

Viewing History of Searches 
Because you may have run any number of functions during a single POET session, it is sometimes useful 
to go back to view a previous POET screen from one of your earlier searches.  You can do this through 
the History function.  You can access the History function in one of two ways: 

• Select View > History from the POET menu. 

• Select History from the POET Tool Bar. 

A window appears on your screen listing the searches run in POET by name (Figure 84). 
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Figure 84: History Window 

In the History window, each screen you viewed in a previous search is listed under its search name.  If you 
did not save your searches under a particular name, your searches will be listed as Search 1, 2, 3, etc. 
Advanced Charts will be listed as Chart 1, 2, 3, etc. Double-click any search name or any of the search 
screen names to pull up that particular screen for the search under which it is listed.  

Double-clicking the search name (e.g. Search 1) will take you back to the Search Builder Window for that 
search.  From this display, you could review the search parameters you used for the search.   

Likewise, let's say in Search 1 you searched for all flights on 12/16/2000 for XYZ airline. If you pulled up 
the Flight Details window for XYZ1234 you would see '12/16/2000XYZ1234' listed under Search 1.   
Double-clicking that listing would bring up the Flight Details window again. 

Example: Note that in Figure 84, we have run two searches and an Advanced Chart.  You can tell from 
the History window that we ran a search named chng_arr_fix_ewr, viewed the results, and looked at 
flight details for FDX5151 on 07/01/2001. 
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Viewing Search Results 
When you run a Summary Report, Flight-Based Search, or Airspace-Based Search, POET displays the 
results in the Search Results window.  The Search Results display is made up of three windows that each 
gives a different view of your search results: The Search Results Table, Search Results Chart, and the 
Search Results Map.  You will use the Search Results display windows to not only look at your results, but 
also analyze those results.  This chapter discusses viewing the results in the Search Results table and the 
detailed flight information POET contains.  To learn more about analysis using the table, charts, and map, 
see later chapters on those subjects. 

 

Figure 85: Search Results Display 

Search Results Table  
The Search Results table is the top window in the Search Results display (in the POET default view).  
Flights that match your search criteria are listed in rows and grouped according the flight group 
parameters you set in your search.  You can expand the rows to "drill down" to a particular flight as well 
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as delete and reinstate flights in the table.  You can customize the way you view your results in this 
window as well as view detailed information for each flight using POET's customization functions. 

Customizing the Search Results Table 
In the Search Results table, your flight results appear as flight groups in rows ordered from best to worst 
in terms of the difference between performance metrics. You can further modify your display by changing 
column spacing, sorting the data, and eliminating or reinstating flights in the table.  

Changing Column Size 

Drag the edge of a column header in order to change the column size. To do this, place your mouse 
pointer on the divider of the column heading that you want to resize.  A double arrow (↔) will appear.  
You can then widen or narrow the column by dragging it until the columns are the desired size.  See 
Figure 86 for an example of how to change column sizes. 

 

Figure 86: Changing Column Spacing 

Sorting Column Data 

Double-click on a particular column name to sort the results according to that column in either ascending 
or descending order.  When the column contains more than one field to sort by, double-clicking on the 
column name will pop-up a small window that lists the fields in the column.  Click the particular field you 
want to use for sorting. In Figure 87, the user has sorted their flights according to Planned Air Time.  
Notice that the results are sorted in ascending order, from those flights whose Planned Air Time is 
unavailable, to those flights with the longest Planned Air Time.  

 

Figure 87: Sort by Air Time (Planned) 
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Viewing Flight Groups 
When the Search Results Table first appears, flights meeting the criteria that you designated in the 
Selection Criteria tab will be displayed in groups according to the parameters you selected in the Flight 
Groupings tab.   

To get information about individual flights, you must drill down to the flight instance level.  To do this, 
simply double-click the row when a plus symbol (+) appears the left of the flight group.  You will then see 
individual flights listed in each row according to date and call sign. 

 

Figure 88: View Flights that Make Up a Flight Group 

Example: In Figure 88, we clicked on the flight group at the top of the Search Results Table after we ran 
our search.  This flight group was only made up of 4 flights, which are listed directly below the flight 
group heading. 

To hide the individual flights, double-click the flight group heading that contains those flights.  

Flight Tracks on the Map 

Once you expand the rows in the Search Results Table to reveal individual flights, the flight tracks for that 
group of individual flights will appear automatically on the map.  Note that while in most cases, flight 
tracks do not appear until you get to the flight instance level in the Search Results table, tracks may 
automatically appear at other times.  To change the appearance of flight tracks using the Search Results 
Table, right-click anywhere on the table and select Routes from the pop-up menu.  For more information 
on flight track colors, see the section titled "Viewing Flight Information on the Map" on page 120. 

Deleting and Reinstating Flights 
After a search is run, some flights or flight groups may have been deleted (grayed out) from the analysis by 
the data quality filters.  You may choose to delete additional flights or flight groups from your analysis. 
Deleting flights/flight groups is useful if you want to remove outlying data points from the analysis. Once 
a flight or flight group has been deleted, you also have the option to reinstate it into your analysis.  

Deleting Flights    

Select the flight(s) or flight group(s) you wish to delete. To select a single flight or flight group, click on the 
flight or flight group row.  To select multiple flights or flight groups, click and drag your cursor across a 
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range of flights or flight groups or Ctrl+click the flights or flight groups you want to delete.  Your 
selection should be highlighted.  Select Edit > Delete from the POET main menu or simply press 
Delete on your keyboard. 

Deleted flights and/or flight groups are grayed out in the Search Results Table and will be removed from 
your analysis. Deleted flights also affect your scatter chart, bar chart and map. Deleting a flight from the 
Search Results Table will gray out the corresponding points from the scatter chart and remove them from 
the bar chart and the map. 

Reinstating Flights  

Select the deleted flight(s) or flight group(s) you wish to reinstate. Remember deleted flights and flight 
groups are grayed out in the Search Results Table.  To select a single flight or flight group, click on the 
flight or flight group row.  To select multiple flights or flight groups, click and drag your cursor across a 
range of flights or flight groups or Ctrl+click the flights or flight groups you want to reinstate.  Your 
selection should be highlighted.  Press Delete on your keyboard. You can reinstate individual flights or 
flight groups at any level in the Search Results Table.  Your reinstated flights and/or flight groups should 
appear in black in the Search Results Table and are included in your analysis. 

Detailed Search Results- the Flight Window 
Double-click the desired flight groups in the Search Results Table until you see individual flights listed in 
rows according to date and call sign.  When you view individual flight information in the Search Results 
Table, you can get detailed information about that flight in the Flight window. The Flight window 
provides the most detailed flight information for an individual flight in POET.  The Flight Window 
contains three tabs, each with different information about the flight: General Information (Call Sign, 
Airline, Arrival Fix, Bin, etc), Performance Metrics, Routing Information, and Message History. 

To view the Flight Window, double-click on a flight in the Search Results Table or double-click on a point 
in the Scatter Chart (see Scatter Chart on page 106).  

General Information Tab 
General Information includes everything from the flight's call sign to the departure center (filed) (Figure 
89). Note the track of the flight selected is also shown on the POET Search Results Map. 

Example: Double-click a flight group to drill down to individual flights.  Double-click an individual flight 
to get to the Flight Window, which details Flight Level Search Results.  Figure 89 illustrates the General 
Information Tab in the Flight Level Results for USA1406. 
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Figure 89: General Information Tab for USA949 

Performance Metrics Tab 
The Performance Metrics tab includes information on the flight’s Planned versus Actual performance 
for a variety of metrics. Note that NRP, Circular Holding, Changed Arrival Fix, and EDCT will 
always be either Yes or No. The EDCT performance metric indicated if the flight was EDCT compliant.  
See Figure 90 for an example of the Performance Metrics Tab. 

Example: Figure 90Figure 90 illustrates the Performance Metrics Tab in the Flight Window for 
USA1406. 
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Figure 90: Performance Metrics Tab 

Routing Information Tab 
The Routing Information tab includes information about a flight's filed route, any amendments made to 
the route, and the actual route. Clicking the filed route, route amendments or the actual route in the Route 
Information Tab will highlight the appropriate track on the Search Results Map. To highlight multiple 
tracks on the map, you can Ctrl+click or click and drag through the routes in the Routing Information 
Tab.  

Example: Note that the Routing Information tab in Figure 91 indicates several route amendments for a 
flight.  This information can be very important, depending on the type of analysis being conducted. 
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Figure 91: Routing Information Tab 

Message History Tab 
The Message History Tab contains flight messages received by ETMS.  The Message Type and Message 
Subtype columns indicate where the message originated.   

 

Figure 92: Message History Tab for USA949 
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Exporting Flight Information 
Once you get to the Flight Window and view data for an individual flight, you can export that 
information.  Select File > Export Instance as HTML.  This exports each tab in the Flight Window to 
an HTML page.  You can open the HTML page using an Internet browser. In addition to saving the 
Flight Information, you can also save the associated map.  Select File > Export Map as GIF.  This saves 
the map as a GIF file to view off-line.   
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Analysis Using the Search Results 
Table 
Effective flight analysis is the primary goal of POET.  Because the options and tools available in the 
program allow you to fully view and customize your search results, analysis can be as general or as specific 
as you want.  In this section you will learn how to use Performance Metrics and Data Mining in the 
Search Results Table to gain more information about your flight groups and individual flights.  

Viewing Performance Metrics 
Performance Metrics provide descriptive information about the actual performance of a flight or flight 
group (departure/arrival times, total time in the air) as compared to the planned performance. The list of 
performance metrics is constantly growing and currently includes EDCT, Distance, Air Time, 
Departure Time (OFF), Arrival Time (ON), NRP, Circular Holding, and Changed ETMS Arrival 
Fix.  

Available FAA Performance Metrics  
Air Time is the difference between the estimated time en route from the user-filed flight plan and the 
actual time air time (calculated using AZ-DZ).  A "+" indicates longer than planned; "-" indicates shorter 
than planned. 

EDCT tells how many flights within a flight group were issued an EDCT. 

Distance compares the filed flight track (calculated using the length of the ground track of the filed route) 
to the flown flight track (calculated using the length of the ground track actually flown).  Distance is 
calculated in miles. 

Changed ETMS Arrival Fix  indicates whether the flight was rerouted over a different arrival fix than 
what was filed. 

Circular Holding tells you how many flights within a flight group experienced circular holding (i.e., a 
circular holding pattern was detected in the actual flight track).  

NRP tells you how many flights within a flight group filed an NRP route. 

Arrival Time (On) is the difference in minutes between the estimated arrival times (using the ETMS-
modeled ON time based on the filed flight plan [FZ]) and the actual arrival time (AZ).  A "+" indicates 
later than planned; "-" indicates earlier than planned. 
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Departure Time (OFF) is the difference in minutes between the planned departure time (calculated 
using the ETMS-modeled OFF time based on the filed flight plan [FZ]) and the actual departure time 
(DZ).  A "+" indicates later than planned; "-" indicates earlier than planned. 

Showing Performance Metrics   
There are several ways to select the Performance Metrics you want to view in the Search Results Table. 

• Select View > Performance Metrics from the POET menu. 

• Right-click in the Search Results Table and select Performance Metrics from the resulting pop-
up menu.  

• Click Metrics on the POET toolbar 

The Performance Metrics window appears (Figure 93).  To view a specific performance metric in the 
Search Results Table, you must move the metric from the Available to the Selected column.  You can 
move any metric from one column to the other in one of two ways: highlight the metrics one at a time 
and click the appropriate arrow button (< or >), or double-click an individual metric.  Move all fields 
from one column to the other by clicking once on any metric in the appropriate column and click << or 
>> .  Click OK to view the Selected metrics in the Search Results Table. 

 

Figure 93: Performance Metrics Window 

The performance metrics appear in the Search Results Table in the same way they are ordered in the 
Selected column of the Performance Metrics window.  To change the order in which the performance 
metrics appear in the Search Results Table, click on a metric name in the Selected column of the 
Performance Metrics window.  Use the up and down arrow buttons to move the selected metric up or 
down the list. 
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Example: Let's look at Arrival Time (ON) in the Search Results Table.  Open the Performance Metrics 
window. Click Arrival Time (ON) in the Available column (Figure 94).  

 

Figure 94: Arrival Time (ON) Performance Metric 

Click the right arrow (>) button to move Arrival Time (ON) to the Selected column (Figure 95).   

 

Figure 95: Arrival Time (ON) in the Selected Column 

Click OK., your Search Results Table should look like Figure 96. 



POET v. 2.2 User Guide  91 

 

Figure 96: Arrival Time (ON) in the Search Results Table 

Removing Performance Metrics 
To remove performance metrics, open the Performance Metrics window and select the metric you want 
to remove and move it from the Selected to the Available column using the left arrow button (Figure 
97Figure 97). 

 

Figure 97: Remove Arrival Time (ON) 

Example: For our example, let's remove the performance metric Arrival Time (ON), which we had 
previously added to our Search Results Table.  In the Performance Metrics window, click Arrival Time 
(ON) so that it is highlighted (Figure 97).  Then click the left arrow (>) button to move Arrival Time 
(ON) so that it is in the Available column.  Click OK to complete the action and your Search Results 
Table should only include Air Time as a performance metric. 

Data Mining 
As you get deeper into your analysis, you may want to further categorize flight groups according to their 
behavior in the NAS. In the Search Results Table, Data Mining allows you to do this by using a variety of 
categories and algorithms that further subdivide or combine particular flights or flight groups.  The Data 
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Mining options selected will be applied only to the flights or flight groups that are highlighted (selected) in 
the Search Results Table. The POET Data Miner is primarily made up of 2 functions: Subgroup by and 
Combine Selected Into New Flight Group.   

To open the Data Mining window (Figure 98): 

• Select View > Data Mining from the POET Menu. 

• Right-click in the Search Results Table and select Data Mining from the pop-up menu. 

• Click Data Mining on the POET toolbar. 

 

Figure 98: Data Mining Window 

Subgroup By 
The POET data mining function provides additional levels of flight grouping in the Search Results Table 
through the Subgroup By option. Sub-grouping options only apply to flight groups in the Search Results 
Table, not individual flights.   
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Describing Sub-groupings 

You can subgroup according to a variety of data as well as use several POET algorithms for sub-grouping.  
Many of the subgroup options are listed as a main heading, with additional options under the heading.  
For example, the Airport subgroup option includes Departure (actual), Arrival (filed), and Arrival 
(actual).  Any heading with additional options is displayed with a plus symbol (+) to the left of the 
heading.  Click the plus symbol to view the options under that heading.  Click an option to select it.  The 
option you select will be highlighted. When the options under a heading are visible, the plus symbol 
changes to a minus symbol (-) to the left of the heading.  Click the minus symbol to hide the options 
under a heading. You can subgroup your flights using the following criteria: 

Applying a Sub-grouping 

Select one or more flight groups in the Search Results Table.  Select a single flight group by clicking the 
flight group row.  To select more than one flight group, Ctrl+click several rows or click and drag your 
cursor across several flight group rows.  Your selected flight groups should be highlighted. 

Open the Data Mining window. The left side of the Data Mining window lists the available data mining 
options.  Scroll through the Subgroup By options.  Click the Subgroup By option you want to use.  

When you select a Subgroup By option, the right side of the Data Mining window will display a 
description of that option and list its editable parameters.  If a selected Subgroup parameter(s) can be 
modified, they are displayed under the Parameters section of the Data Mining window.. To change a 
parameter, click the parameter row.  Delete the current information and enter a new parameter. 

Click Run to perform the sub-grouping function.  In the Search Results Table, you should see your flight 
group(s) sub-grouped according to the option you ran. Note that you can always interrupt a data mining 
process by clicking Esc on your keyboard.  

Example: See which flights deviated from their planned route and which flights flew their planned route.  
To do this, we will apply a data mining algorithm to all the valid flights in the Search Results Table (those 
flights which are grayed out are considered "deleted.").  To select all the flights, click and drag across all 
the rows, or click the first row of flights and then Shift+click on the last row of flights.  All your flights 
should be highlighted (Figure 99Figure 99).   

 

Figure 99: Flights selected for Data Miner 
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Right-click anywhere in the Search Results Table and select Data Mining from the resulting menu.   
Select Route: Spatial Comparison of Filed to Flown Routes from the Data Mining options (Figure 
100Figure 100).  Click OK to perform the Data Mining.  Your Search Results Table should now look like 
Figure 101 Figure 101. 

 

Figure 100: Select Data Miner 

For each flight group in the Search Results Table (in this case, each flight group only consists of one 
flight), you can tell whether the filed route was similar to the route actually flown or a different route was 
taken. 
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Figure 101: Data Miner Results 

Example: To determine the sector load of flights that flew through sector ZTL38 between 0800Z and 
1400Z on 04/18/2004 and group flights into 15-minute time bins, we will apply the Time Bins in 
Specific Sector Data Miner to the Search Results Table.   Open the Data Mining window by right-
clicking anywhere in the Search Results Table and select Data Mining from the resulting menu (Figure 
102).  

 

Figure 102: Select Sector to Apply the Data Miner 
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Figure 103: Select Data Miner 

Select Sector/Center >Time Bins In Specific Sector from the Data Mining options (Figure 103).  
Enter the sector and time bin in the parameter fields.  For this example, enter ZTL38 as the sector name 
and 15 as the time bin size to see the number of flights in ZTL38 for each 15 minute time bin.  Click Run 
to perform the data mining operation.  Your Search Results Table should now look like Figure 104Figure 
104. 
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Figure 104: Data Mining Results 

For each 15-minute time bin in the Search Results Table (Figure 104), the POET Data Miner groups all 
flights that flew through ZTL38 during the specified date range.   

The subgroup labels also display whether this particular sector took on or gave up any FPAs during the 
specified time bin (date and time) followed by the text (+ FPA(s) Added) when FPAs were added, (- 
FPA(s) Subtracted) when FPAs were taken away, or (+/- FPA(s) Added and Subtracted) when 
FPAs were given to and taken from this sector.    

The Dynamic Sector viewer feature under the Tools > Data Viewers menu of the toolbar provides a 
snapshot of the sector at any given point in time.  Use the Dynamic Sector viewer to determine which 
FPAs were added to or subtracted from the specified sector’s baseline state. Refer to the page 13 for more 
information. 

Removing Sub-groupings 

To remove a sub-grouping, click the row that lists the sub-grouping option You should find the name of 
the sub-grouping under the top-level flight group to which you applied the sub-grouping.   Once you 
select the sub-grouping and it is highlighted in the table, click Edit > Remove Subgroupings in the 
main menu bar (Figure 105). 

 

Figure 105: Edit > Remove Subgroupings 
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Combining Groupings 
There may be certain situations when you want to create a new flight group consisting of flights or flight 
groups already listed in the table.  In this case, the Data Mining's Combine function allows you to create 
your own flight groups by combining several individual flights or flight groups of your choosing. 

Applying the Combine Function 

Select several individual flights or flight groups in the Search Results Table.  To do this either click and 
drag your cursor across several flight or flight group rows or Ctrl+click the desired flights or groups.  The 
flights and/or flight groups you select should be highlighted.  Click Combine on the POET toolbar to 
create a new flight group.  

When you select the Combine option, you will be prompted to enter a name for your new flight group.  
Overwrite the default name, 'Combined Flights,' by typing a new name (Figure 106).  

 

Figure 106: Combine Flight Group window from the POET toolbar 

Select View > Data Mining or right-click anywhere in the Search Results Table and select Data Mining 
from the pop-up menu.  The Data Mining window appears.  Scroll through the options until you see 
Combine Selected into New Flight Group (Figure 107). 
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Figure 107: Combine Flight Group Using the Data Mining Window 

Once you enter a group name, click Run.  Your new flight group appears in the Search Results Table. 
Note that you can always interrupt a data mining process by clicking the Esc key on your keyboard.  

Exporting the Table 
You can export the Search Results Table to use in another program.  POET gives you three options for 
exporting the table, all which can be accessed from the POET File menu (Figure 108). 
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Figure 108: POET File Menu 

File > Export Table As HTML will export your table in HTML format.  Saving the Search Results 
Table in HTML allows you to view the table in an Internet browser. 

File > Export Table As CSV will save your table as data with comma-separated values.  This is a good 
option when you want to view the table in Microsoft Excel or a similar spreadsheet program.   The results 
will appear at the same level of detail (expansion) as they did in POET. 

File > Export Table (raw data only) As CSV will save your table as data with comma-separated values.     
Sub-grouping table records are expanded to the flight level and exported to their appropriate sub-sections 
when viewed in an Excel spreadsheet, regardless of whether or not they were expanded in POET. 

Whichever way you decide to export your table, you should be prompted to enter a file name and location 
(Figure 109).  POET will then save the file to the directory you specify, where you can access it for later 
use. 
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Figure 109: Export as CSV window 
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Analysis Using the Charts 
The charts shown as part of the Search Results Window present performance parameter data for each 
flight group in a graphical form to help you visualize relationships between parameters as well as to detect 
unusual values.  In the Search Results display you can view a Scatter Chart, Bar Chart, or Special Chart 
for each flight or flight group.  The Special Charts will not display any dynamic sectorization changes. 

Manipulating the Charts 
The charts can be customized in a variety of ways.  While some customization is specific to each chart 
type, others are common to all the charts.  In any of the charts you can zoom in on or pan across the data, 
identify outlying data points and delete flights from your analysis, and access detailed flight information. 

Zooming Information 
You can use the zoom function to focus on specific data within the Charts. 

To Zoom In on a cluster of data in the chart, click and drag your cursor to form a square around the area 
you want to see.  Start your square above and to the left of the area, dragging down and to the right.  
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Figure 110: Zoom feature in Bar Chart 



POET v. 2.2 User Guide  104 

 

Figure 111: Bar Chart after Zooming 

To reset the zoom function, simply reverse your actions.  Click and drag your cursor anywhere in the 
chart, dragging up and to the left.   The size of the square that your cursor creates is not important when 
you reset the chart.  Any reverse zoom will reset the chart to its original display. 

Spanning the Charts 
You can reposition the Chart display to suit your viewing needs.  For example, if you want to center 
specific flight information, you can move the area more towards the center of the Chart.  When you 
reposition the bars, the X and Y-axes move accordingly.  To move the Chart display, use POET's pan 
function.  Right-click anywhere in the Bar Chart and drag your cursor to move the bars to the desired 
position. 

Deleting Flights with Bad or Outlying Data 
You can use the charts to determine outlying data points or bad data.   When you view flight data on the 
charts, data is often clustered in a single area.  Those flights with bad data or outlying data points will be 
significantly outside of this area. You can remove these flights from your analysis using the charts.  When 
you remove a flight in the charts, data on both the chart and the Search Results Table will be grayed out. 
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DO NOT use the Edit menu to delete your flights in the charts, as this will delete all the flights in the 
chart from your analysis.  On the Scatter chart, click on the corresponding dot in the Scatter Chart and 
press Delete on your keyboard. 

Reinstating Flights 
To reinstate the flight into your analysis, click the flight's row in the Search Results Table (it should be 
grayed out) and press Delete on your keyboard.   

Accessing Detailed Flight Information 
Using the charts, you can view the Flight Window, which contains detailed information for a single flight.  
To get to the Flight Window, double-click on any dot, bar, or line that represents a single flight on your 
chart.  The Search Results display will be replaced by the Flight Window (see page 83).  

From a bar chart, you can access both Flight Lists and detailed flight information in the Flight Window.   

A Flight List is the list of actual flights contained in a single bar on the Bar Chart.  When more than one 
flight makes up a single bar in the Bar Chart, double-click on that bar to bring up the Flight List (Figure 
112). 

To view details for a single flight in the Flight Window, you can do one of two things: 

• Double-click on any bar in the bar chart that represents only a single flight. 

• Bring up a Flight List by double-clicking a bar in the Bar Chart that is made up of more than one 
flight (Figure 112).  In the Flight List, double-click on any of the flights listed to bring up the Flight 
Window for that flight.  
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Figure 112: Flight List from the Bar Chart 

The Search Results display will be replaced by the Flight Window (see page 83).  

Scatter Chart 
The Scatter Chart is the first tab displayed in the Search Results Charts Window.  

To use the Scatter Chart, select one or more flight groups or individual flights in the Search Results Table.  
To select multiple flights or flight groups you can click and drag your cursor across a range of 
flights/flight groups or Ctrl+click the desired flights/flight groups.  The flight(s) or flight group(s) you 
select should be highlighted.   

The Scatter Chart immediately updates its display to show data for the selected flight(s) or flight group(s).  
If you select another set of flights or flight groups, the Scatter Chart will again change to display the new 
data.  Each dot in the Scatter Chart represents a single flight.  

Example: In your Search Results Table, click on the first row of flights.  Note that the Scatter Chart 
changes its display immediately. Click and drag over several individual flights Search Results Table.  The 
Scatter Chart is immediately updated and shows several differently colored dots (one for each flight). 
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Figure 113: Scatter Chart With Multiple Flights 

Scatter Chart Coloring 
The dots in the scatter chart are colored according to whether you select flights or flight groups to display.   

When you select a single flight, the default dot color is red.  Only a single dot appears on the Scatter 
Chart and there is no legend in the Scatter Chart window.   

When you select multiple flights, each dot on the Scatter Chart is a different color.  A legend in the 
Scatter Chart displays the dot color next to its associated flight. (Figure 113). 

When you select a single flight group, all the dots are the same color.  No legend appears in the Scatter 
Chart window.   

When you select multiple flight groups, different color dots are used for each flight group.  A legend 
appears in the Scatter Chart and displays the dot color next to its associated flight group  
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Note that when you use the Routes window to apply Rainbow coloring to flight tracks on the map, your 
charts will utilize the same coloring scheme for flights that correspond to those on the map.  For more 
information on Rainbow coloring, see the section titled "Customizing Flight Tracks" on page 122. 

Scatter Chart Settings 
Different performance metrics are displayed along the Scatter Chart's X and Y-axes.  You can change the 
performance metrics displayed to meet your analysis needs. 

On the Scatter Chart, click Chart Settings.  The Chart Settings window appears (Figure 114).   

 

Figure 114: Chart Settings Window 

Data 

The Chart Settings window has two tabs: Data and Axis Scale.  Using the Data tab, you can change the 
settings for both the X and Y-axes. 

Use the pull-down menu under the Y-Axis or X-Axis field to view the available performance metrics.  
Click the metric you want and it should appear in the field.  Under the pull-down menu, click the 
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appropriate radio button to display the Filed, Actual, or Difference (Actual - Filed) data for the 
selected metric.   

Once you have selected which performance metrics to plot in the X and Y-axes for your chart, click OK 
at the bottom right of the Chart Settings window.  If you made changes in the Chart Settings window but 
do not want the Scatter Chart to reflect those changes, click Cancel. 

Axis Scale 

Using the Axis Scale tab, you can manipulate the chart scale.  This function may be useful when you are 
building a report and want to maintain the same scale throughout all your charts.  By default, the scale is 
set at automatic.  To replace the default setting, clear the Automatic checkbox under the Y Axis or X 
Axis fields.  The Minimum and Maximum fields immediately become editable.  You can see in Figure 115 
that the user is about to set a new value for the Minimum setting under the Y Axis.  

 

Figure 115: Scatter Chart Settings - Axis Scale Tab 

Example: Let's see if Arrival Time (ON) is related to distance traveled.  Select several flight groups in 
your Search Results Table. Pull up the Chart Settings window by clicking Chart Settings on the Scatter 
Chart.  Click the Data tab. Under the Y-Axis, select Arrival Time (ON) and click the radio button that 
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says Actual-Filed (Figure 116).  Under the X-Axis, select Distance (Figure 117) and click the radio 
button that says Actual.  Click OK to make the changes to your chart.   

 

Figure 116: Select Arrival Time (ON) in the Y-Axis 
Options 

 

Figure 117: Select Distance Under X-Axis Options 

Your chart should be similar to Figure 118.  The example in our figures suggests that further analysis 
could show that short-haul flights tend to arrive early on good weather days. 
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Figure 118: Scatter Chart with Changed Arrival Fix as a Function of Arrival Time 

Bar Chart 
The Bar Chart is a histogram of all of the flights in a particular flight group.  To view a Bar Chart, click the 
Bar Chart tab in the Search Results: Charts window.  The Bar Chart should appear (See Figure 119).  
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Figure 119: Bar Chart 

For the Bar Chart, the Y-axis is always the number of flights whose value for the selected performance 
metric falls within the specified bins along the X-axis.  Any of the available performance metrics can be 
plotted on the Bar Chart. Currently, the available metrics are User Filed, Actual or Difference (Actual - 
User Filed) for: Departure Time (OFF), Air Time, Arrival Time (ON), NRP, Circular Holding, Changed 
Arrival Fix, and Distance.  

Changing the Bar Chart Settings  
Different performance metrics are displayed along the Bar Chart's Y-axis.  You can change the 
performance metrics, bin number, and bin size to meet your analysis needs.  You can also change the scale 
of the chart.  On the Bar Chart click Chart Settings.  The Chart Settings window appears with two tabs: 
Data and Axis Scale.  To change the performance metrics displayed on the chart, click the Data tab.  The 
following fields are editable under the Data tab: 

Data: Use the pull-down menu under the Data field to view the available performance metrics.  Click the 
metric you want and it should appear in the field.  Under the pull-down menu, click the appropriate radio 
button to display the User Filed, Actual, or Difference (Actual - User Filed) data for the selected 
performance metric.   
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Bin Settings: In the Bin Settings field, type in the Number of Bins you want to appear along the X-axis.  
The default is 10.  Next to Bin Sizes, use the pull-down menu to select Automatic or Manual.   If you 
select Automatic, POET will decide the start value for the bins and the bin size for the Bar Chart based 
on the flight data displayed.  If you select Manual, you can decide where to place the bins along the X-
axis.  When you select manual, you must enter values into the fields at the bottom of the Chart Settings 
window: Bin Size and Start Value. 

Plot Rows As Separate Series: By default this option is checked, which means that the bar chart will use 
differently colored bars to display information for individual flight rows in the Search Results Table 
(Figure 120).   

 

Figure 120: Bar Chart Using Plot Selected Rows As Separate Series 

If you clear this option, POET displays one set of bars in a single color to create a histogram for the entire 
flight population (Figure 121). 
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Figure 121: Bar Chart That Does NOT Plot Selected Rows as Separate series 

To change the scale of your chart, click the Axis Scale tab.  You can see in that only the Y-axis is editable.  
The scale is set according to default values.  To change these values, clear the Automatic box under Y-
axis.  Enter your own values in the Minimum and Maximum fields. 

 

Figure 122: Bar Chart Settings - Axis Scale Tab 
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Once you make changes to the settings, click OK at the bottom right of the Chart Settings window.  If 
you made changes in the Chart Settings window but do not want the Bar Chart to reflect those changes, 
click Cancel. 

Example: Let's look at flight arrival times in the Bar Chart.  In the Bar Chart, select Chart Settings button.  
In the Chart Settings window, select Arrival Time (ON) as your X-Axis metric.  We have also decreased 
the number of bins by entering '5' next to the Bins field (Figure 123).  Select a few flights in the Search 
Results Table. 

 

Figure 123: Changing the Bar Chart Settings 

Your Bar Chart should look similar to Figure 124. 
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Figure 124: Bar Chart With Changed Settings 

Special Charts 
Special Charts provide specific analysis capabilities. Unlike the Scatter and Bar Charts, where you can 
change the type of analysis presented, Special Charts are pre-defined and perform a range of comparative 
analyses.  Note that some of the Special Chart analyses require you to enter analysis parameters.  Special 
Charts do not display any dynamic sectorization changes. 

To access the Special Charts, click the Special Charts tab in the Search Results - Charts window.  The 
Special Chart will appear, but will be empty until you choose which Special Chart to display. 

Chart Settings 
To access a Special Chart, you must choose a chart type from Chart Settings.  Once in the Special Charts 
tab, click the Chart Settings button to see the chart types available.  The Chart Settings window opens.  
Click a chart type to display.  POET may take a moment to load the necessary data.  Several chart types 
are available in POET, including comparisons of Percent Changed Arrival Fix vs. Filed Arrival Fix, Off 
Time Delay vs. Filed Departure Fix, and TZ ETA Error.  Chart availability may change with future 
versions of POET. 

Using the Chart Settings window, you select the chart you wish to view and set the scale for the chart.  
The Chart Settings window has two tabs: Data and Axis Scale.  Using the Data tab, select a chart type 
from the pull-down menu.  A description of the chart should appear in the Data tab once you select a 
chart (Figure 125). 
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In the Axis Scale tab, clear the "Automatic" checkbox under either the Y or X-axis.  The Minimum and 
Maximum fields under each axis immediately become editable.  You can enter new values to scale the 
chart to your specifications (Figure 126). 

 

Figure 125: Special Charts - Data Tab in Chart Settings 
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Figure 126: Special Chart - Axis Scale Tab in Chart Settings 

Exporting Chart Data 
After you customize a Chart, you may want to save the image for later analysis or reporting.  You can do 
this by exporting the chart data.  To export data from a Chart, select File > Export Chart As JPEG 
while in the main Search Results Window (see Figure 127).  You will then be prompted for a file name 
and location to save the chart as a JPEG image. 
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Figure 127: The File Menu: Export Chart As JPEG 

For information on adding a picture of a chart to a POET Report, see Adding Chart on page 162.  
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Analysis Using the Map 
The Search Results Map is a useful tool for analysis because it allows you to see flight track information in 
a geographical context with or without overlying NAS configuration data.  The Search Results Map 
window loads automatically when the Search Results display is opened. 

**Note that the POET Search Results Map has its own menu.  When this chapter talks about options in 
the View and File menu, it will specify whether the option is available from the POET Map menu or 
POET main menu.   

Viewing Flight Information on the Map 
The Search Results Map is blank when it first appears in your Search Results Window.  A flight track will 
not appear on the Map until you open flight groups to list individual flights in the Search Results Table by 
double-clicking on a particular row.  (The setting to show planned and actual tracks when flight groups are 
expanded is the default in POET Properties—this setting can be changed if you prefer not to see tracks 
automatically.) You can view single or multiple flight tracks on the Map using the following procedures: 

Open a flight group in the Search Results table by double-clicking its row.  Flight tracks for all the flights 
in the group appear on the map. The default color for the Filed Route is Green, while the Actual Route is 
Black.   

View flights in the Map by selecting flight rows from the Search Results Table. Click on a flight row and 
drag your cursor up or down in the list to highlight surrounding flights or press Ctrl + clicking to choose 
your flights individually.  The Map displays the flight routes that correspond to the highlighted flights in 
the Table.  

Right-click on a flight row and select Routes from the pop-up menu or click Routes on the POET 
toolbar.  The Routes window appears (Figure 128).  
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Figure 128: Routes Window 

From the Routes window, select Show Filed Routes or Show Flown Routes checkboxes to view both 
sets of routes on the POET Map.  This also displays routes without having to expand the table. 

Example: We double-clicked on the first row of flight groups in the Search Results Table until we drilled 
down to a single flight.  In this particular flight group, only one flight was included.  The POET Map 
automatically updates to show the Filed and Flown Routes for that flight (see Figure 129). 
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Figure 129: Routes on POET Map 

Note: Clicking on a particular flight track on the Map will highlight the corresponding flight or flight 
group on the Search Results Table. 

Customizing Flight Tracks 
In addition to using the Routes window to display Filed and Flown routes on the Map, you can use this 
window to customize the appearance of flight tracks on the Map, by specifying the line width and color of 
flight tracks.  

There are several ways to open the Routes window: 

1. Right-click anywhere on the Search Results Table and then select Routes from the pop-up menu 

2. Select View > Routes from the main menu 

3. Click Routes from the toolbar   

To change the line width, simply enter a new value into the Width field.   

To change line color, click the button to the right of the color swatch and click a color to select it. Note 
that there is a rainbow coloring option included in the color swatch window (Figure 130).  When you 
choose to use rainbow coloring for your flights, POET assigns a different color for each flight.  The Map 
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Legend indicates which flight is assigned a particular color.  This rainbow color scheme will automatically 
be applied to your Search Result charts so that flights on both the charts and the Map are assigned the 
same color.  

 

Figure 130: Available Colors for Flight Tracks 

Click OK to apply your changes in the Routes window.  Click Defaults to return to the default values.  
Cancel to close the window without making any changes. 

Example: In our example search, let's say that the Flown Route is more important than the Filed route.  
For this reason, we want to make the line thickness and color of the Flown Routes tracks on the POET 
Map bolder than the Filed Route Tracks.  To change the color we clicked the button next to the color 
swatch to bring up a color palette.  In the color palette we clicked Black when selecting the color for the 
Filed Route tracks and Magenta when selecting the color for the Flown Route Tracks (Figure 131).  In the 
Routes Editor we changed the line thickness for the Filed route to 1 and the Flown Route to 2 (Figure 
132).  Click OK to apply the changes. Figure 133 shows the end result.  

Rainbow coloring option 
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Figure 131: Selecting Magenta for Flown Routes 

 

Figure 132: Route Editor Changes 

 

 

Figure 133: Map with New Route Colors Applied 

Map Legend 
The Map Legend opens automatically when the Search Results Map first appears on your screen.  The 
legend illustrates the default flight route coloring (Figure 134).  The Map Legend is automatically updated 
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when you apply colors to flights using the Routes window (Figure 135).  You can close the Legend 
window by clicking X in the upper right corner of the Legend window.  To display it again, select View > 
Legend from the POET Map menu.  

 

 

Figure 134:  Map Legend Showing Default Colors 

 

Figure 135: Legend Updated with Additional Colors 

Animation 
You can view events for a day in motion using the POET Map's animation capability.  This allows you to 
play back the time/position history of selected flights and weather events.  For example, you could 
examine what the arrival traffic situation looked like just prior to a ground stop at an airport of interest, or 
you could look at the complexity of traffic flowing through a sector of interest.  Another use is to examine 
when and where flights entered a holding pattern.  

Animation Settings 
Select  View > Enable Animation Mode from the POET Map menu to open the animation controls 
and Time Line at the bottom of the map. To customize your animation select Settings > Animation 
Options from the POET Map menu or click Animation Options from the animation controls to open 
the Animation Options window. There are six tabs in the Animations Options window that allow you to 
customize your animation (see Figure 136): 

• Routes  

• CCFP (Collaborative Convective Forecast Product) Weather 

• NCWD (National Convective Weather Detection) Weather  

• FCA/FEA 

• ETMS Sectors 

• Animation Time Control 
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Routes 

The Routes tab defines the way in which icons will be displayed on the POET Map during animation and 
gives you the ability to apply “What If” scenarios using the Time Offsets feature.  

 
Figure 136: Animation Options Window Route Tab 

Route Options 

Click Show to display the route icons in full color.  Click Gray to gray the icons on the map. 

Click Time Offsets to open the Routes Animation – “What If” window to setup “What If” animation 
scenarios (see Figure 137). You can set up a scenario to view what would happen if a flight or a particular 
group of flights left at a different departure time. You can apply your “What If” scenario to selected flights 
or all the flights.  Select the flights you want to run the “What If” scenario from the provided flight list in 
the “What If” window. In the Offset field, enter a negative value (-X) to make the selected flight(s) leave 
X minutes earlier or a positive value (Y) to make it leave Y minutes later than the actual departure time in 
the Offset field.  Click Set to adjust the Time Offset for the selected flights or click Set All to adjust the 
time offset to all flights. In the example below, we selected AAL2412 to leave 5 minutes after and 
AAL2418 to leave 5 minutes before their actual departure times. Click OK to apply your changes.  Click 
Cancel to close the “What If” window without applying any changes. 
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Figure 137: Routes Animation - "What If" Window 

Icon Attributes 

Icon Type - Click to choose the shape of your icons on the map.  Icons can appear as aircraft, triangles, 
or spheres. 

Icon Size - Click to select the size of your icon.  Icon size ranges from 1 to 6. 

Tag Options 

Tags On - Select All Routes, Selected Routes or No Routes to set up how POET display text tags 
with the icons on the map.  Text tags display specific flight information next to the flight icons.  Select All 
Routes to display text tags for every flight.  Select Selected Routes to display text tags for only selected 
flights you choose or select No Routes to turn off the text tag display for all flights.   

Font Size - Use the drop-down menu to select a font size for the route tag information 

Tag Background – Use the drop-down menu to set the tag background to user definable colors 

Altitude - Click the checkbox to show altitude information in text tags.  When the box is clear, altitude 
information will not appear in text tags. 

ETA - Click the checkbox to show ETA information in text tags.  When the box is clear, ETA 
information will not appear in text tags. 
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Ground Speed - Click the checkbox to show ground speed information in text tags.  When the box is 
clear, ground speed information will not appear in text tags. 

Departure Airport - Click the checkbox to show departure airport information in text tags.  When the 
box is clear, departure airport information will not appear in text tags. 

Arrival Airport - Click the checkbox to show arrival airport information in text tags.  When the box is 
clear, arrival airport information will not appear in text tags. 

Aircraft Type - Click the checkbox to show aircraft type information in text tags.  When the box is clear, 
aircraft type information will not appear in text tags. 

Aircraft Equipment Prefix/Suffix - Click the checkbox to show aircraft equipment prefix/ suffix 
information in text tags.  When the box is clear, aircraft equipment prefix/suffix information will not 
appear in text tags. 

User Class - Click the checkbox to show user class information in text tags.  When the box is clear, user 
class information will not appear in text tags. 

Physical Class - Click the checkbox to show physical class information in text tags.  When the box is 
clear, physical class information will not appear in text tags. 

CCFP Weather 

The CCFP Weather tab allows you to define the way in which CCFP Weather is displayed on the POET 
Map during animation.   
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Figure 138: CCFP Weather Animation Options 

Show CCFP - Click this box to show CCFP Weather during animation. When the box is clear, CCFP 
Weather will not appear on the map during animation. 

Show Coverage Text - Click this box to show text information about the CCFP Weather when it 
appears on the map.  When the box is clear, text information will not appear with the CCFP Weather. 

NCWD Weather 

The NCWD Weather tab allows you to view NCWD weather on the POET Map during animation.  
NCWD weather information is obtained from the National Weather Center. 
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Figure 139: NCWD Weather Animation Options 

Show NCWD Weather - Click this box to show NCWD Weather events during animation.  When the 
box is clear, NCWD Weather will not appear during animation. 

FCA/FEA 

The FCA/FEA tab allows you to view Flow Constrained Areas and Flow Evaluation Areas on the POET 
Map during animation.   
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Figure 140: FCA/FEA Weather Animation Options 

Show FCAs/FEAs - Click this box to show the FCAs and FEAs during animation.  When the box is 
clear, FCA/FEA data will not appear during animation. 

Show Text - Click this box to show text information about the FCAs and FEAs when they appear on the 
map.  When the box is clear, text information will not appear for FCA/FEAs. 

ETMS Sectors 

The ETMS Sectors tab allows you to view ETMS dynamic sectors and define the altitude slice selection 
you want to view on the POET Map during animation.   
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Figure 141: ETMS Sectors Animation Options 

Show Sectors - Click this box to show the ETMS sectors during animation. When the box is clear, 
ETMS sectors will not appear during animation. 

Show Labels - Click this box to show sector labels when the ETMS sectors appear on the map.  When 
the box is clear, labels will not appear with the ETMS sectors. 

Show All Altitudes - Click this box to show all the altitudes used in this animation when flights appear on 
the map.  When the box is clear, the Altitude Slice Selection become active and the Map displays only the 
selected Altitude slice.  

Altitude Slice Selection - Click and drag the scroll bar to manually select the altitude in thousands of feet 
to be displayed on the POET map during animation. The altitude slice adjustment can be adjusted only 
when the Show All Altitudes checkbox is not selected.  
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Animation Time Control 

The Animation Time Control tab allows you to specify how much time is included in each frame during 
the animation, specify a custom date range to display, and determine the placement of the animation clock 
on the POET Map. 

 

Figure 142: Animation Time Control tab 

Frame Interval - Enter a number (in seconds) equal to the amount of time included in each frame of the 
animation.  

Use Custom Date Range – Click this box to specify a date and time range of the animation. Enter the 
range in MM/DD/YYYY hh:mm format in the Start and End fields. 

Time Display Placement - When you animate events on the map, POET places a date and time 
indicator somewhere on the POET Map so that you can track time as the events play.  Use the Vertical 
and Horizontal menus to select the location of the date indicator on the map. 

Time Font Size - Use this menu to select a font size for the time and information that appears in the 
date indicator. 
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Animation Controls 
You can control the animation on the POET Map using the Animation Controls. Select View > Show 
Animation Controls from the POET Map menu to display the Animation Controls at the bottom of the 
POET Map (see Figure 143). Using various buttons, you can control playback speed, as well as fast-
forward and rewind through events.   

 

 

 

Figure 143: Animation Controls  

• Scroll Bar - Moves automatically when you  "play" the flight animation.  Your date and time 
indicator should update as the scroll bar is moved.  You can click and drag the scroll bar to 
manually move the animation to a specific date and time.   

• Play – Click to begin the animation. 

• Stop – Click to stop the animation.   

• Pause – Click to suspend the animation.   

• Rewind – Click to rewind the animation. 

• Forward – Click to forward the animation. 

• Speed - Use this scroll bar to adjust the speed of the animation.  Click and drag the scroll bar 
closer to Slow or Fast, depending on which speed you prefer. 

• Animation Options - Click this button to open the Animation Options window. 

Scroll Bar Animation 
Options 

Speed Play 

Stop 

Pause 

Rewind 

Forward 
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Figure 144: Animation of a Single Flight 

Customizing Search Results Map 
You can change the arrangement of your map display, zoom in and out, change colors and/or line styles 
for the map, and overlay the maps with various graphics.  The map customization features can aid you 
greatly in your analysis of the flight tracks.  For example, if a filed versus flown route varied greatly, that 
variation may be explained by a sudden weather system.  The CCFP weather is one of the map overlays 
available in POET that might help explain the observed flight tracks.  

Using the Zoom Feature 
You can zoom in or out in any POET map to better examine a particular point.  You can then reset the 
zoom to return to the original screen.  Use the following procedures to zoom in and out in the map: 

Zooming In 

To Zoom In, click on the map in the upper-left portion of the area you would like to see.  Hold down the 
left mouse button and drag any direction, besides up and left, around the area you want to zoom in on, 
creating a rectangle (see Figure 145).  
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Figure 145: How to Zoom In 

When the mouse button is lifted, the Map zooms in on the area selected (see Figure 146). 
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Figure 146: Zoom-in View 

Zooming Out 

To Zoom Out, simply reverse the process.  Click on the lower right corner of an area, hold down the left 
mouse button and drag the cursor up and to the left.  

When the mouse button is lifted, the Map zooms out based on the rectangle drawn.  The degree that the 
map zooms out is based on what is visible on the initial screen.  The initial viewing area is then fit into the 
box that you drew.  Therefore, the smaller the box you draw, the further your map zooms out.   

Zoom to Fit Tracks 

To focus on the flight tracks displayed on the map, use the POET Map's Zoom to Fit Tracks feature.   

Right-click anywhere on the map and select Zoom to Fit Tracks from the pop-up menu or select View 
> Zoom to Fit Tracks from POET Map menu to size the map so that the display zooms in as much as 
possible on the flight routes without pushing any of the routes outside the map display.   

Undoing Zoom 

Undo Zoom cancels your most recent zoom action.   
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Select View > Undo Zoom from the POET map menu or press Ctrl+U on your keyboard to undo your 
last zoom.  

Resetting Zoom 

No matter how you have changed the map display, you can always reset the Zoom to its default display.    

Right-click anywhere in the map and select Reset Zoom from the pop-up menu, select View > Reset 
Zoom from the POET Map menu, or  press Ctrl+R on your keyboard to completely reset the map 
zoom.   

Re-Centering the Map 
By default, the POET Map opens with a map of the contiguous United States in the center.  This may not 
be the desired map view for all users.  For example, users based in Alaska may find that having the map 
open with a map of Alaska in the center is more helpful than the default configuration. 

To re-center the Map, open the poetmap.ini file in the Map subdirectory in your main POET directory.  
Modify the Map Bounds NW and Map Bounds SE values to adjust the center of the Map. 

Note that if you change the map center, you may also want to re-project the map so that your display and 
overlays do not appear at an angle on the map.  To re-project the map, open the poetmap.ini file.  Modify 
the value for Map Center to re-project the map display. 

Overlays and Labels 
Another way to customize your display is by overlaying a variety of fixed data (sectors, airports, centers, 
fixes, etc.) onto the map.  These overlays appear beneath the flight route(s) and provide helpful 
background information and points of reference for examining the flight path.  The list of overlays 
available in POET is constantly growing.  The overlays currently include airports, centers, fixes, jet routes, 
CCFP weather, FCA/FEA, and many others. There are several ways to display the overlays. 

Showing Overlays  

You can apply static overlays using the Show/Hide Overlays window.  Select Settings > Show/Hide 
Overlays from the POET Map menu or right-click on the map and select Show/Hide Overlays.  The 
Show/Hide Overlays window appears with a list of all the available overlays (Figure 147).  
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Figure 147: Show/Hide Overlays 

Click the checkbox under the Layer column next to the overlay name and click OK.  The overlay graphic 
appears on the map.  Overlay labels in addition to their graphics can be viewed by checking both the 
boxes under the Layers and Labels columns. Likewise, to hide an overlay or label on the map, clear the 
associated checkbox next to the overlay name. The overlay disappears from the map. 
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Once you check the desired layers to display on the map, click Preview to see what your map will look 
like with the selected overlays.  You can then change any of your selections.  Click OK when you are 
satisfied with the results.   This will close the Show/Hide Overlays window and display your selected 
overlays on the map.  Click Cancel to close the window without taking any action.  

Filter Overlays 

Using overlay filters, you can dictate specific elements within the overlay to view on the map.  For 
example, when you choose to display U.S. centers as an overlay, all centers within the United States will 
appear on the map.  Using a filter, you can choose to display only specific centers. 

Select View > Show/Hide Overlays from the POET Map menu or click Ctrl+O to apply filters to your 
overlays.  The Show/Hide Overlays window appears.   

The Use Filters column provides a text field in which you can enter the specific filter values for an 
overlay.  To apply a filter to an overlay, first enter the name of the specific overlay element(s) you want to 
view.  For example, type ZDC in the Use Filters column's text field for the Centers row.  You can use a 
wildcard symbol (*) to enter non-specific data points in the text fields.  Note that each element must be 
separated by a space or a comma.  You must click the checkbox to the left of the text field to apply the 
filter.  When a box is checked POET will only display the items you defined for that row in the Use 
Filters column.  When this box is not checked, POET will display all the elements for an overlay. 

To preview the map display with your filtered overlays, click Preview from the Show/Hide Overlays 
window.  Once you are satisfied which overlays to display with filters, click OK to close the window and 
return to the POET Map. 

To clear the filters you have entered for an overlay, highlight the filter by dragging your cursor over it and 
press Delete on your keyboard 

Example: In our example search we will define specific center areas to appear on the map.  Let's display 
Atlanta, Dallas, and Los Angeles centers.  To do this, enter ZTL, ZLA, ZFW in the Use Filters field.  
Make sure the Centers filter checkbox is selected and the box next to the User Filters field is checked.  
We will not use labels.  Leave that box unchecked.  Click OK to apply the change.  Your map should look 
similar to Figure 148.  
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Figure 148: Map With Specific Center Overlays Defined 

Viewing Queried Data 

Playbook Plays 

To view Playbook Plays on your map display you must first query the database.  Go to View > Playbook 
Routes from the map menu.  The Display Playbooks window appears.  

Enter the Play name in the Play Name field, if known.  Enter the Playbook category in the Category field.  
Click Find Now.  Your query results appear (see Figure 149). Note that if no parameters are entered into 
the fields, POET queries the entire database which can take considerable time. 
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Figure 149: Display Playbook Regional Routes Plays in Display Options 

Click a Play name to select the entire row. Click Show Selected.  The selected Plays appear on the map. 

To clear the Playbook Play POET Map overlay, go to Settings > Display Options. Select Playbook 
Routes in the Map Layer List.  Clear the Show Layer and Layer’s Labels checkboxes. Click OK to view 
the map without the Playbook Play overlay.   

CDRs 

To view CDRs on your map display you must query the database.  Go to View > CDR.    The Display 
CDR window appears. Enter the search parameters in one or any of the query fields and then click Find 
Now. 

The available query fields in the Display CDR window are: 

Route Code - Enter the CDR route code: an 8-character route designator made up of the 3-character 
departure airport code, 3-character arrival airport code, and a 2-character facility-designated code. 

Origin/Dep Center (Origin or Departure Center) – Enter either the 3 or 4-character airport or center 
code to identify the route’s point of origin (Canadian airports require the 4-character ICAO codes.  
Anchorage, AK and Honolulu, HI require PANC and PHNL, respectively). 

Destination/Arr Center (Destination or Arrival Center) - Enter either the 3 or 4-character code for 
the destination airport or the 3-character code for the arrival center. 

Traversed Centers - Enter the 3-character code for a center through which the flight path traverses.  
Note that multiple centers can be entered in this field.   

Departure Fix - Enter a departure fix.  

Route String - Enter an element of the route string (i.e. a fix, navaid or airport code). 
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Figure 150: Display CDR Window 

Click to highlight the CDR route name and select the entire row.  Click Show Selected to view the 
overlay on the map.  Click Close to exit the Display CDR window and return to the POET Map. 

To remove the CDR map overlay, go to Settings > Display Options. Select CDR in the Map Layer 
List.  Clear the Show Layer and Layer’s Labels checkboxes are selected. Click OK to view the map 
without the CDR overlay. 

FCAs/FEAs 

To view FCAs and FEAs on your map display you must query the database.  Go to View > FCA/FEA.    
The Show FCA/FEA window appears.  

Enter the FCA or FEA name in the FCA/FEA Name field.  Select the type as either FCA or FEA.  
Select the domain as either PRIVATE, SHARED, or PUBLIC.  Enter the start and end dates of the 
FEA or FCA in MM/DD/YYYY format.  Click Find Now. The query results appear (see Figure 151 for 
an example). 
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Figure 151: Show FCA/FEA in Display Options 

Click to highlight the FEA or FCA name and select the entire row.  Click Show Selected to view the 
overlay on the map.  Click Close to exit the Show FCA/FEA window and return to the POET Map. 

Alternatively, to apply FCAs and FEAs as a map overlay, go to Settings > Display Options. Select 
FCA/FEA in the Map Layer List window appears. Type the search parameters in one or any of the 
query fields and then click Find Now. 

NCWD Weather 

NCWD weather information is obtained from the National Weather Center. 

To apply NCWD as a static overlay, bring up the Show/Hide Overlays window (see Figure 152).  Select 
NCWD Weather in the Show/Hide Overlays window, the POET Map will display NCWD weather that 
you specify in the NCWD weather dialogue box.Figure 153 
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Figure 152: Choose NCWD as an Overlay 

 

To select NCWD Weather to display, select View > NCWD Weather from the POET Map menu.  The 
NDWD Weather window (Figure 153) appears.  
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Figure 153: NCWD Weather Window 

In the NCWD Weather window, select a Date and Time for which you want to view weather.  Note that 
times are available in 5-minute "snapshots" throughout the day.  Click Next to view the next snapshot.  
Click Prev to view the previous snapshot.  Click Refresh Available Dates to set the date and time to the 
first available date with weather data. 

The Status field includes data about the weather snapshot being displayed. 

Once you select a date and time, click Show to display the weather on the map.  To remove actual 
weather from the map, use the NCWD Weather window to select the weather date and time and click 
Remove 
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Figure 154: NCWD Weather Overlay on Map 

NCWD Legend  

To view a detailed explanation of the NCWD Weather text and colors, select View > NCWD Legend 
from the POET Map menu.  This brings up the NCWD Legend window, which explains the colors used 
in the NCWD weather overlay. 

CCFP Weather  

You can apply CCFP Weather as a static or animated overlay.  

To apply CCFP Weather as a static overlay, bring up the Show/Hide Overlays window (see Showing 
Overlays Figure 155).  When you select CCFP Weather in the Show/Hide Overlays window, the POET 
Map will display CCFP Weather that you specify in the CCFP Weather dialogue box. 
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Figure 155: Show CCFP Weather from the Show/Hide Overlays Window 

To select CCFP Weather to display, select View > CCFP Weather from the POET Map menu or click 
Ctrl+W.  The CCFP Weather window (Figure 156) appears.  
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Figure 156: CCFP Weather window 

Use the drop-down menus to select a Date, Issued Time, and Valid Time for which to view CCFP 
Weather.  Note that the CCFP is not currently produced year-round, only during severe weather season.  
Consequently, CCFP data may not be available for all dates, particularly during the winter months.  If no 
significant weather events are expected for the date and time you select, the Status will indicate Forecast 
Clear. Once a weather event is forecasted, the event(s) will appear in the Message Box and on the map.  
You can see the progression of the forecasted weather event using the Next>> and <<Prev buttons.   

To view a graphic and accompanying explanatory text of the weather event(s) on the map, click the Show 
Legend Text option in the CCFP Weather window to make sure the option is checked.  To view the 
weather without text, simply click Show Legend Text again to uncheck the option. 

To view a graphic and accompanying explanatory text of actual weather events derived from the National 
Weather Service, click the Show NCWD Weather option in the CCFP Weather window to make sure 
the option is checked.  When you choose to Show NCWD Weather, graphics and text appear on the 
POET Map and text information about NCWD Weather appears in the Message Box.  When this option 
is not checked, POET will not display NCWD Weather data. 

CCFP Legend  

To view a detailed explanation of the CCFP Weather text and colors, select View > CCFP Legend from 
the POET Map menu.  This brings up the CCFP Legend window, which explains the symbols and colors 
used in the CCFP weather text as well as indicates the issue time and valid time period of the forecast. 
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To clear the CCFP weather graphics and text off the map, select View > CCFP Weather from the 
POET Map menu and then click Clear from the CCFP Weather window. 

Displaying Specific Overlay Elements  

You can type in a group of different, specific overlay elements to view on the map, which provides a 
shortcut to using overlay filters.  Using the Show Overlay Elements option, you type in a string of 
overlay elements to display on the map.  For example, if there is a specific set of centers, airports, and 
navaids you wish to view, use the Show Overlay Elements window to type the codes for the different 
overlay elements all at once. 

There are 3 ways to bring up the Show Overlay Elements window. 

• Select View > Show Overlay Elements from the POET Map menu.   

• Press Ctrl+S on your keyboard. 

• Right-click anywhere on the map and select Show Overlay Elements. 

The Show Overlay Elements window appears (Figure 157).  

 

Figure 157: Show Overlay Elements Window 

Enter the overlay elements you want to see on the map into the Overlay Elements field.  Each element 
should be separated by a space.   

Any overlay element you enter automatically appears as a filter in the Show/Hide Overlays window.  To 
remove the filters, open the Show/Hide Overlays window and click the box next to the appropriate row 
under Show Listed Items Only so that the box is no longer checked. 

Please note that you cannot use any wildcard symbols like * or ? in the Overlay Elements field.  To 
differentiate between a navaid and airport code, you may prefix navaid codes with a plus symbol (+) and 
airport codes with the "at" symbol (@).  Otherwise, if a navaid and an airport share the same 3-character 
identifier, both will appear on the map.   
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Example: In our example search, we wanted to show DFW on the map.  In the Show Overlay Elements 
window, type DFW.  This will display any airports, navaids, and other locations named DFW. To see just 
the airport, type @DFW.  When you click Show, your map should look similar to Figure. 

 

Figure 158: Map with the DFW Overlay Element 

Removing Specific Overlays 

If you use the Show Overlay Elements window to place specific overlay elements on the POET Map, 
you can use the same window to remove the overlay elements.  Note that this function will only work if 
you have not closed the Show Overlay Elements window after displaying the elements on the map.  Click 
Remove on the Show Overlay Elements window to clear the overlay elements from the map that were 
placed on the map using the Show Overlay Elements window.   

Customizing Overlay Appearance 

To change the appearance of the available POET Map overlays, select Settings > Display Options from 
the POET Map menu or click Ctrl+D on your keyboard.  This opens the Display Options window 
(Figure 159).  

Use the Display Options window to customize each overlay element's appearance on the POET Map.  
Select Settings > Display Options from the POET Map menu or click Ctrl+D on your keyboard to 
open the Display Options window.  Select an overlay option from the Map Layer List scroll box in the 
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Display Options window, the two checkboxes to the top-right of the Map Layer List indicates whether 
the selected overlay and/or its label are displayed on the map (Figure 159).  The Show Layer option 
displays the map overlay, The Show Layer’s Labels option displays the overlay labels.   

 

 

Figure 159: Display Options Window 

Every overlay consists of either a symbol or a set of lines that denote borders or routes; this is the graphic 
portion of the overlay.  You can also choose to label the overlays; the label is the text portion of the 
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overlay.  You can change both the graphic and text attributes of an overlay using the Display Options 
window.  

To change the display attributes of a map overlay, select an overlay from the Map Layer List of the 
Display Options window.  Note that airway intersections are considered fixes on the map.  To change the 
way the map displays airway intersections, select the overlay named Fixes.  Once you select an overlay, you 
can choose from the listed attributes to change the overlay appearance.  You must choose options for 
each overlay individually.  

Line/Object Width - Click the arrow to reveal a pull-down menu of available line thickness values.  
Click the desired thickness to change the overlay graphic. 

Label's Font - Click the arrow to reveal a pull-down menu of available fonts.  Click the desired font for 
the overlay label. 

Font Style - Click the arrow to reveal a pull-down menu of available styles.  Click the desired font style 
for the overlay label. 

Font Size - Click the arrow to reveal a pull-down menu of available font sizes.  Click the desired font size 
for the overlay label. 

Layer Color and Font Type/Color - Next to the label Color Selection Applies To, click whether you 
want the color you choose to apply to the overlay graphic, label, or both.  Next click a color tab to reveal a 
palette of colors for the overlay graphics and labels.  There are several color palettes available: Swatches, 
HSB, and RGB colors. Click the desired color for the graphic or label.  The Display Options window will 
preview the color for you.  Continue selecting colors until you find a desired color scheme for your 
overlay. 

To view how your settings will look on the map, select Layer’s Labels in the Display Options window 
and click Preview.   To return the overlay settings to their original default values, click Reset.  

Example: For our example search we will make a simple change to the Map display.  Let's change the 
color that airport graphics and labels are displayed.  The default color is maroon.  Let's change it to yellow.  
To do this, click the overlay element Airports in the Display Options window.  In the bottom half of the 
Display Options window, click on a yellow square (Figure 159).  Click OK to apply your change.  Your 
map should look similar to Figure 160. 
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Figure 160: Map with Airport Color as Yellow 

 

ETMS Sectors 

The ETMS Sectors overlay on the POET Map differs from other overlays in that you can adjust the 
settings for the overlay.  The ETMS Sectors overlay allows you to view ETMS Sectors and define the 
altitude slice selection you want to view on the POET Map.  You can choose to display the ETMS sectors 
overlay using the overlay display options available in the POET Map.  Go to Settings > Display 
Options. In the Map Layer list, select ETMS Sectors. Make sure the Show Layer and Layer’s Labels 
checkboxes are selected 
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Figure 161: ETMS Sectors in Display Options 

Under Additional Layer Properties, click Show All Altitudes to show all the altitudes used when flights 
appear on the map.  When the box is clear, the Altitude Slice Selection scroll bar becomes active. Click 
and drag the Altitude Slice Selection scroll bar to manually select the altitude in thousands of feet to be 
displayed on the POET Map.  The Map displays only the selected altitude layer.  The altitude slice option 
can only be adjusted when the Show All Altitudes checkbox is not selected.  

Latitude/Longitude Grid 

You can adjust the settings for the latitude/longitude grid POET Map overlay.  The latitude-longitude 
grid is a set of equally spaced vertical and horizontal lines that you can place on the map for reference 
purposes.  You can adjust the start and end setting for the coverage and the spacing between each line.  
You can choose to display the latitude/longitude grid overlay using the overlay display options available in 
the POET Map.  Go to Settings > Display Options. In the Map Layer list, select Latitude 
Longitude Grid. Make sure the Show Layer and Layer’s Labels checkboxes are selected. To change the 
appearance of the latitude/longitude grid, click Grid Settings in the Additional Layer Properties section 
of the Display Options window.  The Latitude/Longitude Grid Settings window appears (seeFigure 162).  
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Figure 162: Latitude/Longitude Grid Window 

Use the Latitude/Longitude Grid Settings window to enter new values for the Start, End, and Spacing of 
latitude and longitude lines on the map.  Changing the values will compress or expand the grid overlay on 
the POET Map.  Depending on the type of analysis you are conducting, a smaller or larger grid overlay 
could be more beneficial. 

Range Rings  

Range Rings differ from other overlays in that you can adjust the settings for the overlay.   

Range Rings are a set of concentric circles that you can place on the map for reference purposes.  You can 
adjust the setting for the rings, including the latitude and longitude of the center for the rings, spacing 
between each ring, and number of rings.  You can choose to display the range rings overlay using the 
overlay display options available in the POET Map.   

To open the Add Range Rings window (Figure 163): 

• Go to Settings > Display Options. In the Map Layer list, select Range Rings. Make sure the Show 
Layer and Layer’s Labels checkboxes are selected. Click Add in the Additional Layer Properties section of 
the Display Options window Error.  

• Right-click anywhere on the map and select Add Range Rings from the pop-up menu.   
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Figure 163: Add Range Rings Window 

The default values for the range ring center match the location where you right-click on the map.  
However, you can change the center (latitude/longitude) values to whatever you want.  You can also 
change the ring spacing (in nautical miles) and enter a new value for the number of rings that appear from 
the center.  Click OK to continue. 

To remove a set of range rings, right-click close to the center of the rings you wish to remove.  Select 
Remove Range Rings from the resulting menu.  

 

Saving POET Map  

Saving Map Image 

After you have displayed and customized the Map to fit your needs, you may want to save the image for 
presentation or further data analysis.  To save your Map data, select File > Export Map as GIF from the 
POET Main Menu, select File > Save as Gif from the POET Map Menu or click Ctrl+G on your 
keyboard.  You can then specify the file name and directory you would like to use to store your file. 

Saving Map Settings 

To save the map overlays and display options set on a map, select File > Save Map Settings from the 
map File Menu.  You can then specify the file name and directory you would like to use to store your file.  
To retrieve these settings later on, select File > Load Map Settings, and browse to the file where you 
stored the settings, to restore them on the map. 
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Creating POET Reports 
While using POET you can document your results by creating a POET report.  Reports can be viewed 
later or shared with others.  The POET report generation capability automatically builds reports in HTML 
format for viewing in a web browser (e.g. Netscape Navigator or Internet Explorer).  You select the text 
and graphics to insert in your report.  You also decide how your report looks by formatting the text and 
graphics.  POET will initially insert your text and graphics in the same order in which you select them for 
inclusion into the report.  The report's page order can be modified later. 

POET Report Display 
POET builds reports using simple HTML.  You should be able to view a POET report in any browser 
that supports frames.  When you view a POET report in your web browser, the pages are divided into 2 
frames (Figure 164).  By clicking and dragging on the frame divider, you can change the size of each frame 
to suit your needs.   

The left frame contains a table of contents for the report.  This allows you to see the contents of the 
report page by page.  You can click on any link in the table of contents to view a particular page in the 
report.  The actual pages of the report are displayed in the right frame with links to go to the next or 
previous page.  
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Figure 164: Sample Page from a POET Report 

Starting a New Report 
To start building a report in POET, select Report > Start from the POET main menu.  You will be 
prompted to choose a directory folder for the report files. The default directory folder for any POET 
report files is My Reports subdirectory under the directory in which POET resides. After you have saved 
your report, the Report Builder window appears (Figure 165).     
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Figure 165: POET Report Builder window 

The Report Builder window allows you to enter a report title and description. 

You can enter any name for your report title or leave the Title field blank.  If you leave the field blank, the 
first page of your report will not have a title.  However, the table of contents for your report will still list 
the title page as Intro.  

Use the report Description field to enter any additional text you want to appear on your report title page.  
Any text you enter will appear underneath the report title.  You do not have to enter anything into this 
field.  

Click OK to save and continue building your report or click Cancel to close the report builder without 
saving the report.   

Example: We will use our example search to build a POET Report.  In Figure 165, we have entered in a 
report title and descriptive text about the report.  Click OK to begin working on it. 

Placing Items into Your Report 
You can add a variety of items to your POET report, including tables, charts, maps, and individual flight 
details generated by a POET search as well as your own text and images.  You must place each item into 
the report separately, as each item added creates a new page or link in the report.  The POET report pages 
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are generated in the same order in which you select the items for inclusion; however, you can change this 
order at any time by using the Report Organizer. 

Adding Tables 
You can add all or part of any POET Search Results Table.  To add a table to your report, select Report 
> Add Table from the POET main menu.  The Report - Add Table window appears (Figure 166).   

 

Figure 166: Report - Add Table Window 

Use this window to enter a page title and any descriptive text about the page or the table.   

Example: You can see that in Figure 166 we entered "Search Results Table” in the Page Title field and 
some text in the Description field about what are displayed in the table.  Click OK to add the table to your 
report. 

If you enter text into the Description field, you can choose to have this text appear either above or below 
the table image on your report page.  Select an option from the Text Alignment menu to place your text 
on the page. 

If you want only specific table rows included in your report page, click the Add Selected Items Only 
checkbox in the Report - Add Table window.  Only the highlighted rows in a POET table will appear in 
the table graphic on your report page when this option is checked.  To use this option, you must select 
specific table rows before opening the Report –Add Table window.  To select specific rows for your 
report page, click a table row and either Ctrl+click other rows individually or Shift+click to select a range 
of rows. If you do not select specific rows, the Add Selected Items Only option is grayed out.    
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Click OK to add the Table page to your report.  Click Cancel to close the window and do nothing.  Click 
Preview to see what the report page looks like in a web browser. 

Adding Charts 
You can add either a POET Scatter Chart or Bar Chart to your report.  To add a chart to your report, first 
select the chart you want in the Charts window by clicking either the Scatter chart or Bar chart tab.  The 
chart you want must be showing to add it to your report.  Make sure you have modified the chart to fit 
your report (e.g. zoom in, change the chart settings, etc.).  Also, note that the size of your chart in POET 
is the size your chart will appear on your report page.  Once you are satisfied with the chart display, select 
Report > Add Chart from the POET main menu.  The Report - Add Chart window appears (Figure 
167Figure 167).   

 

Figure 167: Report - Add Chart Window 

Use this window to enter a page title and any descriptive text about the page or the chart.   

Example: To add a chart to our report, we used the Scatter Chart that we modified in our example search 
so that it displays Arrival Time (ON) and Changed Arrival Fix (see Figure 118 on page 111).  In Figure 
167, we entered Scatter Chart in the Page Title field and some descriptive text that explains what is 
shown on the chart. Click OK to add the chart to your report. 

If you type text into the Description field, you can choose to have this text appear either above or below 
the chart image on your report page.  Select an option from the Text Alignment menu to place your text 
on the page. 
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You can choose to have the chart either appear as an individual page in your report or, if applicable, as a 
link from the associated table row already included in your report. To add the chart as an individual page 
in your report, click the Add as New Page option. 

If you have already added the corresponding table for your chart to your report, you can add a chart as a 
link from the table.  The chart will not be a separate report page, but will be visible when you click on the 
link in the table page of your report.  To add your chart as a link, click the Add as Table Link option in 
the Report - Add Chart window.  

Click OK to add the page or link to your report.  Click Cancel to close the window and do nothing.  Click 
Preview to see what the report page looks like in a web browser. 

Adding Maps 
You can add a POET Map to your report.  To add a map to your report, be sure to set up your map 
exactly as you want it to display in the report (e.g. zoom in or out, show overlay elements, size the 
window, etc.).  Note that the map graphic will appear in your report exactly the same size as what you 
view in POET.  Select Report > Add Map from the POET main menu.  The Report - Add Map 
window appears (Figure 168).   

 

Figure 168: Report - Add Map Window 

Use this window to enter a page title and any descriptive text about the page or the map.   

Example: We used the map to display the filed and flown tracks for all the flights in our Search Results 
Table.  You can see that in Figure 168 we entered Map of Filed/Flown Tracks in the Page Title field 
and some text in the Description field about the map’s display. We then selected to add the Map as a New 
Page in our report. Click OK to add the map to your report. 
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If you enter text into the Description field, you can choose to have this text appear either above or below 
the map image on your report page.  Select an option from the Text Alignment menu to place your text 
on the page. 

You can choose to have the map either appear as an individual page in your report or, if applicable, as a 
link from the associated table row already included in your report. To add the map as an individual page in 
your report, click the Add as New Page option. 

If you have already added the corresponding table for your map to your report, you can add the map as a 
link from that table.  The map will not be a separate report page, but will be visible when you click on the 
link in the table page of your report.  To add your map as a link, click the Add as Table Link option in 
the Report - Add Map window.  

Click OK to add the page or link to your report.  Click Cancel to close the window and do nothing.  Click 
Preview to see what the report page looks like in a web browser. 

Adding Individual Flight Details  
To add a report page that shows individual flight details, you must first use the POET Search Results 
Table to drill down to the individual flight level.  If you have not reached this level, the option to add an 
instance is not available under the Report menu. 

Once you have chosen a flight instance, you should see a tabular listing of instance data where the results 
table was located.  The report page will display the information in 4 tables to correspond with the 4 data 
tabs on the flight instance display (General Information, Performance Metrics, Routing Information, and 
Message History).  Select Report > Add Instance from the POET main menu. The Report - Add 
Instance window appears (Figure 169).  
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Figure 169: Report - Add Instance Window 

Use this window to enter a page title and any descriptive text about the page or flight instance. 

Example: In our example search we double-clicked the first flight grouping in the Search Results Table 
until we saw the row of information for AAL2484.  Double-clicking on this row then brought up the 
Flight Window.  You can see that in Figure 169 we entered AAL 2484 Information in the Page Title field 
and some text in the Description field about the flight instance. 

If you enter text into the Description field, you can choose to have this text appear either above or below 
the chart image on your report page.  Select an option from the Text Alignment menu to place your text 
on the page. 

Click OK to create and add the page to your report.  Click Cancel to close the window without taking any 
action.  Click Preview to see what your report page will look like. 

Adding Text 
You can add a text-only page to your report at any time.  Select Report > Add Text from the POET 
main menu to open the Report - Add Text window ( Figure 170).   
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Figure 170: Report - Add Text Window 

Use this window to enter a page title and any text you would like to appear on your report.  

Example: In our example, we used the Add Text option to add a conclusion page to our report.  You 
can see that in Figure 170 we entered Conclusions in the Page Title field and descriptive text about any 
conclusions we drew from our search in the Text field.  We selected Left as the Alignment value and 
clicked OK to add the page.  

You can cut and paste text from other documents into the Text field (e.g. text from a route advisory 
message).  You can choose to have your text appear left-aligned, center-aligned, or right-aligned on your 
report page. Select your text alignment option from the Text Alignment menu.  

Click OK to create and add the page to your report.  Click Cancel to close the window without taking any 
action.  Click Preview to see what your page will look like in the report. 

Adding Images 
You can add a non-POET graphic to a page in your report, such as a picture of a weather map.  To add 
an image page to your report, select Report > Add Image from the POET main menu.  The Report 
Add Image Windows Explorer appears; browse your computer for the image you want, select the image 
file you need, and click Open (Figure 171). The Report - Add Image window then appears (Figure 172). 
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Figure 171: Browse for Image File 

 

Figure 172: Report - Add Image Window 

Use this window to enter a page title and any text you would like to appear on your report.  

Example: In our example, we used the Add Image window to browse for a jpeg image on our computer 
to use as our title page.  To follow along, find an image on your own computer to use in your report.  
Leave the Report - Add Image window blank.  To see how to make this page your introductory page, see 
Rearranging Report Pages on page 169.  
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If you enter text into the Description field, you can choose to have this text appear either above or below 
the image on your report page.  Select an option from the Text Alignment menu to place your text on the 
page. 

Click OK to create and add the page to your report.  Click Cancel to close the window without taking any 
action.  Click Preview to see what your report page will look like. 

Previewing and Changing Reports 
You can preview individual pages in a web browser before placing them into a POET report.  If you are 
not pleased with a page’s content, you can make changes in the Add page windows.  For pages already 
placed in your report, you can open the page’s Add window directly from the Report Organizer and make 
any necessary changes.  

Previewing Pages in a Web Browser 
Each time you add an item to your report, you are creating a new report page.  For each item you add 
POET prompts you to enter a page title and descriptive text in the Add page window.  Click Preview 
(Figure 173) to see what your report page looks like before inserting it in your report.  Once you preview 
the page, you can go back to the Add page window and change the text and its placement until the page 
looks the way you want. 

 

Figure 173: Add Text Window-- Preview 
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Making Changes to Existing Report Pages 
To open and edit existing page information, select Report > Organizer from the POET main menu.  
This opens the Report Organizer window (see Figure 174).  The window is a simple text listing of the 
pages included in your report. Double-click the page name in the Report Organizer you want to edit.  This 
brings up the Add window identical to the window you used to add the page to your report.  Use this 
window to edit any text or page appearance details (e.g. alignment) by entering new information into the 
window.  Click OK to make the changes to the report page.  Click Cancel to close the window without 
making changes.  Click Preview to see what the report page looks like in the web browser.  

Rearranging Report Pages 

You can rearrange the order of your pages within your report through the Report Organizer. Select 
Report > Organizer from the POET main menu.  Click to highlight the name of the page you want to 
move.  Then click the up or down arrow buttons at the top of the organizer window to move your page 
to the desired location in your report (Figure 174).   

 

Figure 174: Report Organizer 

Example: In our example, we want to move Page 6 to Page 1 since Page 6 contains the graphic.  To do 
this, click Page 6 in the Report Organizer.  Then click the up arrow button until Page 6 is moved to Page 
1 (Figure 174).  Note in Figure 175 that Page 6 is now Page 1 and all subsequent pages have moved down 
one.  
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Figure 175: Page 6 is now Page 1 

Deleting Report Pages 

The Report Organizer window allows you to delete pages from your report.  Select Report > Organizer 
from the POET main menu to open the Report Organizer window.  To delete a page from your report, 
click to highlight the name of the page you want to delete. Then click the X button at the top of the 
Report Organizer window.  POET will prompt you to decide if you really want to delete the page.  Click 
Yes to delete the page from your report. Click No or Cancel to keep the page in your report. 

 

Figure 176: Delete Page 

Completing Reports 
Once you have completed inserting all the pages for your report, you are ready to generate the report files.  
Select Report > Generate to generate the report files and complete your report.  The report 
automatically opens in your default web browser and all you report files are saved to a folder in the 
directory you specified when you created the report.   

Within your specified directory, POET saves all the generated files associated with your report in a folder 
with the same name as the first page of the report with the suffix "_res."  For example, if you named your 
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report file My_Report.htm, you will see My_Report.htm in the report directory you specify.  You 
should also see a folder called My_Report_res that contains the other HTML and graphic files necessary 
for your report. 

To view your report later, you must open the main report page in a web browser.   

Sending Reports 
To send a report to someone, you must include the original HTML file that you named for the report and 
the folder with the subsequent HTML and graphics files generated by POET.  Each report is saved by 
default to its own folder in the My Reports folder in your POET directory.  All the HTML files for a 
single report will be in this folder.  Without all the necessary files, the report cannot be viewed in its 
entirety.  For every page you create in the report, POET generates an HTML file based on the report file's 
name that you enter.  For every chart and map that you include, POET generates a graphic file (jpg or gif) 
for the report.  Any HTML or graphics file associated with your report must be available to view the 
entire report and preserve links. 

To make it easier to save all your report files at once, you can zip the files together.  To do this you must 
have WinZip or other compatible file compression program installed on your computer.  Windows and 
NT users can use their Windows Explorer function to find the report directory.  Shift+ click or 
Ctrl+click all the report files you need.  Right-click once all the files are selected and select Add To Zip 
from the pop-up menu.  Specify a name and location for the zip file and click Add to add the files.  When 
you need to send the report, simply send the single zip file.  The recipient can then extract the files to their 
own computer and view your report. 
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Figure 177: Files for a Single POET Report 
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